<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Trump Forest Gathers Momentum As People Around The World Pledge To Plant Trees - Gypsy.Ninja</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://gypsy.ninja/xmlrpc.php" />
    <meta property="og:image" content="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/09/TrumpForest.com_.jpg?fit=1000%2C562&ssl=1" /><link rel="icon" type="image/png" href="https://gypsy.ninja/wp-content/uploads/2015/04/logo16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://gypsy.ninja/wp-content/uploads/2015/04/logo76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://gypsy.ninja/wp-content/uploads/2015/04/logo120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://gypsy.ninja/wp-content/uploads/2015/04/logo152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://gypsy.ninja/wp-content/uploads/2015/04/logo114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://gypsy.ninja/wp-content/uploads/2015/04/logo144.png"/>
<!-- This site is optimized with the Yoast SEO plugin v5.3.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Trump Forest is a project that looks to combat the terrible policies the Trump administration is looking to implement."/>
<link rel="canonical" href="https://gypsy.ninja/trump-forest/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Trump Forest Gathers Momentum As People Around The World Pledge To Plant Trees - Gypsy.Ninja" />
<meta property="og:description" content="The Trump Forest is a project that looks to combat the terrible policies the Trump administration is looking to implement." />
<meta property="og:url" content="https://gypsy.ninja/trump-forest/" />
<meta property="og:site_name" content="Gypsy.Ninja" />
<meta property="article:publisher" content="https://www.facebook.com/GipsyNinja" />
<meta property="article:tag" content="environment" />
<meta property="article:tag" content="environmental policies" />
<meta property="article:tag" content="forest" />
<meta property="article:tag" content="policies" />
<meta property="article:tag" content="project" />
<meta property="article:tag" content="trump forest" />
<meta property="article:section" content="Environment" />
<meta property="article:published_time" content="2017-09-05T19:30:46+03:00" />
<meta property="article:modified_time" content="2017-09-05T11:55:58+03:00" />
<meta property="og:updated_time" content="2017-09-05T11:55:58+03:00" />
<meta property="og:image" content="https://gypsy.ninja/wp-content/uploads/2017/09/TrumpForest.com_.jpg" />
<meta property="og:image:secure_url" content="https://gypsy.ninja/wp-content/uploads/2017/09/TrumpForest.com_.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="562" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/gypsy.ninja\/","name":"Gypsy.Ninja","potentialAction":{"@type":"SearchAction","target":"https:\/\/gypsy.ninja\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gypsy.Ninja &raquo; Feed" href="https://gypsy.ninja/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gypsy.Ninja &raquo; Comments Feed" href="https://gypsy.ninja/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gypsy.Ninja &raquo; Trump Forest Gathers Momentum As People Around The World Pledge To Plant Trees Comments Feed" href="https://gypsy.ninja/trump-forest/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/gypsy.ninja\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css'  href='https://gypsy.ninja/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://gypsy.ninja/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='arevico_scsfbcss-css'  href='https://gypsy.ninja/wp-content/plugins/facebook-page-promoter-lightbox-premium/includes/front/scs/scs.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-four-css'  href='https://gypsy.ninja/wp-content/plugins/font-awesome-4-menus/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://gypsy.ninja/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.4.4' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='https://gypsy.ninja/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://gypsy.ninja/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://gypsy.ninja/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://gypsy.ninja/wp-content/themes/Newspaper/style.css?ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://gypsy.ninja/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://gypsy.ninja/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://gypsy.ninja/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://gypsy.ninja/wp-content/plugins/facebook-page-promoter-lightbox-premium/includes/front/scs/scs.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lb_l_ret = {"width":"400","height":"255","delay":"4000","coc":"1","fb_id":"https:\/\/www.facebook.com\/RealGypsyNinja\/","cooc":"0","fblocale":"","loggedin":"0","connect":"1","appid":"1502446353382315","mab":"","gaevent":"0","hideonlike":"1","eam":"1","fbcolorscheme":"light","overlaycolor":"#666666","extracss":"","cmessage":"Don't show again!","install_date":"1428511061","display_on_post":"1","display_on_homepage":"1","show_once":"1","submenu":"1","performance":"1","overlayop":"0.3","cover":"1","newsfeed":"1","mobile":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gypsy.ninja/wp-content/plugins/facebook-page-promoter-lightbox-premium/includes/front/js/launch-premium.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/gypsy.ninja\/trump-forest\/","title":"Trump+Forest+Gathers+Momentum+As+People+Around+The+World+Pledge+To+Plant+Trees","image":"https:\/\/gypsy.ninja\/wp-content\/uploads\/2017\/09\/TrumpForest.com_.jpg","desc":"Trump Forest Gathers Momentum As People Around The World Pledge To Plant Trees\r\n\r\n\r\nThe Trump Forest is a project that looks to combat the terrible policies the Trump administration is looking to implement. Calling climate change \u2026","hashtag":"RealGypsyNinja","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gypsy.ninja/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.4.4'></script>
<link rel='https://api.w.org/' href='https://gypsy.ninja/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gypsy.ninja/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gypsy.ninja/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='https://gypsy.ninja/?p=34490' />
<link rel="alternate" type="application/json+oembed" href="https://gypsy.ninja/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgypsy.ninja%2Ftrump-forest%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gypsy.ninja/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgypsy.ninja%2Ftrump-forest%2F&#038;format=xml" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-28326993-4', 'auto');
  ga('send', 'pageview');

</script>
<!--  Nihil Sine Deo ✝ -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1655545605336526",
    enable_page_level_ads: true
  });
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'https://gypsy.ninja/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=357413e7c1&wpp_id=34490';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://gypsy.ninja/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://gypsy.ninja/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://gypsy.ninja/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://gypsy.ninja");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '60283283-97c8-4c37-bb65-b98a3400ccb5';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://gypsy.ninja/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5f80e2fb-b063-4ecb-90f7-0c7e45de9678";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>


<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/gypsy.ninja\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.0";
var td_get_template_directory_uri="https:\/\/gypsy.ninja\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=900;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
@media (max-width: 767px) {
        body .td-header-wrap .td-header-main-menu {
            background-color: #ffffff !important;
        }
    }


    
    @media (max-width: 767px) {
        body #td-top-mobile-toggle i,
        .td-header-wrap .header-search-wrap .td-icon-search {
            color: #000000 !important;
        }
    }

    
    .td-footer-wrapper,
    .td-footer-wrapper .td_block_template_7 .td-block-title > *,
    .td-footer-wrapper .td_block_template_17 .td-block-title,
    .td-footer-wrapper .td-block-title-wrap .td-wrapper-pulldown-filter {
        background-color: rgba(0,0,0,0.01);
    }

    
    .td-footer-wrapper,
    .td-footer-wrapper a,
    .td-footer-wrapper .block-title a,
    .td-footer-wrapper .block-title span,
    .td-footer-wrapper .block-title label,
    .td-footer-wrapper .td-excerpt,
    .td-footer-wrapper .td-post-author-name span,
    .td-footer-wrapper .td-post-date,
    .td-footer-wrapper .td-social-style3 .td_social_type a,
    .td-footer-wrapper .td-social-style3,
    .td-footer-wrapper .td-social-style4 .td_social_type a,
    .td-footer-wrapper .td-social-style4,
    .td-footer-wrapper .td-social-style9,
    .td-footer-wrapper .td-social-style10,
    .td-footer-wrapper .td-social-style2 .td_social_type a,
    .td-footer-wrapper .td-social-style8 .td_social_type a,
    .td-footer-wrapper .td-social-style2 .td_social_type,
    .td-footer-wrapper .td-social-style8 .td_social_type,
    .td-footer-template-13 .td-social-name,
    .td-footer-wrapper .td_block_template_7 .td-block-title > * {
        color: #969696;
    }

    .td-footer-wrapper .widget_calendar th,
    .td-footer-wrapper .widget_calendar td,
    .td-footer-wrapper .td-social-style2 .td_social_type .td-social-box,
    .td-footer-wrapper .td-social-style8 .td_social_type .td-social-box,
    .td-social-style-2 .td-icon-font:after {
        border-color: #969696;
    }

    .td-footer-wrapper .td-module-comments a,
    .td-footer-wrapper .td-post-category,
    .td-footer-wrapper .td-slide-meta .td-post-author-name span,
    .td-footer-wrapper .td-slide-meta .td-post-date {
        color: #fff;
    }

    
    .td-footer-bottom-full .td-container::before {
        background-color: rgba(150, 150, 150, 0.1);
    }

    
    .top-header-menu > li > a,
    .td-weather-top-widget .td-weather-now .td-big-degrees,
    .td-weather-top-widget .td-weather-header .td-weather-city,
    .td-header-sp-top-menu .td_data_time {
        font-size:15px;
	
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-28326993-4', 'auto');
  ga('send', 'pageview');

</script><link rel="icon" href="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2015/04/gipsy-ninja-logo-pt-site-552843f0v1_site_icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2015/04/gipsy-ninja-logo-pt-site-552843f0v1_site_icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2015/04/gipsy-ninja-logo-pt-site-552843f0v1_site_icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2015/04/gipsy-ninja-logo-pt-site-552843f0v1_site_icon.png?fit=270%2C270&#038;ssl=1" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-34490 single-format-standard trump-forest global-block-template-1 wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/GipsyNinja" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+GipsyNinjaCom" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/gipsy.ninja/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gipsy_ninja" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vk.com/gipsyninja" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCGCg4hKCM3xTSCS3biyzyHw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-mai_simplu-container"><ul id="menu-mai_simplu" class="td-mobile-main-menu"><li id="menu-item-24287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-24287"><a href="https://gypsy.ninja"><i class="fa fa-home td-only-icon"></i></a></li>
<li id="menu-item-3126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3126"><a href="https://gypsy.ninja/category/ten-ten/">Top 10</a></li>
<li id="menu-item-3124" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3124"><a href="https://gypsy.ninja/category/nature/">Nature<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://gypsy.ninja/category/nature/animals-nature/">Animals</a></li>
	<li class="menu-item-0"><a href="https://gypsy.ninja/category/nature/earth-pr0n/">Earth Pr0n</a></li>
	<li class="menu-item-0"><a href="https://gypsy.ninja/category/nature/environment/">Environment</a></li>
	<li class="menu-item-0"><a href="https://gypsy.ninja/category/nature/space/">Space</a></li>
	<li class="menu-item-0"><a href="https://gypsy.ninja/category/nature/wonders/">Wonders</a></li>
</ul>
</li>
<li id="menu-item-3125" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3125"><a href="https://gypsy.ninja/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="https://gypsy.ninja/category/lifestyle/sports/">Sports</a></li>
	<li class="menu-item-0"><a href="https://gypsy.ninja/category/lifestyle/travel/">Travel</a></li>
	<li class="menu-item-0"><a href="https://gypsy.ninja/category/lifestyle/trends/">Trends</a></li>
</ul>
</li>
<li id="menu-item-3127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3127"><a href="https://gypsy.ninja/category/funny/">Funny</a></li>
<li id="menu-item-3128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3128"><a href="https://gypsy.ninja/category/science/">Science</a></li>
<li id="menu-item-3129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3129"><a href="https://gypsy.ninja/category/sex-love/">Sex &#038; Love</a></li>
<li id="menu-item-3131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-3131"><a href="https://gypsy.ninja">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-3172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3172"><a href="https://gypsy.ninja/category/bizarre/">Bizarre</a></li>
	<li id="menu-item-3140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3140"><a href="https://gypsy.ninja/category/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
	<ul  class="sub-menu">
		<li id="menu-item-3141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3141"><a href="https://gypsy.ninja/category/entertainment/movies-tv/">Movies &#038; TV</a></li>
		<li id="menu-item-3142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3142"><a href="https://gypsy.ninja/category/entertainment/pop-culture/">Pop Culture</a></li>
		<li id="menu-item-3143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3143"><a href="https://gypsy.ninja/category/entertainment/vintage/">Vintage</a></li>
	</ul>
</li>
	<li id="menu-item-3144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3144"><a href="https://gypsy.ninja/category/culture/">Culture<i class="td-icon-menu-right td-element-after"></i></a>
	<ul  class="sub-menu">
		<li id="menu-item-3168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3168"><a href="https://gypsy.ninja/category/culture/architecture/">Architecture</a></li>
		<li id="menu-item-3169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3169"><a href="https://gypsy.ninja/category/culture/art/">Art</a></li>
		<li id="menu-item-3170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3170"><a href="https://gypsy.ninja/category/culture/history-culture/">History</a></li>
		<li id="menu-item-3171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3171"><a href="https://gypsy.ninja/category/culture/traditions/">Traditions</a></li>
	</ul>
</li>
	<li id="menu-item-3173" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3173"><a href="https://gypsy.ninja/category/viral/">Viral</a></li>
	<li id="menu-item-3256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3256"><a href="https://gypsy.ninja/category/diy/">DIY</a></li>
	<li id="menu-item-3564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3564"><a href="https://gypsy.ninja/category/world-records/">World Records</a></li>
	<li id="menu-item-3726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3726"><a href="https://gypsy.ninja/category/tech/">Tech</a></li>
	<li id="menu-item-5150" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5150"><a href="https://gypsy.ninja/category/in-the-news/">In The News</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://gypsy.ninja/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Tuesday, September 5, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-sus_bre" class="top-header-menu"><li id="menu-item-20123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-20123"><a href="https://gypsy.ninja/about/">About</a></li>
<li id="menu-item-997" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-997"><a href="https://gypsy.ninja/contact/">Contact Us</a></li>
<li id="menu-item-3410" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3410"><a href="https://gypsy.ninja/add-post/"><i class="fa fa-edit td-only-icon"></i>Add Post</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/GipsyNinja" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+GipsyNinjaCom" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/gipsy.ninja/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gipsy_ninja" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vk.com/gipsyninja" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCGCg4hKCM3xTSCS3biyzyHw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="https://gypsy.ninja/">
				<img src="https://gypsy.ninja/wp-content/uploads/2016/08/logoy_110.png" alt="" title="Explore like a Gipsy, Learn like a Ninja!"/>
				<span class="td-visual-hidden">Gypsy.Ninja</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://gypsy.ninja/">
			<img class="td-retina-data" data-retina="https://gypsy.ninja/wp-content/uploads/2015/04/logo25.png" src="https://gypsy.ninja/wp-content/uploads/2016/09/logoy_250.png" alt="" title="Explore like a Gipsy, Learn like a Ninja!"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://gypsy.ninja/">
			<img src="https://gypsy.ninja/wp-content/uploads/2016/08/logoy_110.png" alt="" title="Explore like a Gipsy, Learn like a Ninja!"/>
		</a>
	    </div>
    <div class="menu-mai_simplu-container"><ul id="menu-mai_simplu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-24287"><a href="https://gypsy.ninja"><i class="fa fa-home td-only-icon"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3126"><a href="https://gypsy.ninja/category/ten-ten/">Top 10</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_59aed1ef6c83a_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_59aed1ef6c83a" ><script>var block_td_uid_1_59aed1ef6c83a = new tdBlock();
block_td_uid_1_59aed1ef6c83a.id = "td_uid_1_59aed1ef6c83a";
block_td_uid_1_59aed1ef6c83a.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"3","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_59aed1ef6c83a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_59aed1ef6c83a_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_59aed1ef6c83a.td_column_number = "3";
block_td_uid_1_59aed1ef6c83a.block_type = "td_block_mega_menu";
block_td_uid_1_59aed1ef6c83a.post_count = "5";
block_td_uid_1_59aed1ef6c83a.found_posts = "230";
block_td_uid_1_59aed1ef6c83a.header_color = "";
block_td_uid_1_59aed1ef6c83a.ajax_pagination_infinite_stop = "";
block_td_uid_1_59aed1ef6c83a.max_num_pages = "46";
tdBlocksArray.push(block_td_uid_1_59aed1ef6c83a);
</script><div id=td_uid_1_59aed1ef6c83a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/teachers-2017-students/" rel="bookmark" title="Teachers Explain The Differences Between 1997, 2007 &#038; 2017 Students"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/08/2497724-Sidney-Sugarman-Quote-If-the-student-fails-to-learn-the-teacher.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/08/2497724-Sidney-Sugarman-Quote-If-the-student-fails-to-learn-the-teacher.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/08/2497724-Sidney-Sugarman-Quote-If-the-student-fails-to-learn-the-teacher.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/08/2497724-Sidney-Sugarman-Quote-If-the-student-fails-to-learn-the-teacher.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/08/2497724-Sidney-Sugarman-Quote-If-the-student-fails-to-learn-the-teacher.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Teachers Explain The Differences Between 1997, 2007 &amp; 2017 Students" title="Teachers Explain The Differences Between 1997, 2007 &#038; 2017 Students"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/teachers-2017-students/" rel="bookmark" title="Teachers Explain The Differences Between 1997, 2007 &#038; 2017 Students">Teachers Explain The Differences Between 1997, 2007 &#038; 2017 Students</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/chefs-stupidest-orders/" rel="bookmark" title="15 Chefs Reveal The Stupidest Orders They&#8217;ve Ever Heard"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/08/Chefs-Reveal-15-Of-The-Stupidest-Food-Orders-Theyve-Ever-Heard.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/08/Chefs-Reveal-15-Of-The-Stupidest-Food-Orders-Theyve-Ever-Heard.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/08/Chefs-Reveal-15-Of-The-Stupidest-Food-Orders-Theyve-Ever-Heard.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/08/Chefs-Reveal-15-Of-The-Stupidest-Food-Orders-Theyve-Ever-Heard.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/08/Chefs-Reveal-15-Of-The-Stupidest-Food-Orders-Theyve-Ever-Heard.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="15 Chefs Reveal The Stupidest Orders They&#039;ve Ever Heard" title="15 Chefs Reveal The Stupidest Orders They&#8217;ve Ever Heard"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/chefs-stupidest-orders/" rel="bookmark" title="15 Chefs Reveal The Stupidest Orders They&#8217;ve Ever Heard">15 Chefs Reveal The Stupidest Orders They&#8217;ve Ever Heard</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/funniest-church-signs/" rel="bookmark" title="We Should All Have Faith In The Funniest Church Signs Ever Exhibited"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/08/funny-church-signs-twitter-coverimage.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/08/funny-church-signs-twitter-coverimage.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/08/funny-church-signs-twitter-coverimage.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/08/funny-church-signs-twitter-coverimage.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/08/funny-church-signs-twitter-coverimage.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="We Should All Have Faith In The Funniest Church Signs Ever Exhibited" title="We Should All Have Faith In The Funniest Church Signs Ever Exhibited"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/funniest-church-signs/" rel="bookmark" title="We Should All Have Faith In The Funniest Church Signs Ever Exhibited">We Should All Have Faith In The Funniest Church Signs Ever&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/slavic-mythological-deities/" rel="bookmark" title="Slavic Mythological Deities by Artist by Igor Ozhiganov"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/08/Slavi-mythological-creatures.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/08/Slavi-mythological-creatures.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/08/Slavi-mythological-creatures.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/08/Slavi-mythological-creatures.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/08/Slavi-mythological-creatures.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Slavic Mythological Deities by Artist by Igor Ozhiganov"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/slavic-mythological-deities/" rel="bookmark" title="Slavic Mythological Deities by Artist by Igor Ozhiganov">Slavic Mythological Deities by Artist by Igor Ozhiganov</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/23-native-languages-infographic-speakers/" rel="bookmark" title="23 Native Languages Infographic and Their Speakers"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/08/most-common-languages.png?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/08/most-common-languages.png?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/08/most-common-languages.png?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/08/most-common-languages.png?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/08/most-common-languages.png?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="23 Native Languages Infographic and Their Speakers"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/23-native-languages-infographic-speakers/" rel="bookmark" title="23 Native Languages Infographic and Their Speakers">23 Native Languages Infographic and Their Speakers</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_59aed1ef6c83a" data-td_block_id="td_uid_1_59aed1ef6c83a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_59aed1ef6c83a" data-td_block_id="td_uid_1_59aed1ef6c83a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-3124"><a href="https://gypsy.ninja/category/nature/">Nature</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_59aed1ef7d6bb_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_59aed1ef7d6bb" ><script>var block_td_uid_2_59aed1ef7d6bb = new tdBlock();
block_td_uid_2_59aed1ef7d6bb.id = "td_uid_2_59aed1ef7d6bb";
block_td_uid_2_59aed1ef7d6bb.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"196","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_59aed1ef7d6bb_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_59aed1ef7d6bb_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_59aed1ef7d6bb.td_column_number = "3";
block_td_uid_2_59aed1ef7d6bb.block_type = "td_block_mega_menu";
block_td_uid_2_59aed1ef7d6bb.post_count = "4";
block_td_uid_2_59aed1ef7d6bb.found_posts = "1023";
block_td_uid_2_59aed1ef7d6bb.header_color = "";
block_td_uid_2_59aed1ef7d6bb.ajax_pagination_infinite_stop = "";
block_td_uid_2_59aed1ef7d6bb.max_num_pages = "256";
tdBlocksArray.push(block_td_uid_2_59aed1ef7d6bb);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_59aed1ef7d6bb" id="td_uid_3_59aed1ef80bba" data-td_block_id="td_uid_2_59aed1ef7d6bb" data-td_filter_value="" href="https://gypsy.ninja/category/nature/">All</a><a class="mega-menu-sub-cat-td_uid_2_59aed1ef7d6bb"  id="td_uid_4_59aed1ef80d4d" data-td_block_id="td_uid_2_59aed1ef7d6bb" data-td_filter_value="186" href="https://gypsy.ninja/category/nature/animals-nature/">Animals</a><a class="mega-menu-sub-cat-td_uid_2_59aed1ef7d6bb"  id="td_uid_5_59aed1ef80f44" data-td_block_id="td_uid_2_59aed1ef7d6bb" data-td_filter_value="187" href="https://gypsy.ninja/category/nature/earth-pr0n/">Earth Pr0n</a><a class="mega-menu-sub-cat-td_uid_2_59aed1ef7d6bb"  id="td_uid_6_59aed1ef81140" data-td_block_id="td_uid_2_59aed1ef7d6bb" data-td_filter_value="185" href="https://gypsy.ninja/category/nature/environment/">Environment</a><a class="mega-menu-sub-cat-td_uid_2_59aed1ef7d6bb"  id="td_uid_7_59aed1ef8132a" data-td_block_id="td_uid_2_59aed1ef7d6bb" data-td_filter_value="3640" href="https://gypsy.ninja/category/nature/space/">Space</a><a class="mega-menu-sub-cat-td_uid_2_59aed1ef7d6bb"  id="td_uid_8_59aed1ef81518" data-td_block_id="td_uid_2_59aed1ef7d6bb" data-td_filter_value="2017" href="https://gypsy.ninja/category/nature/wonders/">Wonders</a></div></div><div id=td_uid_2_59aed1ef7d6bb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/trump-forest/" rel="bookmark" title="Trump Forest Gathers Momentum As People Around The World Pledge To Plant Trees"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/09/TrumpForest.com_.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/09/TrumpForest.com_.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/09/TrumpForest.com_.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/09/TrumpForest.com_.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/09/TrumpForest.com_.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Trump Forest Gathers Momentum As People Around The World Pledge To Plant Trees"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/trump-forest/" rel="bookmark" title="Trump Forest Gathers Momentum As People Around The World Pledge To Plant Trees">Trump Forest Gathers Momentum As People Around The World Pledge To&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/china-forests-2020/" rel="bookmark" title="Almost A Quarter Of China Will Be Covered By Forests By 2020"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/09/PHOdcabe740-1194-11e4-8417-4ecf14de1584-805x453.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/09/PHOdcabe740-1194-11e4-8417-4ecf14de1584-805x453.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/09/PHOdcabe740-1194-11e4-8417-4ecf14de1584-805x453.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/09/PHOdcabe740-1194-11e4-8417-4ecf14de1584-805x453.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/09/PHOdcabe740-1194-11e4-8417-4ecf14de1584-805x453.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Almost A Quarter Of China Will Be Covered By Forests By 2020"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/china-forests-2020/" rel="bookmark" title="Almost A Quarter Of China Will Be Covered By Forests By 2020">Almost A Quarter Of China Will Be Covered By Forests By&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/overlooked-beauty-black-dogs-shelters/" rel="bookmark" title="The Overlooked Beauty of Black Dogs From Shelters"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/09/black-dogs.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/09/black-dogs.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/09/black-dogs.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/09/black-dogs.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/09/black-dogs.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Overlooked Beauty of Black Dogs From Shelters"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/overlooked-beauty-black-dogs-shelters/" rel="bookmark" title="The Overlooked Beauty of Black Dogs From Shelters">The Overlooked Beauty of Black Dogs From Shelters</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/countries-affected-climate-change/" rel="bookmark" title="The Countries That Will Be Most Affected By Climate Change"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/08/countries-climate-change.png?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/08/countries-climate-change.png?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/08/countries-climate-change.png?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/08/countries-climate-change.png?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/08/countries-climate-change.png?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Countries That Will Be Most Affected By Climate Change"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/countries-affected-climate-change/" rel="bookmark" title="The Countries That Will Be Most Affected By Climate Change">The Countries That Will Be Most Affected By Climate Change</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_59aed1ef7d6bb" data-td_block_id="td_uid_2_59aed1ef7d6bb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_59aed1ef7d6bb" data-td_block_id="td_uid_2_59aed1ef7d6bb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-3125"><a href="https://gypsy.ninja/category/lifestyle/">Lifestyle</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_59aed1ef88e43_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_59aed1ef88e43" ><script>var block_td_uid_9_59aed1ef88e43 = new tdBlock();
block_td_uid_9_59aed1ef88e43.id = "td_uid_9_59aed1ef88e43";
block_td_uid_9_59aed1ef88e43.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"188","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_59aed1ef88e43_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_59aed1ef88e43_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_9_59aed1ef88e43.td_column_number = "3";
block_td_uid_9_59aed1ef88e43.block_type = "td_block_mega_menu";
block_td_uid_9_59aed1ef88e43.post_count = "4";
block_td_uid_9_59aed1ef88e43.found_posts = "1640";
block_td_uid_9_59aed1ef88e43.header_color = "";
block_td_uid_9_59aed1ef88e43.ajax_pagination_infinite_stop = "";
block_td_uid_9_59aed1ef88e43.max_num_pages = "410";
tdBlocksArray.push(block_td_uid_9_59aed1ef88e43);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_9_59aed1ef88e43" id="td_uid_10_59aed1ef8bb0b" data-td_block_id="td_uid_9_59aed1ef88e43" data-td_filter_value="" href="https://gypsy.ninja/category/lifestyle/">All</a><a class="mega-menu-sub-cat-td_uid_9_59aed1ef88e43"  id="td_uid_11_59aed1ef8bc8d" data-td_block_id="td_uid_9_59aed1ef88e43" data-td_filter_value="197" href="https://gypsy.ninja/category/lifestyle/sports/">Sports</a><a class="mega-menu-sub-cat-td_uid_9_59aed1ef88e43"  id="td_uid_12_59aed1ef8be63" data-td_block_id="td_uid_9_59aed1ef88e43" data-td_filter_value="190" href="https://gypsy.ninja/category/lifestyle/travel/">Travel</a><a class="mega-menu-sub-cat-td_uid_9_59aed1ef88e43"  id="td_uid_13_59aed1ef8c03c" data-td_block_id="td_uid_9_59aed1ef88e43" data-td_filter_value="189" href="https://gypsy.ninja/category/lifestyle/trends/">Trends</a></div></div><div id=td_uid_9_59aed1ef88e43 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/trump-forest/" rel="bookmark" title="Trump Forest Gathers Momentum As People Around The World Pledge To Plant Trees"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/09/TrumpForest.com_.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/09/TrumpForest.com_.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/09/TrumpForest.com_.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/09/TrumpForest.com_.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/09/TrumpForest.com_.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Trump Forest Gathers Momentum As People Around The World Pledge To Plant Trees"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/trump-forest/" rel="bookmark" title="Trump Forest Gathers Momentum As People Around The World Pledge To Plant Trees">Trump Forest Gathers Momentum As People Around The World Pledge To&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/suit-wetsuit/" rel="bookmark" title="Here&#8217;s How You Put The Suit Back In The Wetsuit"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/09/wetsuit.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/09/wetsuit.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/09/wetsuit.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/09/wetsuit.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/09/wetsuit.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Here&#8217;s How You Put The Suit Back In The Wetsuit"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/suit-wetsuit/" rel="bookmark" title="Here&#8217;s How You Put The Suit Back In The Wetsuit">Here&#8217;s How You Put The Suit Back In The Wetsuit</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/overlooked-beauty-black-dogs-shelters/" rel="bookmark" title="The Overlooked Beauty of Black Dogs From Shelters"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/09/black-dogs.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/09/black-dogs.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/09/black-dogs.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/09/black-dogs.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/09/black-dogs.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Overlooked Beauty of Black Dogs From Shelters"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/overlooked-beauty-black-dogs-shelters/" rel="bookmark" title="The Overlooked Beauty of Black Dogs From Shelters">The Overlooked Beauty of Black Dogs From Shelters</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/teachers-2017-students/" rel="bookmark" title="Teachers Explain The Differences Between 1997, 2007 &#038; 2017 Students"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/08/2497724-Sidney-Sugarman-Quote-If-the-student-fails-to-learn-the-teacher.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/08/2497724-Sidney-Sugarman-Quote-If-the-student-fails-to-learn-the-teacher.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/08/2497724-Sidney-Sugarman-Quote-If-the-student-fails-to-learn-the-teacher.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/08/2497724-Sidney-Sugarman-Quote-If-the-student-fails-to-learn-the-teacher.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/08/2497724-Sidney-Sugarman-Quote-If-the-student-fails-to-learn-the-teacher.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Teachers Explain The Differences Between 1997, 2007 &amp; 2017 Students" title="Teachers Explain The Differences Between 1997, 2007 &#038; 2017 Students"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/teachers-2017-students/" rel="bookmark" title="Teachers Explain The Differences Between 1997, 2007 &#038; 2017 Students">Teachers Explain The Differences Between 1997, 2007 &#038; 2017 Students</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_59aed1ef88e43" data-td_block_id="td_uid_9_59aed1ef88e43"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_59aed1ef88e43" data-td_block_id="td_uid_9_59aed1ef88e43"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3127"><a href="https://gypsy.ninja/category/funny/">Funny</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_14_59aed1ef92e68_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_14_59aed1ef92e68" ><script>var block_td_uid_14_59aed1ef92e68 = new tdBlock();
block_td_uid_14_59aed1ef92e68.id = "td_uid_14_59aed1ef92e68";
block_td_uid_14_59aed1ef92e68.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"88","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_59aed1ef92e68_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_59aed1ef92e68_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_14_59aed1ef92e68.td_column_number = "3";
block_td_uid_14_59aed1ef92e68.block_type = "td_block_mega_menu";
block_td_uid_14_59aed1ef92e68.post_count = "5";
block_td_uid_14_59aed1ef92e68.found_posts = "479";
block_td_uid_14_59aed1ef92e68.header_color = "";
block_td_uid_14_59aed1ef92e68.ajax_pagination_infinite_stop = "";
block_td_uid_14_59aed1ef92e68.max_num_pages = "96";
tdBlocksArray.push(block_td_uid_14_59aed1ef92e68);
</script><div id=td_uid_14_59aed1ef92e68 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/polaroid-camera-gifs/" rel="bookmark" title="Designer Creates A Polaroid Camera That Snaps and Prints GIFs"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/09/instagif-camera-diy-1.gif?resize=218%2C150&#038;ssl=1" alt="" title="Designer Creates A Polaroid Camera That Snaps and Prints GIFs"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/polaroid-camera-gifs/" rel="bookmark" title="Designer Creates A Polaroid Camera That Snaps and Prints GIFs">Designer Creates A Polaroid Camera That Snaps and Prints GIFs</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/textbook-doodles/" rel="bookmark" title="Funny Textbook Doodles That Would Even Make The Professor Laugh"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/08/textbook-doodles.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/08/textbook-doodles.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/08/textbook-doodles.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/08/textbook-doodles.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/08/textbook-doodles.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Funny Textbook Doodles That Would Even Make The Professor Laugh"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/textbook-doodles/" rel="bookmark" title="Funny Textbook Doodles That Would Even Make The Professor Laugh">Funny Textbook Doodles That Would Even Make The Professor Laugh</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/street-art-shadows/" rel="bookmark" title="Funny Street Art Made To Look Like Shadows, But Not Really"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/08/shadow-art-damon-belanger-redwood-1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/08/shadow-art-damon-belanger-redwood-1.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/08/shadow-art-damon-belanger-redwood-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/08/shadow-art-damon-belanger-redwood-1.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/08/shadow-art-damon-belanger-redwood-1.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Funny Street Art Made To Look Like Shadows, But Not Really"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/street-art-shadows/" rel="bookmark" title="Funny Street Art Made To Look Like Shadows, But Not Really">Funny Street Art Made To Look Like Shadows, But Not Really</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/chefs-stupidest-orders/" rel="bookmark" title="15 Chefs Reveal The Stupidest Orders They&#8217;ve Ever Heard"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/08/Chefs-Reveal-15-Of-The-Stupidest-Food-Orders-Theyve-Ever-Heard.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/08/Chefs-Reveal-15-Of-The-Stupidest-Food-Orders-Theyve-Ever-Heard.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/08/Chefs-Reveal-15-Of-The-Stupidest-Food-Orders-Theyve-Ever-Heard.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/08/Chefs-Reveal-15-Of-The-Stupidest-Food-Orders-Theyve-Ever-Heard.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/08/Chefs-Reveal-15-Of-The-Stupidest-Food-Orders-Theyve-Ever-Heard.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="15 Chefs Reveal The Stupidest Orders They&#039;ve Ever Heard" title="15 Chefs Reveal The Stupidest Orders They&#8217;ve Ever Heard"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/chefs-stupidest-orders/" rel="bookmark" title="15 Chefs Reveal The Stupidest Orders They&#8217;ve Ever Heard">15 Chefs Reveal The Stupidest Orders They&#8217;ve Ever Heard</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/genital-jewelry-fashion/" rel="bookmark" title="Genital Jewelry Is Basically The Most Uncomfortable Fashion Statement"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/08/Introducing-Crotch-Jewelry-The-Most-Uncomfortable-Fashion-Statement-Yet.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/08/Introducing-Crotch-Jewelry-The-Most-Uncomfortable-Fashion-Statement-Yet.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/08/Introducing-Crotch-Jewelry-The-Most-Uncomfortable-Fashion-Statement-Yet.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/08/Introducing-Crotch-Jewelry-The-Most-Uncomfortable-Fashion-Statement-Yet.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/08/Introducing-Crotch-Jewelry-The-Most-Uncomfortable-Fashion-Statement-Yet.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Genital Jewelry Is Basically The Most Uncomfortable Fashion Statement" title="Genital Jewelry Is Basically The Most Uncomfortable Fashion Statement"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/genital-jewelry-fashion/" rel="bookmark" title="Genital Jewelry Is Basically The Most Uncomfortable Fashion Statement">Genital Jewelry Is Basically The Most Uncomfortable Fashion Statement</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_59aed1ef92e68" data-td_block_id="td_uid_14_59aed1ef92e68"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_59aed1ef92e68" data-td_block_id="td_uid_14_59aed1ef92e68"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3128"><a href="https://gypsy.ninja/category/science/">Science</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_15_59aed1ef9fe5e_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_15_59aed1ef9fe5e" ><script>var block_td_uid_15_59aed1ef9fe5e = new tdBlock();
block_td_uid_15_59aed1ef9fe5e.id = "td_uid_15_59aed1ef9fe5e";
block_td_uid_15_59aed1ef9fe5e.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"64","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_15_59aed1ef9fe5e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_15_59aed1ef9fe5e_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_15_59aed1ef9fe5e.td_column_number = "3";
block_td_uid_15_59aed1ef9fe5e.block_type = "td_block_mega_menu";
block_td_uid_15_59aed1ef9fe5e.post_count = "5";
block_td_uid_15_59aed1ef9fe5e.found_posts = "517";
block_td_uid_15_59aed1ef9fe5e.header_color = "";
block_td_uid_15_59aed1ef9fe5e.ajax_pagination_infinite_stop = "";
block_td_uid_15_59aed1ef9fe5e.max_num_pages = "104";
tdBlocksArray.push(block_td_uid_15_59aed1ef9fe5e);
</script><div id=td_uid_15_59aed1ef9fe5e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/teachers-2017-students/" rel="bookmark" title="Teachers Explain The Differences Between 1997, 2007 &#038; 2017 Students"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/08/2497724-Sidney-Sugarman-Quote-If-the-student-fails-to-learn-the-teacher.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/08/2497724-Sidney-Sugarman-Quote-If-the-student-fails-to-learn-the-teacher.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/08/2497724-Sidney-Sugarman-Quote-If-the-student-fails-to-learn-the-teacher.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/08/2497724-Sidney-Sugarman-Quote-If-the-student-fails-to-learn-the-teacher.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/08/2497724-Sidney-Sugarman-Quote-If-the-student-fails-to-learn-the-teacher.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Teachers Explain The Differences Between 1997, 2007 &amp; 2017 Students" title="Teachers Explain The Differences Between 1997, 2007 &#038; 2017 Students"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/teachers-2017-students/" rel="bookmark" title="Teachers Explain The Differences Between 1997, 2007 &#038; 2017 Students">Teachers Explain The Differences Between 1997, 2007 &#038; 2017 Students</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/dancing-keeps-brain-young/" rel="bookmark" title="Dancing Keeps Your Brain Young At An Older Age"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/08/Dancing-Indoor-Activity-for-Seniors-Senior-Couple-Dancing.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/08/Dancing-Indoor-Activity-for-Seniors-Senior-Couple-Dancing.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/08/Dancing-Indoor-Activity-for-Seniors-Senior-Couple-Dancing.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/08/Dancing-Indoor-Activity-for-Seniors-Senior-Couple-Dancing.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/08/Dancing-Indoor-Activity-for-Seniors-Senior-Couple-Dancing.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dancing Keeps Your Brain Young At An Older Age"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/dancing-keeps-brain-young/" rel="bookmark" title="Dancing Keeps Your Brain Young At An Older Age">Dancing Keeps Your Brain Young At An Older Age</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/kilogram-change/" rel="bookmark" title="The Kilogram As We Know It Is About To Change"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/08/il-chilo-originale-aumenta-di-peso-per-lo-smog-c.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/08/il-chilo-originale-aumenta-di-peso-per-lo-smog-c.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/08/il-chilo-originale-aumenta-di-peso-per-lo-smog-c.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/08/il-chilo-originale-aumenta-di-peso-per-lo-smog-c.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/08/il-chilo-originale-aumenta-di-peso-per-lo-smog-c.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Kilogram As We Know It Is About To Change"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/kilogram-change/" rel="bookmark" title="The Kilogram As We Know It Is About To Change">The Kilogram As We Know It Is About To Change</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/nasa-plan-yellowstone/" rel="bookmark" title="NASA Has A $3.5bn Plan For Yellowstone That Might Save Us All One Day"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/08/yellowstone-header.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/08/yellowstone-header.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/08/yellowstone-header.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/08/yellowstone-header.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/08/yellowstone-header.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NASA Has A $3.5bn Plan For Yellowstone That Might Save Us All One Day"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/nasa-plan-yellowstone/" rel="bookmark" title="NASA Has A $3.5bn Plan For Yellowstone That Might Save Us All One Day">NASA Has A $3.5bn Plan For Yellowstone That Might Save Us&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/portable-house-self-assembling/" rel="bookmark" title="Amazing Portable House Self-Assembles In 10 Minutes"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/08/01.png?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/08/01.png?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/08/01.png?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/08/01.png?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/08/01.png?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Amazing Portable House Self-Assembles In 10 Minutes" title="Amazing Portable House Self-Assembles In 10 Minutes"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/portable-house-self-assembling/" rel="bookmark" title="Amazing Portable House Self-Assembles In 10 Minutes">Amazing Portable House Self-Assembles In 10 Minutes</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_59aed1ef9fe5e" data-td_block_id="td_uid_15_59aed1ef9fe5e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_15_59aed1ef9fe5e" data-td_block_id="td_uid_15_59aed1ef9fe5e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3129"><a href="https://gypsy.ninja/category/sex-love/">Sex &#038; Love</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_16_59aed1efadf53_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_16_59aed1efadf53" ><script>var block_td_uid_16_59aed1efadf53 = new tdBlock();
block_td_uid_16_59aed1efadf53.id = "td_uid_16_59aed1efadf53";
block_td_uid_16_59aed1efadf53.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"42","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_16_59aed1efadf53_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_16_59aed1efadf53_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_16_59aed1efadf53.td_column_number = "3";
block_td_uid_16_59aed1efadf53.block_type = "td_block_mega_menu";
block_td_uid_16_59aed1efadf53.post_count = "5";
block_td_uid_16_59aed1efadf53.found_posts = "375";
block_td_uid_16_59aed1efadf53.header_color = "";
block_td_uid_16_59aed1efadf53.ajax_pagination_infinite_stop = "";
block_td_uid_16_59aed1efadf53.max_num_pages = "75";
tdBlocksArray.push(block_td_uid_16_59aed1efadf53);
</script><div id=td_uid_16_59aed1efadf53 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/expressions-people-kissed/" rel="bookmark" title="Expressions Of People Before and After Being Kissed"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/08/before-and-after-kissing-a-stranger-johanna-siring-1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/08/before-and-after-kissing-a-stranger-johanna-siring-1.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/08/before-and-after-kissing-a-stranger-johanna-siring-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/08/before-and-after-kissing-a-stranger-johanna-siring-1.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/08/before-and-after-kissing-a-stranger-johanna-siring-1.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Expressions Of People Before and After Being Kissed"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/expressions-people-kissed/" rel="bookmark" title="Expressions Of People Before and After Being Kissed">Expressions Of People Before and After Being Kissed</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/comic-book-growing-old/" rel="bookmark" title="This Comic Book About Growing Old Will Change The Way You Look At Life"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/08/comic-strip-growing-old-dan-dougherty-coverimage-1-1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/08/comic-strip-growing-old-dan-dougherty-coverimage-1-1.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/08/comic-strip-growing-old-dan-dougherty-coverimage-1-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/08/comic-strip-growing-old-dan-dougherty-coverimage-1-1.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/08/comic-strip-growing-old-dan-dougherty-coverimage-1-1.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="This Comic Book About Growing Old Will Change The Way You Look At Life" title="This Comic Book About Growing Old Will Change The Way You Look At Life"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/comic-book-growing-old/" rel="bookmark" title="This Comic Book About Growing Old Will Change The Way You Look At Life">This Comic Book About Growing Old Will Change The Way You&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/outcast-subcultures-photos/" rel="bookmark" title="Outcast Subcultures Captured In Striking Photos"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/08/Satanists-Rastafarians-And-Freedom-Fighters-Striking-Photo-Of-Subcultures-Around-The-World_NqoEdEr.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/08/Satanists-Rastafarians-And-Freedom-Fighters-Striking-Photo-Of-Subcultures-Around-The-World_NqoEdEr.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/08/Satanists-Rastafarians-And-Freedom-Fighters-Striking-Photo-Of-Subcultures-Around-The-World_NqoEdEr.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/08/Satanists-Rastafarians-And-Freedom-Fighters-Striking-Photo-Of-Subcultures-Around-The-World_NqoEdEr.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/08/Satanists-Rastafarians-And-Freedom-Fighters-Striking-Photo-Of-Subcultures-Around-The-World_NqoEdEr.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Outcast Subcultures Captured In Striking Photos" title="Outcast Subcultures Captured In Striking Photos"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/outcast-subcultures-photos/" rel="bookmark" title="Outcast Subcultures Captured In Striking Photos">Outcast Subcultures Captured In Striking Photos</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/genital-jewelry-fashion/" rel="bookmark" title="Genital Jewelry Is Basically The Most Uncomfortable Fashion Statement"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/08/Introducing-Crotch-Jewelry-The-Most-Uncomfortable-Fashion-Statement-Yet.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/08/Introducing-Crotch-Jewelry-The-Most-Uncomfortable-Fashion-Statement-Yet.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/08/Introducing-Crotch-Jewelry-The-Most-Uncomfortable-Fashion-Statement-Yet.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/08/Introducing-Crotch-Jewelry-The-Most-Uncomfortable-Fashion-Statement-Yet.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/08/Introducing-Crotch-Jewelry-The-Most-Uncomfortable-Fashion-Statement-Yet.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Genital Jewelry Is Basically The Most Uncomfortable Fashion Statement" title="Genital Jewelry Is Basically The Most Uncomfortable Fashion Statement"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/genital-jewelry-fashion/" rel="bookmark" title="Genital Jewelry Is Basically The Most Uncomfortable Fashion Statement">Genital Jewelry Is Basically The Most Uncomfortable Fashion Statement</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/cop-woman-horrible-date/" rel="bookmark" title="Off Duty Cop Saves Woman From Horrible Date After Overhearing Their Conversation"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/08/hero-cop-story-throwawayforpancakes-18-1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/08/hero-cop-story-throwawayforpancakes-18-1.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/08/hero-cop-story-throwawayforpancakes-18-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/08/hero-cop-story-throwawayforpancakes-18-1.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/08/hero-cop-story-throwawayforpancakes-18-1.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Off Duty Cop Saves Woman From Horrible Date After Overhearing Their Conversation" title="Off Duty Cop Saves Woman From Horrible Date After Overhearing Their Conversation"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/cop-woman-horrible-date/" rel="bookmark" title="Off Duty Cop Saves Woman From Horrible Date After Overhearing Their Conversation">Off Duty Cop Saves Woman From Horrible Date After Overhearing Their&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_59aed1efadf53" data-td_block_id="td_uid_16_59aed1efadf53"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_16_59aed1efadf53" data-td_block_id="td_uid_16_59aed1efadf53"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children td-menu-item td-normal-menu menu-item-3131"><a href="https://gypsy.ninja">More</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3172"><a href="https://gypsy.ninja/category/bizarre/">Bizarre</a>
	<ul  class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_17_59aed1efbcbbd_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_17_59aed1efbcbbd" ><script>var block_td_uid_17_59aed1efbcbbd = new tdBlock();
block_td_uid_17_59aed1efbcbbd.id = "td_uid_17_59aed1efbcbbd";
block_td_uid_17_59aed1efbcbbd.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"52","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_17_59aed1efbcbbd_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_17_59aed1efbcbbd_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_17_59aed1efbcbbd.td_column_number = "3";
block_td_uid_17_59aed1efbcbbd.block_type = "td_block_mega_menu";
block_td_uid_17_59aed1efbcbbd.post_count = "5";
block_td_uid_17_59aed1efbcbbd.found_posts = "751";
block_td_uid_17_59aed1efbcbbd.header_color = "";
block_td_uid_17_59aed1efbcbbd.ajax_pagination_infinite_stop = "";
block_td_uid_17_59aed1efbcbbd.max_num_pages = "151";
tdBlocksArray.push(block_td_uid_17_59aed1efbcbbd);
</script><div id=td_uid_17_59aed1efbcbbd class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/teachers-2017-students/" rel="bookmark" title="Teachers Explain The Differences Between 1997, 2007 &#038; 2017 Students"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/08/2497724-Sidney-Sugarman-Quote-If-the-student-fails-to-learn-the-teacher.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/08/2497724-Sidney-Sugarman-Quote-If-the-student-fails-to-learn-the-teacher.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/08/2497724-Sidney-Sugarman-Quote-If-the-student-fails-to-learn-the-teacher.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/08/2497724-Sidney-Sugarman-Quote-If-the-student-fails-to-learn-the-teacher.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/08/2497724-Sidney-Sugarman-Quote-If-the-student-fails-to-learn-the-teacher.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Teachers Explain The Differences Between 1997, 2007 &amp; 2017 Students" title="Teachers Explain The Differences Between 1997, 2007 &#038; 2017 Students"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/teachers-2017-students/" rel="bookmark" title="Teachers Explain The Differences Between 1997, 2007 &#038; 2017 Students">Teachers Explain The Differences Between 1997, 2007 &#038; 2017 Students</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/kilogram-change/" rel="bookmark" title="The Kilogram As We Know It Is About To Change"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/08/il-chilo-originale-aumenta-di-peso-per-lo-smog-c.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/08/il-chilo-originale-aumenta-di-peso-per-lo-smog-c.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/08/il-chilo-originale-aumenta-di-peso-per-lo-smog-c.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/08/il-chilo-originale-aumenta-di-peso-per-lo-smog-c.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/08/il-chilo-originale-aumenta-di-peso-per-lo-smog-c.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Kilogram As We Know It Is About To Change"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/kilogram-change/" rel="bookmark" title="The Kilogram As We Know It Is About To Change">The Kilogram As We Know It Is About To Change</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/nasa-plan-yellowstone/" rel="bookmark" title="NASA Has A $3.5bn Plan For Yellowstone That Might Save Us All One Day"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/08/yellowstone-header.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/08/yellowstone-header.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/08/yellowstone-header.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/08/yellowstone-header.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/08/yellowstone-header.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NASA Has A $3.5bn Plan For Yellowstone That Might Save Us All One Day"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/nasa-plan-yellowstone/" rel="bookmark" title="NASA Has A $3.5bn Plan For Yellowstone That Might Save Us All One Day">NASA Has A $3.5bn Plan For Yellowstone That Might Save Us&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/street-art-shadows/" rel="bookmark" title="Funny Street Art Made To Look Like Shadows, But Not Really"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/08/shadow-art-damon-belanger-redwood-1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/08/shadow-art-damon-belanger-redwood-1.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/08/shadow-art-damon-belanger-redwood-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/08/shadow-art-damon-belanger-redwood-1.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/08/shadow-art-damon-belanger-redwood-1.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Funny Street Art Made To Look Like Shadows, But Not Really"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/street-art-shadows/" rel="bookmark" title="Funny Street Art Made To Look Like Shadows, But Not Really">Funny Street Art Made To Look Like Shadows, But Not Really</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/tiny-art-studio-bridge/" rel="bookmark" title="Designer Builds A Tiny Art Studio Under A Bridge"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/08/fernando-abellanas-secret-studio-micro-dwelling-3.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/08/fernando-abellanas-secret-studio-micro-dwelling-3.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/08/fernando-abellanas-secret-studio-micro-dwelling-3.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/08/fernando-abellanas-secret-studio-micro-dwelling-3.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/08/fernando-abellanas-secret-studio-micro-dwelling-3.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Designer Builds A Tiny Art Studio Under A Bridge"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/tiny-art-studio-bridge/" rel="bookmark" title="Designer Builds A Tiny Art Studio Under A Bridge">Designer Builds A Tiny Art Studio Under A Bridge</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_59aed1efbcbbd" data-td_block_id="td_uid_17_59aed1efbcbbd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_17_59aed1efbcbbd" data-td_block_id="td_uid_17_59aed1efbcbbd"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-3140"><a href="https://gypsy.ninja/category/entertainment/">Entertainment</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3141"><a href="https://gypsy.ninja/category/entertainment/movies-tv/">Movies &#038; TV</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3142"><a href="https://gypsy.ninja/category/entertainment/pop-culture/">Pop Culture</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3143"><a href="https://gypsy.ninja/category/entertainment/vintage/">Vintage</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-3144"><a href="https://gypsy.ninja/category/culture/">Culture</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3168"><a href="https://gypsy.ninja/category/culture/architecture/">Architecture</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3169"><a href="https://gypsy.ninja/category/culture/art/">Art</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3170"><a href="https://gypsy.ninja/category/culture/history-culture/">History</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3171"><a href="https://gypsy.ninja/category/culture/traditions/">Traditions</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-3173"><a href="https://gypsy.ninja/category/viral/">Viral</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3256"><a href="https://gypsy.ninja/category/diy/">DIY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3564"><a href="https://gypsy.ninja/category/world-records/">World Records</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3726"><a href="https://gypsy.ninja/category/tech/">Tech</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-5150"><a href="https://gypsy.ninja/category/in-the-news/">In The News</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://gypsy.ninja/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-34490" class="post-34490 post type-post status-publish format-standard has-post-thumbnail hentry category-environment category-in-the-news category-lifestyle category-nature category-trends category-viral tag-environment tag-environmental-policies tag-forest tag-policies tag-project tag-trump-forest" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://gypsy.ninja/category/nature/">Nature</a></li><li class="entry-category"><a  href="https://gypsy.ninja/category/nature/environment/">Environment</a></li><li class="entry-category"><a  href="https://gypsy.ninja/category/in-the-news/">In The News</a></li><li class="entry-category"><a  href="https://gypsy.ninja/category/lifestyle/">Lifestyle</a></li><li class="entry-category"><a  href="https://gypsy.ninja/category/lifestyle/trends/">Trends</a></li><li class="entry-category"><a  href="https://gypsy.ninja/category/viral/">Viral</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Trump Forest Gathers Momentum As People Around The World Pledge To Plant Trees</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://gypsy.ninja/author/biacii/">Gipsy Ninja</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-05T19:30:46+00:00" >Sep 5, 2017</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-34490">0</span></div>                </div>

            </header>

        </div>

        

        <div class="td-post-content">

        
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1655545605336526" data-ad-slot="3472270670"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1655545605336526" data-ad-slot="3472270670"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1655545605336526" data-ad-slot="3472270670"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:100px" data-ad-client="ca-pub-1655545605336526" data-ad-slot="3472270670"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgypsy.ninja%2Ftrump-forest%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share&nbsp;on&nbsp;Facebook</span></a><a  class="mashicon-twitter mash-large mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Trump%20Forest%20Gathers%20Momentum%20As%20People%20Around%20The%20World%20Pledge%20To%20Plant%20Trees&url=https://gypsy.ninja/?p=34490&via=RealGypsyNinja" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share&nbsp;on&nbsp;Twitter</span></a><div class="onoffswitch mash-large mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a  class="mashicon-subscribe mash-large mashsb-noshadow" href="#" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Subscribe</span></a><a  class="mashicon-pinterest mash-large mashsb-noshadow" href="#" data-mashsb-url="" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pinterest</span></a><a  class="mashicon-google mash-large mashsb-noshadow" href="" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Google</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.4.4--><p><!-- WP QUADS Content Ad Plugin v. 1.5.9 --></p>
<div class="quads-location quads-ad9" id="quads-ad9" style="float:none;margin:10px 0 10px 0;text-align:center;">
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&#038;adInstanceId=598fb8a2-7982-49b4-9c17-9113db8b43a9"></script>
</div>
<h2 style="text-align: center;">Trump Forest Gathers Momentum As People Around The World Pledge To Plant Trees</h2>
<figure id="attachment_34493" style="width: 1000px" class="wp-caption aligncenter"><a href="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/09/TrumpForest.com_.jpg?ssl=1"><img class="wp-image-34493 size-full" src="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/09/TrumpForest.com_.jpg?resize=696%2C391&#038;ssl=1" alt="Trump Forest Gathers Momentum As People Around The World Pledge To Plant Trees" srcset="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/09/TrumpForest.com_.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/09/TrumpForest.com_.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/09/TrumpForest.com_.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/09/TrumpForest.com_.jpg?resize=696%2C391&amp;ssl=1 696w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/09/TrumpForest.com_.jpg?resize=747%2C420&amp;ssl=1 747w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /></a><figcaption class="wp-caption-text">Trump Forest Gathers Momentum As People Around The World Pledge To Plant Trees</figcaption></figure>
<p><!-- WP QUADS Content Ad Plugin v. 1.5.9 --></p>
<div class="quads-location quads-ad1" id="quads-ad1" style="float:left;margin:10px 10px 10px 0;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- patrat 300x 250 --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1655545605336526"
     data-ad-slot="1145139478"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>The Trump Forest is <a href="https://trumpforest.com/" target="_blank" rel="noopener">a project</a> that looks to combat the terrible policies the Trump administration is looking to implement. Calling climate change a Chinese &#8216;hoax&#8217;, President Donald Trump is trying to dismantle all the policies and pledges the United States had made under the previous administration.</p>
<p>Among these being, of course, the withdrawal from the Paris Climate Agreement, refinancing the coal industry, even though nobody is looking into that, plus the many deregulations for companies looking to skip on technologies and implementations that would make them from spewing gases into the atmosphere or to dump all sorts of pollutants into the water supply.</p>
<p>Anyway, a group of three environmentalists have created the Trump Forest initiative as a way to combat the President&#8217;s policies. Based in New Zealand, the three are a French-New Zealander entrepreneur named Adrien Taylor, a British climate scientist named Dan Price, and an American political scientist named Jeff Willis.</p>
<p>When they first started <a href="https://trumpforest.com/" target="_blank" rel="noopener">the project</a> back in January of this year, they wanted to plant a tree every time someone in Trump said the words &#8216;climate change.&#8217; Unfortunately, however, that pharse is being phased out, and in some cases, even banned in certain branches of the government.</p>
<figure id="attachment_34491" style="width: 800px" class="wp-caption aligncenter"><a href="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/09/L_R_Adrien_Taylor___Daniel_Price___Jeff_Willis_4.jpg?ssl=1"><img class="size-full wp-image-34491" src="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/09/L_R_Adrien_Taylor___Daniel_Price___Jeff_Willis_4.jpg?resize=696%2C464&#038;ssl=1" alt="" srcset="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/09/L_R_Adrien_Taylor___Daniel_Price___Jeff_Willis_4.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/09/L_R_Adrien_Taylor___Daniel_Price___Jeff_Willis_4.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/09/L_R_Adrien_Taylor___Daniel_Price___Jeff_Willis_4.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/09/L_R_Adrien_Taylor___Daniel_Price___Jeff_Willis_4.jpg?resize=696%2C464&amp;ssl=1 696w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/09/L_R_Adrien_Taylor___Daniel_Price___Jeff_Willis_4.jpg?resize=630%2C420&amp;ssl=1 630w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /></a><figcaption class="wp-caption-text">Adrien Taylor, Dan Price, and Jeff Williams founded Trump Forest in March</figcaption></figure>
<p>After the President signed an executive order on March 29, saying that climate change doesn&#8217;t matter to the administration, including plans to dismantle Obama&#8217;s Clean Power Plan, then the tree environmentalists decided to take the Trump Forest project a step further and with it, try and cover all the adverse effects this administration will to the environment.</p>
<p>According to their calculations, it would take some 10 billion trees to be planted in order to achieve their goal. They are fully conscious that everyone will end up paying for the bad decisions this administration is doing, and blaming them when it&#8217;s too late, will not help anyone. These 10 billion trees will be able to suck up some 650 million tons of carbon from the atmosphere and trapping it into their trunks. This is roughly the equivalent of CO2 the Clean Power Plan would be able to do if it were to be implemented over the next 8 years.</p>
<p>That number of trees seem to be overwhelming and almost impossible to achieve for three people. And that is most likely true, but luckily anyone can be part of this project. As an example, over the past four weeks, the number of trees pledged by people as part o Trump Forest has risen from 50,000 to over 500,000.</p>
<p><a href="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/09/CO2_Paris_Emissions_US_chart_vox.jpg?ssl=1"><img class="size-full wp-image-34492 aligncenter" src="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/09/CO2_Paris_Emissions_US_chart_vox.jpg?resize=696%2C696&#038;ssl=1" alt="" srcset="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/09/CO2_Paris_Emissions_US_chart_vox.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/09/CO2_Paris_Emissions_US_chart_vox.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/09/CO2_Paris_Emissions_US_chart_vox.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/09/CO2_Paris_Emissions_US_chart_vox.jpg?resize=768%2C768&amp;ssl=1 768w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/09/CO2_Paris_Emissions_US_chart_vox.jpg?resize=696%2C696&amp;ssl=1 696w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/09/CO2_Paris_Emissions_US_chart_vox.jpg?resize=420%2C420&amp;ssl=1 420w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /></a></p>
<p><em>“Obviously it’s a big challenge,”</em> Price says of their goal of planting 10 billion trees. <em>“We are looking to cover an area about the size of Kentucky or the North Island of New Zealand or Iceland,”</em> he explains. <em>“These aren’t huge areas, especially when you break them down by country. Split that between 200 countries around the world, and it’s not too bad.”</em></p>
<p>Now, unlike all the other things that hold up Trump&#8217;s name, the Trump Forest has nothing to do with him or his family and they hold no stake in it whatsoever. Its creators said that they would hope the President would find out about it, though, and they are more than willing to work out an agreement with him if he is willing to take part in a better future. But regardless of him, anyone can take part in <a href="https://trumpforest.com/" target="_blank" rel="noopener">this project</a>.</p>
<p style="text-align: right;"><a href="https://www.vox.com/energy-and-environment/2017/8/21/16151244/trump-forest-environmentalists-planting-trees-thwart-president" target="_blank" rel="noopener"><em>(Source)</em></a></p>
<p><!-- WP QUADS Content Ad Plugin v. 1.5.9 --></p>
<div class="quads-location quads-ad3" id="quads-ad3" style="float:none;margin:0px 0 0px 0;text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- patrat mare --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-1655545605336526"
     data-ad-slot="3472270670"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div>
<aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgypsy.ninja%2Ftrump-forest%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share&nbsp;on&nbsp;Facebook</span></a><a  class="mashicon-twitter mash-large mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Trump%20Forest%20Gathers%20Momentum%20As%20People%20Around%20The%20World%20Pledge%20To%20Plant%20Trees&url=https://gypsy.ninja/?p=34490&via=RealGypsyNinja" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share&nbsp;on&nbsp;Twitter</span></a><div class="onoffswitch mash-large mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a  class="mashicon-subscribe mash-large mashsb-noshadow" href="#" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Subscribe</span></a><a  class="mashicon-pinterest mash-large mashsb-noshadow" href="#" data-mashsb-url="" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pinterest</span></a><a  class="mashicon-google mash-large mashsb-noshadow" href="" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Google</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.4.4-->        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgypsy.ninja%2Ftrump-forest%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Trump+Forest+Gathers+Momentum+As+People+Around+The+World+Pledge+To+Plant+Trees&url=https%3A%2F%2Fgypsy.ninja%2Ftrump-forest%2F&via=Gipsy_Ninja"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://gypsy.ninja/trump-forest/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://gypsy.ninja/trump-forest/&amp;media=https://gypsy.ninja/wp-content/uploads/2017/09/TrumpForest.com_.jpg&description=The Trump Forest is a project that looks to combat the terrible policies the Trump administration is looking to implement." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Trump+Forest+Gathers+Momentum+As+People+Around+The+World+Pledge+To+Plant+Trees%20-%20https%3A%2F%2Fgypsy.ninja%2Ftrump-forest%2F" ><i class="td-icon-whatsapp"></i></a>
            </div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://gypsy.ninja/suit-wetsuit/">Here&#8217;s How You Put The Suit Back In The Wetsuit</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://gypsy.ninja/author/biacii/"><img src="https://secure.gravatar.com/avatar/69c605ce7be983192b8178c408117f7f?s=96&#038;d=https%3A%2F%2Fgypsy.ninja%2Fwp-content%2Fplugins%2Fwp-user-avatar%2Fimages%2Fwpua-96x96.png&#038;r=g" width="96" height="96" alt="" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://gypsy.ninja/author/biacii/">Gipsy Ninja</a></span></div><div class="td-author-url"><a href="https://gypsy.ninja">https://gypsy.ninja</a></div><div class="td-author-description">Feeling ideas.

Co-founder @gipsy_ninja</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Gipsy Ninja"></span><meta itemprop="datePublished" content="2017-09-05T19:30:46+00:00"><meta itemprop="dateModified" content="2017-09-05T11:55:58+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://gypsy.ninja/trump-forest/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://gypsy.ninja/wp-content/uploads/2016/08/logoy_110.png"></span><meta itemprop="name" content="Gypsy.Ninja"></span><meta itemprop="headline " content="Trump Forest Gathers Momentum As People Around The World Pledge To Plant Trees"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/09/TrumpForest.com_.jpg?fit=1000%2C562&ssl=1"><meta itemprop="width" content="1000"><meta itemprop="height" content="562"></span>        </footer>

    </article> <!-- /.post -->

    

<div id="disqus_thread">
    </div>

                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_21_59aed1efdfb99_rand td-pb-border-top td_block_template_1"><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">9,241</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/RealGypsyNinja"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">2,340</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/gypsy.ninja#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">5,635</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/RealGypsyNinja"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">3,227</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/channel/UCGCg4hKCM3xTSCS3biyzyHw"  >Subscribe</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_mc4wp_form_widget"><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-15782 mc4wp-form-theme mc4wp-form-theme-green" method="post" data-id="15782" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
	<label>Explore the Gypsy Ninja world! </label>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1504629231" /><input type="hidden" name="_mc4wp_form_id" value="15782" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></aside><div class="td_block_wrap td_block_slide td_block_widget td_uid_22_59aed1efe17c0_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_22_59aed1efe17c0" ><script>var block_td_uid_22_59aed1efe17c0 = new tdBlock();
block_td_uid_22_59aed1efe17c0.id = "td_uid_22_59aed1efe17c0";
block_td_uid_22_59aed1efe17c0.atts = '{"limit":"5","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Random Stories","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_22_59aed1efe17c0_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_22_59aed1efe17c0_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_22_59aed1efe17c0.td_column_number = "1";
block_td_uid_22_59aed1efe17c0.block_type = "td_block_slide";
block_td_uid_22_59aed1efe17c0.post_count = "5";
block_td_uid_22_59aed1efe17c0.found_posts = "2624";
block_td_uid_22_59aed1efe17c0.header_color = "#";
block_td_uid_22_59aed1efe17c0.ajax_pagination_infinite_stop = "";
block_td_uid_22_59aed1efe17c0.max_num_pages = "525";
tdBlocksArray.push(block_td_uid_22_59aed1efe17c0);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Random Stories</span></h4></div><div id=td_uid_22_59aed1efe17c0 class="td_block_inner"><div id="td_uid_23_59aed1efe7558" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_23_59aed1efe7558_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://gypsy.ninja/sweden-gives-tax-breaks-kinds-repairs/" rel="bookmark" title="Sweden Gives Tax Breaks For All Kinds of Repairs"><img width="324" height="400" class="entry-thumb" src="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2016/09/5120.jpg?resize=324%2C400&ssl=1" srcset="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2016/09/5120.jpg?zoom=2&resize=324%2C400&ssl=1 648w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2016/09/5120.jpg?zoom=3&resize=324%2C400&ssl=1 972w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Sweden Gives Tax Breaks For All Kinds of Repairs"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/sweden-gives-tax-breaks-kinds-repairs/" rel="bookmark" title="Sweden Gives Tax Breaks For All Kinds of Repairs">Sweden Gives Tax Breaks For All Kinds of Repairs</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://gypsy.ninja/author/bill-harris/">Bill Harris</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-21T21:47:12+00:00" >Sep 21, 2016</time></span></div></div></div><div id="td_uid_23_59aed1efe7558_item_1" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://gypsy.ninja/scientists-able-teleport-particle-space/" rel="bookmark" title="Scientists Have Been Able To Teleport A Particle Into Space"><img width="324" height="400" class="entry-thumb" src="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/SteamVR-Teleportation-Featured.jpg?resize=324%2C400&ssl=1" srcset="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/SteamVR-Teleportation-Featured.jpg?resize=324%2C400&ssl=1 324w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/SteamVR-Teleportation-Featured.jpg?zoom=2&resize=324%2C400&ssl=1 648w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/SteamVR-Teleportation-Featured.jpg?zoom=3&resize=324%2C400&ssl=1 972w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Scientists Have Been Able To Teleport A Particle Into Space"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/scientists-able-teleport-particle-space/" rel="bookmark" title="Scientists Have Been Able To Teleport A Particle Into Space">Scientists Have Been Able To Teleport A Particle Into Space</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://gypsy.ninja/author/biacii/">Gipsy Ninja</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-15T19:23:42+00:00" >Jul 15, 2017</time></span></div></div></div><div id="td_uid_23_59aed1efe7558_item_2" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://gypsy.ninja/lady-buys-entire-toy-store-to-donate-to-homeless-children/" rel="bookmark" title="Lady Buys Entire Toy Store To Donate To Homeless Children"><img width="324" height="400" class="entry-thumb" src="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2015/11/toys-cover.jpg?resize=324%2C400&ssl=1" srcset="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2015/11/toys-cover.jpg?resize=324%2C400&ssl=1 324w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2015/11/toys-cover.jpg?zoom=2&resize=324%2C400&ssl=1 648w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2015/11/toys-cover.jpg?zoom=3&resize=324%2C400&ssl=1 972w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Lady Buys Entire Toy Store To Donate To Homeless Children"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/lady-buys-entire-toy-store-to-donate-to-homeless-children/" rel="bookmark" title="Lady Buys Entire Toy Store To Donate To Homeless Children">Lady Buys Entire Toy Store To Donate To Homeless Children</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://gypsy.ninja/author/biacii/">Gipsy Ninja</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-11-20T21:35:33+00:00" >Nov 20, 2015</time></span></div></div></div><div id="td_uid_23_59aed1efe7558_item_3" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://gypsy.ninja/adventure-beautiful-secluded-landscapes/" rel="bookmark" title="Adventurer Captures Astoundingly Beautiful Photos of Secluded Landscapes"><img width="324" height="400" class="entry-thumb" src="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2016/09/cover-14.jpg?resize=324%2C400&ssl=1" srcset="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2016/09/cover-14.jpg?zoom=2&resize=324%2C400&ssl=1 648w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2016/09/cover-14.jpg?zoom=3&resize=324%2C400&ssl=1 972w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Adventurer Captures Astoundingly Beautiful Photos of Secluded Landscapes"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/adventure-beautiful-secluded-landscapes/" rel="bookmark" title="Adventurer Captures Astoundingly Beautiful Photos of Secluded Landscapes">Adventurer Captures Astoundingly Beautiful Photos of Secluded Landscapes</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://gypsy.ninja/author/amanda-cartwright/">Amanda Cartwright</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-25T20:38:17+00:00" >Sep 25, 2016</time></span></div></div></div><div id="td_uid_23_59aed1efe7558_item_4" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://gypsy.ninja/trans-model-wears-stunning-couture-dress-made-flags-countries-banning-homosexuality/" rel="bookmark" title="Trans Model Wears Stunning Couture Dress Made From Flags of Countries Banning Homosexuality"><img width="324" height="400" class="entry-thumb" src="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2016/08/pieterhenketrainbowdress5.jpg?resize=324%2C400&ssl=1" srcset="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2016/08/pieterhenketrainbowdress5.jpg?resize=324%2C400&ssl=1 324w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2016/08/pieterhenketrainbowdress5.jpg?zoom=2&resize=324%2C400&ssl=1 648w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Trans Model Wears Stunning Couture Dress Made From Flags of Countries Banning Homosexuality"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/trans-model-wears-stunning-couture-dress-made-flags-countries-banning-homosexuality/" rel="bookmark" title="Trans Model Wears Stunning Couture Dress Made From Flags of Countries Banning Homosexuality">Trans Model Wears Stunning Couture Dress Made From Flags of Countries Banning Homosexuality</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://gypsy.ninja/author/biacii/">Gipsy Ninja</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-08-19T19:30:22+00:00" >Aug 19, 2016</time></span></div></div></div></div><i class = "td-icon-left prevButton"></i><i class = "td-icon-right nextButton"></i></div></div></div> <!-- ./block1 -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-9 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>

        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-fut-container"><ul id="menu-fut" class="td-subfooter-menu"><li id="menu-item-8946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-8946"><a href="https://gypsy.ninja/dmca-removal/">DMCA / Removal</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Gipsy Ninja                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-69c605ce7be983192b8178c408117f7f">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.0 (rara)
        Deploy mode: deploy
        
        uid: 59aed1eff3ff9
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td_block_slide .td-post-views { display: none; }
.single .td-post-views { display: none; }
</style>

<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><a id="inline" href="#arvlbdata" style="display: none;overflow:hidden;">Show</a>

<div style="display:none">
  <div id="arvlbdata" style="overflow:visible;width:400px;">
      <div allowtransparency="true" style="overflow:hidden;width:400px;height:255px;" class="fb-page" 
      data-href="https://www.facebook.com/RealGypsyNinja/"
      data-width="400" 
      data-height="255" 

      data-small-header="false" 
      data-adapt-container-width="false" 
      data-hide-cover="false" 
      data-show-facepile="true" 
      data-show-posts="true">
    </div>

<div style="padding-bottom:3px;padding-right:3px;text-align:right;display:block;">
  <a href="#" onclick="arvlbfbloginner();" style="text-decoration:none;"> </a>
</div>
</div>
</div>
      <link rel='stylesheet' id='font-awesome-css'  href='https://gypsy.ninja/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='g1-socials-basic-screen-css'  href='https://gypsy.ninja/wp-content/plugins/g1-socials/css/screen-basic.css?ver=1.1.1' type='text/css' media='screen' />
<script type='text/javascript' src='https://gypsy.ninja/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/gypsy.ninja\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gypsy.ninja/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201736'></script>
<script type='text/javascript' src='https://gypsy.ninja/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=8.0'></script>
<script type='text/javascript' src='https://gypsy.ninja/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://gypsy.ninja/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.1","language":""},"disqusIdentifier":"34490 https:\/\/gypsy.ninja\/?p=34490","disqusShortname":"gipsyninja","disqusTitle":"Trump Forest Gathers Momentum As People Around The World Pledge To Plant Trees","disqusUrl":"https:\/\/gypsy.ninja\/trump-forest\/","options":{"manualSync":false},"postId":"34490"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gypsy.ninja/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"gipsyninja"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gypsy.ninja/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://gypsy.ninja/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.6'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://gypsy.ninja/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.6'></script>
<![endif]-->

<!-- JS generated by theme -->

<script>
    

jQuery(document).ready(function() {
    jQuery("#td_uid_23_59aed1efe7558").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_23_59aed1efe7558 .prevButton"),
        navNextSelector: jQuery("#td_uid_23_59aed1efe7558 .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[34490]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://gypsy.ninja/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://gypsy.ninja/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201736.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'86833941',post:'34490',tz:'3',srv:'gypsy.ninja'} ]);
	_stq.push([ 'clickTrackerInit', '86833941', '34490' ]);
</script>

</body>
</html>
<!-- Dynamic page generated in 2.531 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-09-05 19:33:52 -->

<!-- Compression = gzip -->