<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>The People&#039;s Palace in Bucharest - One Beast Of A Building - Gypsy.Ninja</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://gypsy.ninja/xmlrpc.php" />
    <meta property="og:image" content="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2015/09/cover.png?fit=1999%2C1000&ssl=1" /><link rel="icon" type="image/png" href="https://gypsy.ninja/wp-content/uploads/2015/04/logo16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://gypsy.ninja/wp-content/uploads/2015/04/logo76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://gypsy.ninja/wp-content/uploads/2015/04/logo120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://gypsy.ninja/wp-content/uploads/2015/04/logo152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://gypsy.ninja/wp-content/uploads/2015/04/logo114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://gypsy.ninja/wp-content/uploads/2015/04/logo144.png"/>
<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The People&#039;s Palace in Bucharest, also known as &quot;The People&#039;s House&quot; or the more common &quot;The Palace of The Parliament&quot; was built in the 1980&#039;s by the Romanian people."/>
<link rel="canonical" href="https://gypsy.ninja/the-peoples-palace-in-bucharest-one-beast-of-a-building/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The People&#039;s Palace in Bucharest - One Beast Of A Building - Gypsy.Ninja" />
<meta property="og:description" content="The People&#039;s Palace in Bucharest, also known as &quot;The People&#039;s House&quot; or the more common &quot;The Palace of The Parliament&quot; was built in the 1980&#039;s by the Romanian people." />
<meta property="og:url" content="https://gypsy.ninja/the-peoples-palace-in-bucharest-one-beast-of-a-building/" />
<meta property="og:site_name" content="Gypsy.Ninja" />
<meta property="article:publisher" content="https://www.facebook.com/GipsyNinja" />
<meta property="article:tag" content="architecture" />
<meta property="article:tag" content="bucharest" />
<meta property="article:tag" content="heaviest uilding in the world" />
<meta property="article:tag" content="romania" />
<meta property="article:tag" content="stray dogs" />
<meta property="article:tag" content="the house of the people" />
<meta property="article:tag" content="the palace of parliament" />
<meta property="article:tag" content="the people&#039;s palace" />
<meta property="article:tag" content="world records" />
<meta property="article:section" content="Architecture" />
<meta property="article:published_time" content="2015-09-09T05:45:58+03:00" />
<meta property="article:modified_time" content="2015-10-04T23:23:20+03:00" />
<meta property="og:updated_time" content="2015-10-04T23:23:20+03:00" />
<meta property="og:image" content="https://gypsy.ninja/wp-content/uploads/2015/09/cover.png" />
<meta property="og:image:width" content="1999" />
<meta property="og:image:height" content="1000" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gypsy.Ninja &raquo; Feed" href="https://gypsy.ninja/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gypsy.Ninja &raquo; Comments Feed" href="https://gypsy.ninja/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gypsy.Ninja &raquo; The People&#8217;s Palace in Bucharest &#8211; One Beast Of A Building Comments Feed" href="https://gypsy.ninja/the-peoples-palace-in-bucharest-one-beast-of-a-building/feed/" />
      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://gypsy.ninja/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://gypsy.ninja");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '60283283-97c8-4c37-bb65-b98a3400ccb5';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://gypsy.ninja/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5f80e2fb-b063-4ecb-90f7-0c7e45de9678";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/gypsy.ninja\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://gypsy.ninja/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='arevico_scsfbcss-css'  href='https://gypsy.ninja/wp-content/plugins/facebook-page-promoter-lightbox-premium/includes/front/scs/scs.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-four-css'  href='https://gypsy.ninja/wp-content/plugins/font-awesome-4-menus/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://gypsy.ninja/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.4.2' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='quads-styles-css'  href='https://gypsy.ninja/wp-content/plugins/quick-adsense-reloaded/assets/css/quads.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='https://gypsy.ninja/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://gypsy.ninja/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://gypsy.ninja/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://gypsy.ninja/wp-content/themes/Newspaper/style.css?ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://gypsy.ninja/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<script type='text/javascript' src='https://gypsy.ninja/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://gypsy.ninja/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://gypsy.ninja/wp-content/plugins/facebook-page-promoter-lightbox-premium/includes/front/scs/scs.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lb_l_ret = {"width":"400","height":"255","delay":"4000","coc":"1","fb_id":"https:\/\/www.facebook.com\/RealGypsyNinja\/","cooc":"0","fblocale":"","loggedin":"0","connect":"1","appid":"1502446353382315","mab":"","gaevent":"0","hideonlike":"1","eam":"1","fbcolorscheme":"light","overlaycolor":"#666666","extracss":"","cmessage":"Don't show again!","install_date":"1428511061","display_on_post":"1","display_on_homepage":"1","show_once":"1","submenu":"1","performance":"1","overlayop":"0.3","cover":"1","newsfeed":"1","mobile":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gypsy.ninja/wp-content/plugins/facebook-page-promoter-lightbox-premium/includes/front/js/launch-premium.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"5","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/gypsy.ninja\/the-peoples-palace-in-bucharest-one-beast-of-a-building\/","title":"The+People%E2%80%99s+Palace+in+Bucharest+%E2%80%93+One+Beast+Of+A+Building","image":"https:\/\/gypsy.ninja\/wp-content\/uploads\/2015\/09\/cover.png","desc":"The People's Palace in Bucharest, also known as \"The People's House\" or the more common \"The Palace of The Parliament\" was built in the 1980's by\u00a0the Romanian people. Still not completely finished, The People's Palace \u2026","hashtag":"RealGypsyNinja","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gypsy.ninja/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.4.2'></script>
<link rel='https://api.w.org/' href='https://gypsy.ninja/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gypsy.ninja/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gypsy.ninja/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='https://gypsy.ninja/?p=5352' />
<link rel="alternate" type="application/json+oembed" href="https://gypsy.ninja/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgypsy.ninja%2Fthe-peoples-palace-in-bucharest-one-beast-of-a-building%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gypsy.ninja/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgypsy.ninja%2Fthe-peoples-palace-in-bucharest-one-beast-of-a-building%2F&#038;format=xml" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-28326993-4', 'auto');
  ga('send', 'pageview');

</script>
<!--  Nihil Sine Deo ✝ -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1655545605336526",
    enable_page_level_ads: true
  });
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'https://gypsy.ninja/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=3d6e20d5fa&wpp_id=5352';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://gypsy.ninja/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://gypsy.ninja/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/gypsy.ninja\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.0";
var td_get_template_directory_uri="https:\/\/gypsy.ninja\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=900;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
@media (max-width: 767px) {
        body .td-header-wrap .td-header-main-menu {
            background-color: #ffffff !important;
        }
    }


    
    @media (max-width: 767px) {
        body #td-top-mobile-toggle i,
        .td-header-wrap .header-search-wrap .td-icon-search {
            color: #000000 !important;
        }
    }

    
    .td-footer-wrapper,
    .td-footer-wrapper .td_block_template_7 .td-block-title > *,
    .td-footer-wrapper .td_block_template_17 .td-block-title,
    .td-footer-wrapper .td-block-title-wrap .td-wrapper-pulldown-filter {
        background-color: rgba(0,0,0,0.01);
    }

    
    .td-footer-wrapper,
    .td-footer-wrapper a,
    .td-footer-wrapper .block-title a,
    .td-footer-wrapper .block-title span,
    .td-footer-wrapper .block-title label,
    .td-footer-wrapper .td-excerpt,
    .td-footer-wrapper .td-post-author-name span,
    .td-footer-wrapper .td-post-date,
    .td-footer-wrapper .td-social-style3 .td_social_type a,
    .td-footer-wrapper .td-social-style3,
    .td-footer-wrapper .td-social-style4 .td_social_type a,
    .td-footer-wrapper .td-social-style4,
    .td-footer-wrapper .td-social-style9,
    .td-footer-wrapper .td-social-style10,
    .td-footer-wrapper .td-social-style2 .td_social_type a,
    .td-footer-wrapper .td-social-style8 .td_social_type a,
    .td-footer-wrapper .td-social-style2 .td_social_type,
    .td-footer-wrapper .td-social-style8 .td_social_type,
    .td-footer-template-13 .td-social-name,
    .td-footer-wrapper .td_block_template_7 .td-block-title > * {
        color: #969696;
    }

    .td-footer-wrapper .widget_calendar th,
    .td-footer-wrapper .widget_calendar td,
    .td-footer-wrapper .td-social-style2 .td_social_type .td-social-box,
    .td-footer-wrapper .td-social-style8 .td_social_type .td-social-box,
    .td-social-style-2 .td-icon-font:after {
        border-color: #969696;
    }

    .td-footer-wrapper .td-module-comments a,
    .td-footer-wrapper .td-post-category,
    .td-footer-wrapper .td-slide-meta .td-post-author-name span,
    .td-footer-wrapper .td-slide-meta .td-post-date {
        color: #fff;
    }

    
    .td-footer-bottom-full .td-container::before {
        background-color: rgba(150, 150, 150, 0.1);
    }

    
    .top-header-menu > li > a,
    .td-weather-top-widget .td-weather-now .td-big-degrees,
    .td-weather-top-widget .td-weather-header .td-weather-city,
    .td-header-sp-top-menu .td_data_time {
        font-size:15px;
	
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-28326993-4', 'auto');
  ga('send', 'pageview');

</script><link rel="icon" href="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2015/04/gipsy-ninja-logo-pt-site-552843f0v1_site_icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2015/04/gipsy-ninja-logo-pt-site-552843f0v1_site_icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2015/04/gipsy-ninja-logo-pt-site-552843f0v1_site_icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2015/04/gipsy-ninja-logo-pt-site-552843f0v1_site_icon.png?fit=270%2C270&#038;ssl=1" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-5352 single-format-standard the-peoples-palace-in-bucharest-one-beast-of-a-building global-block-template-1 wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/GipsyNinja" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+GipsyNinjaCom" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/gipsy.ninja/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gipsy_ninja" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vk.com/gipsyninja" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCGCg4hKCM3xTSCS3biyzyHw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-mai_simplu-container"><ul id="menu-mai_simplu" class="td-mobile-main-menu"><li id="menu-item-24287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-24287"><a href="https://gypsy.ninja"><i class="fa fa-home td-only-icon"></i></a></li>
<li id="menu-item-3126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3126"><a href="https://gypsy.ninja/category/ten-ten/">Top 10</a></li>
<li id="menu-item-3124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3124"><a href="https://gypsy.ninja/category/nature/">Nature<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://gypsy.ninja/category/nature/animals-nature/">Animals</a></li>
	<li class="menu-item-0"><a href="https://gypsy.ninja/category/nature/earth-pr0n/">Earth Pr0n</a></li>
	<li class="menu-item-0"><a href="https://gypsy.ninja/category/nature/environment/">Environment</a></li>
	<li class="menu-item-0"><a href="https://gypsy.ninja/category/nature/space/">Space</a></li>
	<li class="menu-item-0"><a href="https://gypsy.ninja/category/nature/wonders/">Wonders</a></li>
</ul>
</li>
<li id="menu-item-3125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3125"><a href="https://gypsy.ninja/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="https://gypsy.ninja/category/lifestyle/sports/">Sports</a></li>
	<li class="menu-item-0"><a href="https://gypsy.ninja/category/lifestyle/travel/">Travel</a></li>
	<li class="menu-item-0"><a href="https://gypsy.ninja/category/lifestyle/trends/">Trends</a></li>
</ul>
</li>
<li id="menu-item-3127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3127"><a href="https://gypsy.ninja/category/funny/">Funny</a></li>
<li id="menu-item-3128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3128"><a href="https://gypsy.ninja/category/science/">Science</a></li>
<li id="menu-item-3129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3129"><a href="https://gypsy.ninja/category/sex-love/">Sex &#038; Love</a></li>
<li id="menu-item-3131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-3131"><a href="https://gypsy.ninja">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-3172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3172"><a href="https://gypsy.ninja/category/bizarre/">Bizarre</a></li>
	<li id="menu-item-3140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3140"><a href="https://gypsy.ninja/category/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
	<ul  class="sub-menu">
		<li id="menu-item-3141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3141"><a href="https://gypsy.ninja/category/entertainment/movies-tv/">Movies &#038; TV</a></li>
		<li id="menu-item-3142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3142"><a href="https://gypsy.ninja/category/entertainment/pop-culture/">Pop Culture</a></li>
		<li id="menu-item-3143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3143"><a href="https://gypsy.ninja/category/entertainment/vintage/">Vintage</a></li>
	</ul>
</li>
	<li id="menu-item-3144" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3144"><a href="https://gypsy.ninja/category/culture/">Culture<i class="td-icon-menu-right td-element-after"></i></a>
	<ul  class="sub-menu">
		<li id="menu-item-3168" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3168"><a href="https://gypsy.ninja/category/culture/architecture/">Architecture</a></li>
		<li id="menu-item-3169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3169"><a href="https://gypsy.ninja/category/culture/art/">Art</a></li>
		<li id="menu-item-3170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3170"><a href="https://gypsy.ninja/category/culture/history-culture/">History</a></li>
		<li id="menu-item-3171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3171"><a href="https://gypsy.ninja/category/culture/traditions/">Traditions</a></li>
	</ul>
</li>
	<li id="menu-item-3173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3173"><a href="https://gypsy.ninja/category/viral/">Viral</a></li>
	<li id="menu-item-3256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3256"><a href="https://gypsy.ninja/category/diy/">DIY</a></li>
	<li id="menu-item-3564" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3564"><a href="https://gypsy.ninja/category/world-records/">World Records</a></li>
	<li id="menu-item-3726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3726"><a href="https://gypsy.ninja/category/tech/">Tech</a></li>
	<li id="menu-item-5150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5150"><a href="https://gypsy.ninja/category/in-the-news/">In The News</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://gypsy.ninja/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Tuesday, July 18, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-sus_bre" class="top-header-menu"><li id="menu-item-20123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-20123"><a href="https://gypsy.ninja/about/">About</a></li>
<li id="menu-item-997" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-997"><a href="https://gypsy.ninja/contact/">Contact Us</a></li>
<li id="menu-item-3410" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3410"><a href="https://gypsy.ninja/add-post/"><i class="fa fa-edit td-only-icon"></i>Add Post</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/GipsyNinja" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+GipsyNinjaCom" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/gipsy.ninja/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gipsy_ninja" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vk.com/gipsyninja" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCGCg4hKCM3xTSCS3biyzyHw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="https://gypsy.ninja/">
				<img src="https://gypsy.ninja/wp-content/uploads/2016/08/logoy_110.png" alt="" title="Explore like a Gipsy, Learn like a Ninja!"/>
				<span class="td-visual-hidden">Gypsy.Ninja</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://gypsy.ninja/">
			<img class="td-retina-data" data-retina="https://gypsy.ninja/wp-content/uploads/2015/04/logo25.png" src="https://gypsy.ninja/wp-content/uploads/2016/09/logoy_250.png" alt="" title="Explore like a Gipsy, Learn like a Ninja!"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://gypsy.ninja/">
			<img src="https://gypsy.ninja/wp-content/uploads/2016/08/logoy_110.png" alt="" title="Explore like a Gipsy, Learn like a Ninja!"/>
		</a>
	    </div>
    <div class="menu-mai_simplu-container"><ul id="menu-mai_simplu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-24287"><a href="https://gypsy.ninja"><i class="fa fa-home td-only-icon"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3126"><a href="https://gypsy.ninja/category/ten-ten/">Top 10</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_596da19bdb60e_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_596da19bdb60e" ><script>var block_td_uid_1_596da19bdb60e = new tdBlock();
block_td_uid_1_596da19bdb60e.id = "td_uid_1_596da19bdb60e";
block_td_uid_1_596da19bdb60e.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"3","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_596da19bdb60e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_596da19bdb60e_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_596da19bdb60e.td_column_number = "3";
block_td_uid_1_596da19bdb60e.block_type = "td_block_mega_menu";
block_td_uid_1_596da19bdb60e.post_count = "5";
block_td_uid_1_596da19bdb60e.found_posts = "221";
block_td_uid_1_596da19bdb60e.header_color = "";
block_td_uid_1_596da19bdb60e.ajax_pagination_infinite_stop = "";
block_td_uid_1_596da19bdb60e.max_num_pages = "45";
tdBlocksArray.push(block_td_uid_1_596da19bdb60e);
</script><div id=td_uid_1_596da19bdb60e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/china-beautiful-butt-competition/" rel="bookmark" title="China&#8217;s Annual &#8216;Most Beautiful Butt&#8217; Competition &#8211; The Results Are In"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/07/best_butt4-1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/07/best_butt4-1.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/07/best_butt4-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/07/best_butt4-1.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/07/best_butt4-1.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="China&#039;s Annual &#039;Most Beautiful Butt&#039; Competition - The Results Are In" title="China&#8217;s Annual &#8216;Most Beautiful Butt&#8217; Competition &#8211; The Results Are In"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/china-beautiful-butt-competition/" rel="bookmark" title="China&#8217;s Annual &#8216;Most Beautiful Butt&#8217; Competition &#8211; The Results Are In">China&#8217;s Annual &#8216;Most Beautiful Butt&#8217; Competition &#8211; The Results Are In</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/winners-dog-photographer-year-2017/" rel="bookmark" title="The Winners For Dog Photographer of the Year 2017"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/dog-photographer.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/dog-photographer.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/dog-photographer.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/dog-photographer.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/dog-photographer.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Winners For Dog Photographer of the Year 2017"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/winners-dog-photographer-year-2017/" rel="bookmark" title="The Winners For Dog Photographer of the Year 2017">The Winners For Dog Photographer of the Year 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/30-funniest-tags-product-instructions/" rel="bookmark" title="The 30 Funniest Tags and Product Instructions"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/06/Untitled.png?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/06/Untitled.png?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/06/Untitled.png?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/06/Untitled.png?resize=840%2C580&#038;ssl=1 840w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/06/Untitled.png?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/06/Untitled.png?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="The 30 Funniest Tags and Product Instructions" title="The 30 Funniest Tags and Product Instructions"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/30-funniest-tags-product-instructions/" rel="bookmark" title="The 30 Funniest Tags and Product Instructions">The 30 Funniest Tags and Product Instructions</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/daily-dose-15-slang-words-1940s/" rel="bookmark" title="Your Daily Dose Of 15 Slang Words of the 1940s"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/05/ded573ce656da082681e3ce962eef2a5.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/05/ded573ce656da082681e3ce962eef2a5.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/05/ded573ce656da082681e3ce962eef2a5.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/05/ded573ce656da082681e3ce962eef2a5.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/05/ded573ce656da082681e3ce962eef2a5.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Your Daily Dose Of 15 Slang Words of the 1940s"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/daily-dose-15-slang-words-1940s/" rel="bookmark" title="Your Daily Dose Of 15 Slang Words of the 1940s">Your Daily Dose Of 15 Slang Words of the 1940s</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/annoying-silica-gel-packets-useful-think/" rel="bookmark" title="Those Annoying Silica Gel Packets Are More Useful Than You Think"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/05/silica-gel.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/05/silica-gel.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/05/silica-gel.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/05/silica-gel.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/05/silica-gel.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Those Annoying Silica Gel Packets Are More Useful Than You Think"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/annoying-silica-gel-packets-useful-think/" rel="bookmark" title="Those Annoying Silica Gel Packets Are More Useful Than You Think">Those Annoying Silica Gel Packets Are More Useful Than You Think</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_596da19bdb60e" data-td_block_id="td_uid_1_596da19bdb60e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_596da19bdb60e" data-td_block_id="td_uid_1_596da19bdb60e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3124"><a href="https://gypsy.ninja/category/nature/">Nature</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_596da19bee5de_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_596da19bee5de" ><script>var block_td_uid_2_596da19bee5de = new tdBlock();
block_td_uid_2_596da19bee5de.id = "td_uid_2_596da19bee5de";
block_td_uid_2_596da19bee5de.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"196","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_596da19bee5de_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_596da19bee5de_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_596da19bee5de.td_column_number = "3";
block_td_uid_2_596da19bee5de.block_type = "td_block_mega_menu";
block_td_uid_2_596da19bee5de.post_count = "4";
block_td_uid_2_596da19bee5de.found_posts = "1003";
block_td_uid_2_596da19bee5de.header_color = "";
block_td_uid_2_596da19bee5de.ajax_pagination_infinite_stop = "";
block_td_uid_2_596da19bee5de.max_num_pages = "251";
tdBlocksArray.push(block_td_uid_2_596da19bee5de);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_596da19bee5de" id="td_uid_3_596da19c00010" data-td_block_id="td_uid_2_596da19bee5de" data-td_filter_value="" href="https://gypsy.ninja/category/nature/">All</a><a class="mega-menu-sub-cat-td_uid_2_596da19bee5de"  id="td_uid_4_596da19c001c7" data-td_block_id="td_uid_2_596da19bee5de" data-td_filter_value="186" href="https://gypsy.ninja/category/nature/animals-nature/">Animals</a><a class="mega-menu-sub-cat-td_uid_2_596da19bee5de"  id="td_uid_5_596da19c003fa" data-td_block_id="td_uid_2_596da19bee5de" data-td_filter_value="187" href="https://gypsy.ninja/category/nature/earth-pr0n/">Earth Pr0n</a><a class="mega-menu-sub-cat-td_uid_2_596da19bee5de"  id="td_uid_6_596da19c005fe" data-td_block_id="td_uid_2_596da19bee5de" data-td_filter_value="185" href="https://gypsy.ninja/category/nature/environment/">Environment</a><a class="mega-menu-sub-cat-td_uid_2_596da19bee5de"  id="td_uid_7_596da19c0081b" data-td_block_id="td_uid_2_596da19bee5de" data-td_filter_value="3640" href="https://gypsy.ninja/category/nature/space/">Space</a><a class="mega-menu-sub-cat-td_uid_2_596da19bee5de"  id="td_uid_8_596da19c00a59" data-td_block_id="td_uid_2_596da19bee5de" data-td_filter_value="2017" href="https://gypsy.ninja/category/nature/wonders/">Wonders</a></div></div><div id=td_uid_2_596da19bee5de class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/president-jimmy-carter-solar-energy/" rel="bookmark" title="Former President Jimmy Carter Powered Half His Hometown With Solar Energy"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/carter-solar-farm.jpg.838x0_q80.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/carter-solar-farm.jpg.838x0_q80.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/carter-solar-farm.jpg.838x0_q80.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/carter-solar-farm.jpg.838x0_q80.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/carter-solar-farm.jpg.838x0_q80.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Former President Jimmy Carter Powered Half His Hometown With Solar Energy"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/president-jimmy-carter-solar-energy/" rel="bookmark" title="Former President Jimmy Carter Powered Half His Hometown With Solar Energy">Former President Jimmy Carter Powered Half His Hometown With Solar Energy</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/scientists-able-teleport-particle-space/" rel="bookmark" title="Scientists Have Been Able To Teleport A Particle Into Space"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/SteamVR-Teleportation-Featured.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/SteamVR-Teleportation-Featured.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/SteamVR-Teleportation-Featured.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/SteamVR-Teleportation-Featured.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/SteamVR-Teleportation-Featured.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Scientists Have Been Able To Teleport A Particle Into Space"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/scientists-able-teleport-particle-space/" rel="bookmark" title="Scientists Have Been Able To Teleport A Particle Into Space">Scientists Have Been Able To Teleport A Particle Into Space</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/nasa-budget-equivalent-us-militarys/" rel="bookmark" title="What If The NASA Budget Was The Equivalent Of The US Military&#8217;s?"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/SLS_Orion_Launch-NASA.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/SLS_Orion_Launch-NASA.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/SLS_Orion_Launch-NASA.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/SLS_Orion_Launch-NASA.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/SLS_Orion_Launch-NASA.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="What If The NASA Budget Was The Equivalent Of The US Military&#8217;s?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/nasa-budget-equivalent-us-militarys/" rel="bookmark" title="What If The NASA Budget Was The Equivalent Of The US Military&#8217;s?">What If The NASA Budget Was The Equivalent Of The US&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/chart-showing-lower-carbon-footprint/" rel="bookmark" title="Chart Showing What To Do To Lower Your Carbon Footprint"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/07/reduce-your-carbon-footprint-without-major-lifestyle-changes-1200x800.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/07/reduce-your-carbon-footprint-without-major-lifestyle-changes-1200x800.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/07/reduce-your-carbon-footprint-without-major-lifestyle-changes-1200x800.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/07/reduce-your-carbon-footprint-without-major-lifestyle-changes-1200x800.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/07/reduce-your-carbon-footprint-without-major-lifestyle-changes-1200x800.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Chart Showing What To Do To Lower Your Carbon Footprint"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/chart-showing-lower-carbon-footprint/" rel="bookmark" title="Chart Showing What To Do To Lower Your Carbon Footprint">Chart Showing What To Do To Lower Your Carbon Footprint</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_596da19bee5de" data-td_block_id="td_uid_2_596da19bee5de"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_596da19bee5de" data-td_block_id="td_uid_2_596da19bee5de"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3125"><a href="https://gypsy.ninja/category/lifestyle/">Lifestyle</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_596da19c09d82_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_596da19c09d82" ><script>var block_td_uid_9_596da19c09d82 = new tdBlock();
block_td_uid_9_596da19c09d82.id = "td_uid_9_596da19c09d82";
block_td_uid_9_596da19c09d82.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"188","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_596da19c09d82_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_596da19c09d82_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_9_596da19c09d82.td_column_number = "3";
block_td_uid_9_596da19c09d82.block_type = "td_block_mega_menu";
block_td_uid_9_596da19c09d82.post_count = "4";
block_td_uid_9_596da19c09d82.found_posts = "1601";
block_td_uid_9_596da19c09d82.header_color = "";
block_td_uid_9_596da19c09d82.ajax_pagination_infinite_stop = "";
block_td_uid_9_596da19c09d82.max_num_pages = "401";
tdBlocksArray.push(block_td_uid_9_596da19c09d82);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_9_596da19c09d82" id="td_uid_10_596da19c0d661" data-td_block_id="td_uid_9_596da19c09d82" data-td_filter_value="" href="https://gypsy.ninja/category/lifestyle/">All</a><a class="mega-menu-sub-cat-td_uid_9_596da19c09d82"  id="td_uid_11_596da19c0d7fe" data-td_block_id="td_uid_9_596da19c09d82" data-td_filter_value="197" href="https://gypsy.ninja/category/lifestyle/sports/">Sports</a><a class="mega-menu-sub-cat-td_uid_9_596da19c09d82"  id="td_uid_12_596da19c0da38" data-td_block_id="td_uid_9_596da19c09d82" data-td_filter_value="190" href="https://gypsy.ninja/category/lifestyle/travel/">Travel</a><a class="mega-menu-sub-cat-td_uid_9_596da19c09d82"  id="td_uid_13_596da19c0dc32" data-td_block_id="td_uid_9_596da19c09d82" data-td_filter_value="189" href="https://gypsy.ninja/category/lifestyle/trends/">Trends</a></div></div><div id=td_uid_9_596da19c09d82 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/president-jimmy-carter-solar-energy/" rel="bookmark" title="Former President Jimmy Carter Powered Half His Hometown With Solar Energy"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/carter-solar-farm.jpg.838x0_q80.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/carter-solar-farm.jpg.838x0_q80.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/carter-solar-farm.jpg.838x0_q80.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/carter-solar-farm.jpg.838x0_q80.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/carter-solar-farm.jpg.838x0_q80.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Former President Jimmy Carter Powered Half His Hometown With Solar Energy"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/president-jimmy-carter-solar-energy/" rel="bookmark" title="Former President Jimmy Carter Powered Half His Hometown With Solar Energy">Former President Jimmy Carter Powered Half His Hometown With Solar Energy</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/automatic-toothbrush-10-seconds/" rel="bookmark" title="This Automatic Toothbrush Cleans Your Teeth In Just 10 Seconds"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/07/Man-Using-Amabrush-Toothbrush-Automatic-Mirror-Bathroom-Looking-Innovation-New-10-Seconds-Ten-Review-Article-News.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/07/Man-Using-Amabrush-Toothbrush-Automatic-Mirror-Bathroom-Looking-Innovation-New-10-Seconds-Ten-Review-Article-News.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/07/Man-Using-Amabrush-Toothbrush-Automatic-Mirror-Bathroom-Looking-Innovation-New-10-Seconds-Ten-Review-Article-News.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/07/Man-Using-Amabrush-Toothbrush-Automatic-Mirror-Bathroom-Looking-Innovation-New-10-Seconds-Ten-Review-Article-News.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/07/Man-Using-Amabrush-Toothbrush-Automatic-Mirror-Bathroom-Looking-Innovation-New-10-Seconds-Ten-Review-Article-News.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="This Automatic Toothbrush Cleans Your Teeth In Just 10 Seconds"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/automatic-toothbrush-10-seconds/" rel="bookmark" title="This Automatic Toothbrush Cleans Your Teeth In Just 10 Seconds">This Automatic Toothbrush Cleans Your Teeth In Just 10 Seconds</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/chart-showing-lower-carbon-footprint/" rel="bookmark" title="Chart Showing What To Do To Lower Your Carbon Footprint"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/07/reduce-your-carbon-footprint-without-major-lifestyle-changes-1200x800.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/07/reduce-your-carbon-footprint-without-major-lifestyle-changes-1200x800.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/07/reduce-your-carbon-footprint-without-major-lifestyle-changes-1200x800.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/07/reduce-your-carbon-footprint-without-major-lifestyle-changes-1200x800.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/07/reduce-your-carbon-footprint-without-major-lifestyle-changes-1200x800.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Chart Showing What To Do To Lower Your Carbon Footprint"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/chart-showing-lower-carbon-footprint/" rel="bookmark" title="Chart Showing What To Do To Lower Your Carbon Footprint">Chart Showing What To Do To Lower Your Carbon Footprint</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/jamaica-gritty-dancehall-scene/" rel="bookmark" title="Jamaica&#8217;s Gritty Dancehall Scene Revealed Through Behind The Scenes Snapshots"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/Intimate-Portraits-Of-The-Artists-And-Hustlers-Leading-Jamaicas-Dancehall-Scene.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/Intimate-Portraits-Of-The-Artists-And-Hustlers-Leading-Jamaicas-Dancehall-Scene.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/Intimate-Portraits-Of-The-Artists-And-Hustlers-Leading-Jamaicas-Dancehall-Scene.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/Intimate-Portraits-Of-The-Artists-And-Hustlers-Leading-Jamaicas-Dancehall-Scene.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/Intimate-Portraits-Of-The-Artists-And-Hustlers-Leading-Jamaicas-Dancehall-Scene.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Jamaica&#039;s Gritty Dancehall Scene Revealed Through Behind The Scenes Snapshots" title="Jamaica&#8217;s Gritty Dancehall Scene Revealed Through Behind The Scenes Snapshots"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/jamaica-gritty-dancehall-scene/" rel="bookmark" title="Jamaica&#8217;s Gritty Dancehall Scene Revealed Through Behind The Scenes Snapshots">Jamaica&#8217;s Gritty Dancehall Scene Revealed Through Behind The Scenes Snapshots</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_596da19c09d82" data-td_block_id="td_uid_9_596da19c09d82"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_596da19c09d82" data-td_block_id="td_uid_9_596da19c09d82"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3127"><a href="https://gypsy.ninja/category/funny/">Funny</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_14_596da19c16de4_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_14_596da19c16de4" ><script>var block_td_uid_14_596da19c16de4 = new tdBlock();
block_td_uid_14_596da19c16de4.id = "td_uid_14_596da19c16de4";
block_td_uid_14_596da19c16de4.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"88","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_596da19c16de4_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_596da19c16de4_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_14_596da19c16de4.td_column_number = "3";
block_td_uid_14_596da19c16de4.block_type = "td_block_mega_menu";
block_td_uid_14_596da19c16de4.post_count = "5";
block_td_uid_14_596da19c16de4.found_posts = "464";
block_td_uid_14_596da19c16de4.header_color = "";
block_td_uid_14_596da19c16de4.ajax_pagination_infinite_stop = "";
block_td_uid_14_596da19c16de4.max_num_pages = "93";
tdBlocksArray.push(block_td_uid_14_596da19c16de4);
</script><div id=td_uid_14_596da19c16de4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/text-number-artwork-match/" rel="bookmark" title="Text Anything To This Number And It Will Reply With An Artwork To Match"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/Text-This-Number-With-Anything-You-Want-And-It-Replies-With-Art-To-Match.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/Text-This-Number-With-Anything-You-Want-And-It-Replies-With-Art-To-Match.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/Text-This-Number-With-Anything-You-Want-And-It-Replies-With-Art-To-Match.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/Text-This-Number-With-Anything-You-Want-And-It-Replies-With-Art-To-Match.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/Text-This-Number-With-Anything-You-Want-And-It-Replies-With-Art-To-Match.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Text Anything To This Number And It Will Reply With An Artwork To Match" title="Text Anything To This Number And It Will Reply With An Artwork To Match"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/text-number-artwork-match/" rel="bookmark" title="Text Anything To This Number And It Will Reply With An Artwork To Match">Text Anything To This Number And It Will Reply With An&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/lego-ads-kids-build-future/" rel="bookmark" title="LEGO Ads Cleverly Encourage Kids To Build Their Future"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/07/Lego-ads.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/07/Lego-ads.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/07/Lego-ads.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/07/Lego-ads.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/07/Lego-ads.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="LEGO Ads Cleverly Encourage Kids To Build Their Future"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/lego-ads-kids-build-future/" rel="bookmark" title="LEGO Ads Cleverly Encourage Kids To Build Their Future">LEGO Ads Cleverly Encourage Kids To Build Their Future</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/isolation-helmet-blocks-background-noise/" rel="bookmark" title="Isolation Helmet Blocks Out Background Noise and Helps You Focus"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/helmfon-hochu-rayu-7.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/helmfon-hochu-rayu-7.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/helmfon-hochu-rayu-7.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/helmfon-hochu-rayu-7.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/helmfon-hochu-rayu-7.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Isolation Helmet Blocks Out Background Noise and Helps You Focus"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/isolation-helmet-blocks-background-noise/" rel="bookmark" title="Isolation Helmet Blocks Out Background Noise and Helps You Focus">Isolation Helmet Blocks Out Background Noise and Helps You Focus</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/forensic-artist-skull-vodka/" rel="bookmark" title="Forensic Artist Reconstructed The Face From A Skull-shaped Bottle of Vodka"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/forensic-reconstruction-crystal-head-vodka-skull-nigel-cockerton-coverimage.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/forensic-reconstruction-crystal-head-vodka-skull-nigel-cockerton-coverimage.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/forensic-reconstruction-crystal-head-vodka-skull-nigel-cockerton-coverimage.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/forensic-reconstruction-crystal-head-vodka-skull-nigel-cockerton-coverimage.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/forensic-reconstruction-crystal-head-vodka-skull-nigel-cockerton-coverimage.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Forensic Artist Reconstructed The Face From A Skull-shaped Bottle of Vodka"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/forensic-artist-skull-vodka/" rel="bookmark" title="Forensic Artist Reconstructed The Face From A Skull-shaped Bottle of Vodka">Forensic Artist Reconstructed The Face From A Skull-shaped Bottle of Vodka</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/kim-jong-un-rompers/" rel="bookmark" title="Kim Jong-Un Rompers Are Now Available Online!"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/This-Kim-Jong-Un-Romper-Is-Utterly-Terrifying.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/This-Kim-Jong-Un-Romper-Is-Utterly-Terrifying.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/This-Kim-Jong-Un-Romper-Is-Utterly-Terrifying.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/This-Kim-Jong-Un-Romper-Is-Utterly-Terrifying.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/This-Kim-Jong-Un-Romper-Is-Utterly-Terrifying.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Kim Jong-Un Rompers Are Now Available Online!" title="Kim Jong-Un Rompers Are Now Available Online!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/kim-jong-un-rompers/" rel="bookmark" title="Kim Jong-Un Rompers Are Now Available Online!">Kim Jong-Un Rompers Are Now Available Online!</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_596da19c16de4" data-td_block_id="td_uid_14_596da19c16de4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_596da19c16de4" data-td_block_id="td_uid_14_596da19c16de4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3128"><a href="https://gypsy.ninja/category/science/">Science</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_15_596da19c28145_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_15_596da19c28145" ><script>var block_td_uid_15_596da19c28145 = new tdBlock();
block_td_uid_15_596da19c28145.id = "td_uid_15_596da19c28145";
block_td_uid_15_596da19c28145.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"64","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_15_596da19c28145_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_15_596da19c28145_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_15_596da19c28145.td_column_number = "3";
block_td_uid_15_596da19c28145.block_type = "td_block_mega_menu";
block_td_uid_15_596da19c28145.post_count = "5";
block_td_uid_15_596da19c28145.found_posts = "505";
block_td_uid_15_596da19c28145.header_color = "";
block_td_uid_15_596da19c28145.ajax_pagination_infinite_stop = "";
block_td_uid_15_596da19c28145.max_num_pages = "101";
tdBlocksArray.push(block_td_uid_15_596da19c28145);
</script><div id=td_uid_15_596da19c28145 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/scientists-able-teleport-particle-space/" rel="bookmark" title="Scientists Have Been Able To Teleport A Particle Into Space"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/SteamVR-Teleportation-Featured.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/SteamVR-Teleportation-Featured.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/SteamVR-Teleportation-Featured.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/SteamVR-Teleportation-Featured.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/SteamVR-Teleportation-Featured.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Scientists Have Been Able To Teleport A Particle Into Space"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/scientists-able-teleport-particle-space/" rel="bookmark" title="Scientists Have Been Able To Teleport A Particle Into Space">Scientists Have Been Able To Teleport A Particle Into Space</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/nasa-budget-equivalent-us-militarys/" rel="bookmark" title="What If The NASA Budget Was The Equivalent Of The US Military&#8217;s?"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/SLS_Orion_Launch-NASA.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/SLS_Orion_Launch-NASA.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/SLS_Orion_Launch-NASA.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/SLS_Orion_Launch-NASA.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/SLS_Orion_Launch-NASA.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="What If The NASA Budget Was The Equivalent Of The US Military&#8217;s?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/nasa-budget-equivalent-us-militarys/" rel="bookmark" title="What If The NASA Budget Was The Equivalent Of The US Military&#8217;s?">What If The NASA Budget Was The Equivalent Of The US&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/chart-showing-lower-carbon-footprint/" rel="bookmark" title="Chart Showing What To Do To Lower Your Carbon Footprint"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/07/reduce-your-carbon-footprint-without-major-lifestyle-changes-1200x800.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/07/reduce-your-carbon-footprint-without-major-lifestyle-changes-1200x800.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/07/reduce-your-carbon-footprint-without-major-lifestyle-changes-1200x800.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/07/reduce-your-carbon-footprint-without-major-lifestyle-changes-1200x800.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/07/reduce-your-carbon-footprint-without-major-lifestyle-changes-1200x800.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Chart Showing What To Do To Lower Your Carbon Footprint"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/chart-showing-lower-carbon-footprint/" rel="bookmark" title="Chart Showing What To Do To Lower Your Carbon Footprint">Chart Showing What To Do To Lower Your Carbon Footprint</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/parthenon-100000-banned-books/" rel="bookmark" title="Artist Builds Full-Size Parthenon With 100,000 Banned Books At Nazi Book Burning Site"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/07/parthenon-books-marta-minujin-germany-2-595f2ded119d6__700-1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/07/parthenon-books-marta-minujin-germany-2-595f2ded119d6__700-1.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/07/parthenon-books-marta-minujin-germany-2-595f2ded119d6__700-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/07/parthenon-books-marta-minujin-germany-2-595f2ded119d6__700-1.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/07/parthenon-books-marta-minujin-germany-2-595f2ded119d6__700-1.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Artist Builds Full-Size Parthenon With 100,000 Banned Books At Nazi Book Burning Site" title="Artist Builds Full-Size Parthenon With 100,000 Banned Books At Nazi Book Burning Site"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/parthenon-100000-banned-books/" rel="bookmark" title="Artist Builds Full-Size Parthenon With 100,000 Banned Books At Nazi Book Burning Site">Artist Builds Full-Size Parthenon With 100,000 Banned Books At Nazi Book&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/sex-obsolete-decades/" rel="bookmark" title="Sex Will Become Obsolete As A Means Of Procreation In The Coming Decades"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/d2adf32f96db5776564c3ccb27b1ff36.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/d2adf32f96db5776564c3ccb27b1ff36.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/d2adf32f96db5776564c3ccb27b1ff36.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/d2adf32f96db5776564c3ccb27b1ff36.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/d2adf32f96db5776564c3ccb27b1ff36.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sex Will Become Obsolete As A Means Of Procreation In The Coming Decades"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/sex-obsolete-decades/" rel="bookmark" title="Sex Will Become Obsolete As A Means Of Procreation In The Coming Decades">Sex Will Become Obsolete As A Means Of Procreation In The&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_596da19c28145" data-td_block_id="td_uid_15_596da19c28145"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_15_596da19c28145" data-td_block_id="td_uid_15_596da19c28145"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3129"><a href="https://gypsy.ninja/category/sex-love/">Sex &#038; Love</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_16_596da19c3af21_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_16_596da19c3af21" ><script>var block_td_uid_16_596da19c3af21 = new tdBlock();
block_td_uid_16_596da19c3af21.id = "td_uid_16_596da19c3af21";
block_td_uid_16_596da19c3af21.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"42","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_16_596da19c3af21_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_16_596da19c3af21_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_16_596da19c3af21.td_column_number = "3";
block_td_uid_16_596da19c3af21.block_type = "td_block_mega_menu";
block_td_uid_16_596da19c3af21.post_count = "5";
block_td_uid_16_596da19c3af21.found_posts = "366";
block_td_uid_16_596da19c3af21.header_color = "";
block_td_uid_16_596da19c3af21.ajax_pagination_infinite_stop = "";
block_td_uid_16_596da19c3af21.max_num_pages = "74";
tdBlocksArray.push(block_td_uid_16_596da19c3af21);
</script><div id=td_uid_16_596da19c3af21 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/jamaica-gritty-dancehall-scene/" rel="bookmark" title="Jamaica&#8217;s Gritty Dancehall Scene Revealed Through Behind The Scenes Snapshots"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/Intimate-Portraits-Of-The-Artists-And-Hustlers-Leading-Jamaicas-Dancehall-Scene.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/Intimate-Portraits-Of-The-Artists-And-Hustlers-Leading-Jamaicas-Dancehall-Scene.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/Intimate-Portraits-Of-The-Artists-And-Hustlers-Leading-Jamaicas-Dancehall-Scene.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/Intimate-Portraits-Of-The-Artists-And-Hustlers-Leading-Jamaicas-Dancehall-Scene.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/Intimate-Portraits-Of-The-Artists-And-Hustlers-Leading-Jamaicas-Dancehall-Scene.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Jamaica&#039;s Gritty Dancehall Scene Revealed Through Behind The Scenes Snapshots" title="Jamaica&#8217;s Gritty Dancehall Scene Revealed Through Behind The Scenes Snapshots"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/jamaica-gritty-dancehall-scene/" rel="bookmark" title="Jamaica&#8217;s Gritty Dancehall Scene Revealed Through Behind The Scenes Snapshots">Jamaica&#8217;s Gritty Dancehall Scene Revealed Through Behind The Scenes Snapshots</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/china-beautiful-butt-competition/" rel="bookmark" title="China&#8217;s Annual &#8216;Most Beautiful Butt&#8217; Competition &#8211; The Results Are In"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/07/best_butt4-1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/07/best_butt4-1.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/07/best_butt4-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/07/best_butt4-1.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/07/best_butt4-1.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="China&#039;s Annual &#039;Most Beautiful Butt&#039; Competition - The Results Are In" title="China&#8217;s Annual &#8216;Most Beautiful Butt&#8217; Competition &#8211; The Results Are In"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/china-beautiful-butt-competition/" rel="bookmark" title="China&#8217;s Annual &#8216;Most Beautiful Butt&#8217; Competition &#8211; The Results Are In">China&#8217;s Annual &#8216;Most Beautiful Butt&#8217; Competition &#8211; The Results Are In</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/sex-obsolete-decades/" rel="bookmark" title="Sex Will Become Obsolete As A Means Of Procreation In The Coming Decades"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/d2adf32f96db5776564c3ccb27b1ff36.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/d2adf32f96db5776564c3ccb27b1ff36.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/d2adf32f96db5776564c3ccb27b1ff36.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/d2adf32f96db5776564c3ccb27b1ff36.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/d2adf32f96db5776564c3ccb27b1ff36.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sex Will Become Obsolete As A Means Of Procreation In The Coming Decades"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/sex-obsolete-decades/" rel="bookmark" title="Sex Will Become Obsolete As A Means Of Procreation In The Coming Decades">Sex Will Become Obsolete As A Means Of Procreation In The&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/nyc-morning-night-photos/" rel="bookmark" title="NYC The Morning After The Night Before &#8211; What Happens While You&#8217;re Asleep"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/Photos-Taken-On-The-Streets-Of-NYC-The-Morning-After-The-Night-Before.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/Photos-Taken-On-The-Streets-Of-NYC-The-Morning-After-The-Night-Before.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/Photos-Taken-On-The-Streets-Of-NYC-The-Morning-After-The-Night-Before.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/Photos-Taken-On-The-Streets-Of-NYC-The-Morning-After-The-Night-Before.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/Photos-Taken-On-The-Streets-Of-NYC-The-Morning-After-The-Night-Before.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="NYC The Morning After The Night Before - What Happens While You&#039;re Asleep" title="NYC The Morning After The Night Before &#8211; What Happens While You&#8217;re Asleep"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/nyc-morning-night-photos/" rel="bookmark" title="NYC The Morning After The Night Before &#8211; What Happens While You&#8217;re Asleep">NYC The Morning After The Night Before &#8211; What Happens While&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/bleach-skin-dark-queen/" rel="bookmark" title="Uber Driver Tells Her To Bleach Her Skin, Instead She Becomes &#8220;Queen of the Dark&#8221;"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/07/BeFunky-Collage.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/07/BeFunky-Collage.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/07/BeFunky-Collage.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/07/BeFunky-Collage.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/07/BeFunky-Collage.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Uber Driver Tells Her To Bleach Her Skin, Instead She Becomes &quot;Queen of the Dark&quot;" title="Uber Driver Tells Her To Bleach Her Skin, Instead She Becomes &#8220;Queen of the Dark&#8221;"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/bleach-skin-dark-queen/" rel="bookmark" title="Uber Driver Tells Her To Bleach Her Skin, Instead She Becomes &#8220;Queen of the Dark&#8221;">Uber Driver Tells Her To Bleach Her Skin, Instead She Becomes&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_596da19c3af21" data-td_block_id="td_uid_16_596da19c3af21"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_16_596da19c3af21" data-td_block_id="td_uid_16_596da19c3af21"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children td-menu-item td-normal-menu menu-item-3131"><a href="https://gypsy.ninja">More</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3172"><a href="https://gypsy.ninja/category/bizarre/">Bizarre</a>
	<ul  class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_17_596da19c4cc28_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_17_596da19c4cc28" ><script>var block_td_uid_17_596da19c4cc28 = new tdBlock();
block_td_uid_17_596da19c4cc28.id = "td_uid_17_596da19c4cc28";
block_td_uid_17_596da19c4cc28.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"52","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_17_596da19c4cc28_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_17_596da19c4cc28_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_17_596da19c4cc28.td_column_number = "3";
block_td_uid_17_596da19c4cc28.block_type = "td_block_mega_menu";
block_td_uid_17_596da19c4cc28.post_count = "5";
block_td_uid_17_596da19c4cc28.found_posts = "731";
block_td_uid_17_596da19c4cc28.header_color = "";
block_td_uid_17_596da19c4cc28.ajax_pagination_infinite_stop = "";
block_td_uid_17_596da19c4cc28.max_num_pages = "147";
tdBlocksArray.push(block_td_uid_17_596da19c4cc28);
</script><div id=td_uid_17_596da19c4cc28 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/country-monster-infographic/" rel="bookmark" title="Each Country&#8217;s Representative Monster (INFOGRAPHIC)"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/07/monsters-1.png?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/07/monsters-1.png?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/07/monsters-1.png?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/07/monsters-1.png?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/07/monsters-1.png?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Each Country&#039;s Representative Monster (INFOGRAPHIC)" title="Each Country&#8217;s Representative Monster (INFOGRAPHIC)"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/country-monster-infographic/" rel="bookmark" title="Each Country&#8217;s Representative Monster (INFOGRAPHIC)">Each Country&#8217;s Representative Monster (INFOGRAPHIC)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/scientists-able-teleport-particle-space/" rel="bookmark" title="Scientists Have Been Able To Teleport A Particle Into Space"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/SteamVR-Teleportation-Featured.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/SteamVR-Teleportation-Featured.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/SteamVR-Teleportation-Featured.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/SteamVR-Teleportation-Featured.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/SteamVR-Teleportation-Featured.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Scientists Have Been Able To Teleport A Particle Into Space"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/scientists-able-teleport-particle-space/" rel="bookmark" title="Scientists Have Been Able To Teleport A Particle Into Space">Scientists Have Been Able To Teleport A Particle Into Space</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/automatic-toothbrush-10-seconds/" rel="bookmark" title="This Automatic Toothbrush Cleans Your Teeth In Just 10 Seconds"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/07/Man-Using-Amabrush-Toothbrush-Automatic-Mirror-Bathroom-Looking-Innovation-New-10-Seconds-Ten-Review-Article-News.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/07/Man-Using-Amabrush-Toothbrush-Automatic-Mirror-Bathroom-Looking-Innovation-New-10-Seconds-Ten-Review-Article-News.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/07/Man-Using-Amabrush-Toothbrush-Automatic-Mirror-Bathroom-Looking-Innovation-New-10-Seconds-Ten-Review-Article-News.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/07/Man-Using-Amabrush-Toothbrush-Automatic-Mirror-Bathroom-Looking-Innovation-New-10-Seconds-Ten-Review-Article-News.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/07/Man-Using-Amabrush-Toothbrush-Automatic-Mirror-Bathroom-Looking-Innovation-New-10-Seconds-Ten-Review-Article-News.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="This Automatic Toothbrush Cleans Your Teeth In Just 10 Seconds"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/automatic-toothbrush-10-seconds/" rel="bookmark" title="This Automatic Toothbrush Cleans Your Teeth In Just 10 Seconds">This Automatic Toothbrush Cleans Your Teeth In Just 10 Seconds</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/jamaica-gritty-dancehall-scene/" rel="bookmark" title="Jamaica&#8217;s Gritty Dancehall Scene Revealed Through Behind The Scenes Snapshots"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/Intimate-Portraits-Of-The-Artists-And-Hustlers-Leading-Jamaicas-Dancehall-Scene.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/Intimate-Portraits-Of-The-Artists-And-Hustlers-Leading-Jamaicas-Dancehall-Scene.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/Intimate-Portraits-Of-The-Artists-And-Hustlers-Leading-Jamaicas-Dancehall-Scene.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/Intimate-Portraits-Of-The-Artists-And-Hustlers-Leading-Jamaicas-Dancehall-Scene.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/Intimate-Portraits-Of-The-Artists-And-Hustlers-Leading-Jamaicas-Dancehall-Scene.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Jamaica&#039;s Gritty Dancehall Scene Revealed Through Behind The Scenes Snapshots" title="Jamaica&#8217;s Gritty Dancehall Scene Revealed Through Behind The Scenes Snapshots"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/jamaica-gritty-dancehall-scene/" rel="bookmark" title="Jamaica&#8217;s Gritty Dancehall Scene Revealed Through Behind The Scenes Snapshots">Jamaica&#8217;s Gritty Dancehall Scene Revealed Through Behind The Scenes Snapshots</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/sex-obsolete-decades/" rel="bookmark" title="Sex Will Become Obsolete As A Means Of Procreation In The Coming Decades"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/d2adf32f96db5776564c3ccb27b1ff36.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/d2adf32f96db5776564c3ccb27b1ff36.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/d2adf32f96db5776564c3ccb27b1ff36.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/d2adf32f96db5776564c3ccb27b1ff36.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/07/d2adf32f96db5776564c3ccb27b1ff36.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sex Will Become Obsolete As A Means Of Procreation In The Coming Decades"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/sex-obsolete-decades/" rel="bookmark" title="Sex Will Become Obsolete As A Means Of Procreation In The Coming Decades">Sex Will Become Obsolete As A Means Of Procreation In The&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_596da19c4cc28" data-td_block_id="td_uid_17_596da19c4cc28"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_17_596da19c4cc28" data-td_block_id="td_uid_17_596da19c4cc28"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-3140"><a href="https://gypsy.ninja/category/entertainment/">Entertainment</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3141"><a href="https://gypsy.ninja/category/entertainment/movies-tv/">Movies &#038; TV</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3142"><a href="https://gypsy.ninja/category/entertainment/pop-culture/">Pop Culture</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3143"><a href="https://gypsy.ninja/category/entertainment/vintage/">Vintage</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-3144"><a href="https://gypsy.ninja/category/culture/">Culture</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-3168"><a href="https://gypsy.ninja/category/culture/architecture/">Architecture</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3169"><a href="https://gypsy.ninja/category/culture/art/">Art</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3170"><a href="https://gypsy.ninja/category/culture/history-culture/">History</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3171"><a href="https://gypsy.ninja/category/culture/traditions/">Traditions</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3173"><a href="https://gypsy.ninja/category/viral/">Viral</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3256"><a href="https://gypsy.ninja/category/diy/">DIY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-3564"><a href="https://gypsy.ninja/category/world-records/">World Records</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3726"><a href="https://gypsy.ninja/category/tech/">Tech</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5150"><a href="https://gypsy.ninja/category/in-the-news/">In The News</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://gypsy.ninja/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-5352" class="post-5352 post type-post status-publish format-standard has-post-thumbnail hentry category-architecture category-culture category-world-records tag-architecture tag-bucharest tag-heaviest-uilding-in-the-world tag-romania tag-stray-dogs tag-the-house-of-the-people tag-the-palace-of-parliament tag-the-peoples-palace tag-world-records" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://gypsy.ninja/category/culture/">Culture</a></li><li class="entry-category"><a  href="https://gypsy.ninja/category/culture/architecture/">Architecture</a></li><li class="entry-category"><a  href="https://gypsy.ninja/category/world-records/">World Records</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">The People&#8217;s Palace in Bucharest &#8211; One Beast Of A Building</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://gypsy.ninja/author/biacii/">Gipsy Ninja</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-09-09T05:45:58+00:00" >Sep 9, 2015</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-5352">702</span></div>                </div>

            </header>

        </div>

        

        <div class="td-post-content">

        
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1655545605336526" data-ad-slot="3472270670"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1655545605336526" data-ad-slot="3472270670"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1655545605336526" data-ad-slot="3472270670"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:100px" data-ad-client="ca-pub-1655545605336526" data-ad-slot="3472270670"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">5</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgypsy.ninja%2Fthe-peoples-palace-in-bucharest-one-beast-of-a-building%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share&nbsp;on&nbsp;Facebook</span></a><a  class="mashicon-twitter mash-large mashsb-noshadow" href="https://twitter.com/intent/tweet?text=The%20People%E2%80%99s%20Palace%20in%20Bucharest%20%E2%80%93%20One%20Beast%20Of%20A%20Building&url=https://gypsy.ninja/?p=5352&via=RealGypsyNinja" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share&nbsp;on&nbsp;Twitter</span></a><div class="onoffswitch mash-large mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a  class="mashicon-subscribe mash-large mashsb-noshadow" href="#" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Subscribe</span></a><a  class="mashicon-pinterest mash-large mashsb-noshadow" href="#" data-mashsb-url="" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pinterest</span></a><a  class="mashicon-google mash-large mashsb-noshadow" href="" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Google</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.4.2--><p><!-- WP QUADS Content Ad Plugin v. 1.5.6 --></p>
<div class="quads-location quads-ad9" id="quads-ad9" style="float:none;margin:10px 0 10px 0;text-align:center;">
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&#038;adInstanceId=598fb8a2-7982-49b4-9c17-9113db8b43a9"></script>
</div>
<p><a href="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2015/09/136.jpg?ssl=1"><img class="size-full wp-image-5354 aligncenter" src="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2015/09/136.jpg?resize=696%2C361&#038;ssl=1" alt="1" srcset="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2015/09/136.jpg?w=1600&amp;ssl=1 1600w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2015/09/136.jpg?resize=300%2C156&amp;ssl=1 300w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2015/09/136.jpg?resize=1024%2C532&amp;ssl=1 1024w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2015/09/136.jpg?resize=696%2C361&amp;ssl=1 696w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2015/09/136.jpg?resize=1068%2C555&amp;ssl=1 1068w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2015/09/136.jpg?resize=809%2C420&amp;ssl=1 809w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2015/09/136.jpg?w=1392&amp;ssl=1 1392w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /></a></p>
<p><!-- WP QUADS Content Ad Plugin v. 1.5.6 --></p>
<div class="quads-location quads-ad1" id="quads-ad1" style="float:left;margin:10px 10px 10px 0;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- patrat 300x 250 --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1655545605336526"
     data-ad-slot="1145139478"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>The People&#8217;s Palace in Bucharest, also known as &#8220;The People&#8217;s House&#8221; or the more common &#8220;The Palace of The Parliament&#8221; was built in the 1980&#8217;s by the Romanian people. Still not completely finished, The People&#8217;s Palace was the vision of the country&#8217;s communist <a href="https://gypsy.ninja/justice-around-the-world-as-seen-by-different-world-leaders/" target="_blank">dictator</a>, Nicolae Ceausescu.</p>
<p>A huge earthquake shook Bucharest in 1977, destroying many houses and killing some 1,500 people. This gave the dictator a pretext and incentive to redesign Romania&#8217;s capital and make it more &#8220;modern&#8221;. Inspired by the style and megalomania Ceausescu had seen in King-II Sung&#8217;s <a href="https://gypsy.ninja/north-korea-vs-south-korea-the-military-differences-explained-with-cool-infographics/" target="_blank">North Korea</a> at the time, he decided to build one of the largest buildings in the world.</p>
<figure id="attachment_5355" style="width: 600px" class="wp-caption aligncenter"><a href="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2015/09/224.jpg?ssl=1"><img class="size-full wp-image-5355" src="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2015/09/224.jpg?resize=600%2C397&#038;ssl=1" alt="(Source)" srcset="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2015/09/224.jpg?w=600&amp;ssl=1 600w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2015/09/224.jpg?resize=300%2C199&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></a><figcaption class="wp-caption-text"><span style="color: #999999;"><a style="color: #999999;" href="http://vandogtraveller.com/exploring-rooftops-bucharest/" target="_blank">(Source)</a></span></figcaption></figure>
<p>To do so, Ceausescu raised about a fifth of the old city center in Bucharest, destroying somewhere between 7000 to 9000 picturesque homes and almost thirty very old churches. More than 40,000 Romanian citizens were displaced from their homes and moved into apartment blocks, many of which didn&#8217;t even have electricity, running water or windows.</p>
<figure id="attachment_5356" style="width: 624px" class="wp-caption aligncenter"><a href="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2015/09/315.jpg?ssl=1"><img class="size-full wp-image-5356" src="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2015/09/315.jpg?resize=624%2C389&#038;ssl=1" alt="(Source)" srcset="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2015/09/315.jpg?w=624&amp;ssl=1 624w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2015/09/315.jpg?resize=300%2C187&amp;ssl=1 300w" sizes="(max-width: 624px) 100vw, 624px" data-recalc-dims="1" /></a><figcaption class="wp-caption-text"><span style="color: #999999;"><a style="color: #999999;" href="http://www.chicagonow.com/steve-dales-pet-world/2013/10/dealing-with-feral-roaming-dogs-two-groups-partner/" target="_blank">(Source)</a></span></figcaption></figure>
<p>This sudden shift in population from houses to apartments was to mark the start of a new &#8220;plague&#8221; that would haunt Bucharest in the coming decades. Most of these people who lived in houses had dogs around their homes and as they were moved into apartments, many kept their dogs near their buildings or even abandoned them completely. This inevitably led Bucharest to be overrun by <a href="https://gypsy.ninja/incredible-guy-picks-up-stray-dogs-from-the-streets-every-day-and-gives-them-an-amazing-surprise/" target="_blank">stray dogs</a> several decades later.</p>
<figure id="attachment_5358" style="width: 1280px" class="wp-caption aligncenter"><a href="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2015/09/513.jpg?ssl=1"><img class="size-full wp-image-5358" src="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2015/09/513.jpg?resize=696%2C461&#038;ssl=1" alt="(Source)" srcset="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2015/09/513.jpg?w=1280&amp;ssl=1 1280w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2015/09/513.jpg?resize=300%2C199&amp;ssl=1 300w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2015/09/513.jpg?resize=1024%2C678&amp;ssl=1 1024w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2015/09/513.jpg?resize=696%2C461&amp;ssl=1 696w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2015/09/513.jpg?resize=1068%2C708&amp;ssl=1 1068w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2015/09/513.jpg?resize=634%2C420&amp;ssl=1 634w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /></a><figcaption class="wp-caption-text"><span style="color: #999999;"><a style="color: #999999;" href="http://www.ideal-travel.ro/atractie-turistica-detalii-casa-poporului-bucuresti-205" target="_blank">(Source)</a></span></figcaption></figure>
<p>The People&#8217;s Palace is 270 meters (885 ft.) by 240 m (787 ft.), 86 m (282 ft.) high, 92 m (301 ft.) underground, a total of 1,100 rooms and 12 stories tall with four additional underground levels currently available and in use (another four in different stages of completion). This makes it the second largest building in the world by surface &#8211; 340,000 m<sup>2 </sup>(3,700,000 sq ft) -, after the Pentagon in the United States.</p>
<p>It however is the heaviest building in the world according to the Guinness World Records. It contains 700,000 tonnes of steel and bronze, a million square feet of marble, 3500 tonnes of crystal and 900,000 square meters of wood. It was made to last for a thousand years, it seems.</p>
<p><a href="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2015/09/69.jpg?ssl=1"><img class="size-full wp-image-5359 aligncenter" src="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2015/09/69.jpg?resize=696%2C462&#038;ssl=1" alt="6" srcset="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2015/09/69.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2015/09/69.jpg?resize=300%2C199&amp;ssl=1 300w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2015/09/69.jpg?resize=1024%2C680&amp;ssl=1 1024w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2015/09/69.jpg?resize=696%2C462&amp;ssl=1 696w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2015/09/69.jpg?resize=1068%2C709&amp;ssl=1 1068w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2015/09/69.jpg?resize=632%2C420&amp;ssl=1 632w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /></a></p>
<p>It currently houses the Romanian Parliament but since the building is only 30% occupied, many of its rooms are abandoned or in disrepair. It is also a huge drain on resources, consuming as much energy in lighting and heating as a city of 250,000 inhabitants.</p>
<p><a href="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2015/09/76.jpg?ssl=1"><img class="size-full wp-image-5360 aligncenter" src="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2015/09/76.jpg?resize=696%2C462&#038;ssl=1" alt="7" srcset="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2015/09/76.jpg?w=1280&amp;ssl=1 1280w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2015/09/76.jpg?resize=300%2C199&amp;ssl=1 300w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2015/09/76.jpg?resize=1024%2C680&amp;ssl=1 1024w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2015/09/76.jpg?resize=696%2C462&amp;ssl=1 696w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2015/09/76.jpg?resize=1068%2C709&amp;ssl=1 1068w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2015/09/76.jpg?resize=632%2C420&amp;ssl=1 632w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /></a></p>
<p>Many were thinking about changing it&#8217;s purpose and transforming it into a gigantic commercial building with malls, cinemas and other money-making objectives. Donald Trump came up with the idea of making it into the world&#8217;s largest casino with slot machines, black Jack, roulette tables and pretty hostesses.</p>
<p><a href="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2015/09/85.jpg?ssl=1"><img class="size-full wp-image-5361 aligncenter" src="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2015/09/85.jpg?resize=696%2C522&#038;ssl=1" alt="8" srcset="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2015/09/85.jpg?w=1600&amp;ssl=1 1600w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2015/09/85.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2015/09/85.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2015/09/85.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2015/09/85.jpg?resize=265%2C198&amp;ssl=1 265w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2015/09/85.jpg?resize=696%2C522&amp;ssl=1 696w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2015/09/85.jpg?resize=1068%2C801&amp;ssl=1 1068w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2015/09/85.jpg?resize=560%2C420&amp;ssl=1 560w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2015/09/85.jpg?w=1392&amp;ssl=1 1392w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /></a></p>
<p>Nobody has proposed however to make it into the largest university and cultural venue in the world, gathering all the smartest minds of the country into one place. It certainly has the rooms, amphitheaters and space required to do the job.</p>
<figure id="attachment_5357" style="width: 1623px" class="wp-caption aligncenter"><a href="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2015/09/415.jpg?ssl=1"><img class="wp-image-5357 size-full" src="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2015/09/415.jpg?resize=696%2C287&#038;ssl=1" alt="(Source) - The original plans for the Palace" srcset="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2015/09/415.jpg?w=1623&amp;ssl=1 1623w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2015/09/415.jpg?resize=300%2C124&amp;ssl=1 300w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2015/09/415.jpg?resize=1024%2C422&amp;ssl=1 1024w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2015/09/415.jpg?resize=696%2C287&amp;ssl=1 696w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2015/09/415.jpg?resize=1068%2C440&amp;ssl=1 1068w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2015/09/415.jpg?resize=1019%2C420&amp;ssl=1 1019w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2015/09/415.jpg?w=1392&amp;ssl=1 1392w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /></a><figcaption class="wp-caption-text"><span style="color: #999999;"><a style="color: #999999;" href="http://www.catalincornea.ro/2011/02/15/in-planurile-ini%C8%9Biale-casa-republicii-casa-poporului-avea-acoperi%C8%99-sa-fie-oare-o-solu%C8%9Bie-pentru-redefinirea-cladirii-in-viitor/" target="_blank">(Source)</a> &#8211; The original plans for the Palace</span></figcaption></figure>
<p>[tps_footer][/tps_footer]<br />
<!-- WP QUADS Content Ad Plugin v. 1.5.6 --></p>
<div class="quads-location quads-ad3" id="quads-ad3" style="float:none;margin:0px 0 0px 0;text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- patrat mare --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-1655545605336526"
     data-ad-slot="3472270670"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div>
<aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">5</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgypsy.ninja%2Fthe-peoples-palace-in-bucharest-one-beast-of-a-building%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share&nbsp;on&nbsp;Facebook</span></a><a  class="mashicon-twitter mash-large mashsb-noshadow" href="https://twitter.com/intent/tweet?text=The%20People%E2%80%99s%20Palace%20in%20Bucharest%20%E2%80%93%20One%20Beast%20Of%20A%20Building&url=https://gypsy.ninja/?p=5352&via=RealGypsyNinja" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share&nbsp;on&nbsp;Twitter</span></a><div class="onoffswitch mash-large mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a  class="mashicon-subscribe mash-large mashsb-noshadow" href="#" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Subscribe</span></a><a  class="mashicon-pinterest mash-large mashsb-noshadow" href="#" data-mashsb-url="" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pinterest</span></a><a  class="mashicon-google mash-large mashsb-noshadow" href="" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Google</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.4.2-->        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgypsy.ninja%2Fthe-peoples-palace-in-bucharest-one-beast-of-a-building%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=The+People%E2%80%99s+Palace+in+Bucharest+%E2%80%93+One+Beast+Of+A+Building&url=https%3A%2F%2Fgypsy.ninja%2Fthe-peoples-palace-in-bucharest-one-beast-of-a-building%2F&via=Gipsy_Ninja"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://gypsy.ninja/the-peoples-palace-in-bucharest-one-beast-of-a-building/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://gypsy.ninja/the-peoples-palace-in-bucharest-one-beast-of-a-building/&amp;media=https://gypsy.ninja/wp-content/uploads/2015/09/cover.png&description=The People's Palace in Bucharest, also known as "The People's House" or the more common "The Palace of The Parliament" was built in the 1980's by the Romanian people." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=The+People%E2%80%99s+Palace+in+Bucharest+%E2%80%93+One+Beast+Of+A+Building%20-%20https%3A%2F%2Fgypsy.ninja%2Fthe-peoples-palace-in-bucharest-one-beast-of-a-building%2F" ><i class="td-icon-whatsapp"></i></a>
            </div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://gypsy.ninja/mount-elgon-and-the-elephant-caves-in-kenya-and-uganda/">Mount Elgon and The Elephant Caves in Kenya and Uganda</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://gypsy.ninja/vending-machine-dispenses-free-books-to-children/">Vending Machine Dispenses Free Books To Children</a></div></div></div>            <div class="author-box-wrap"><a href="https://gypsy.ninja/author/biacii/"><img src="https://secure.gravatar.com/avatar/69c605ce7be983192b8178c408117f7f?s=96&#038;d=https%3A%2F%2Fgypsy.ninja%2Fwp-content%2Fplugins%2Fwp-user-avatar%2Fimages%2Fwpua-96x96.png&#038;r=g" width="96" height="96" alt="" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://gypsy.ninja/author/biacii/">Gipsy Ninja</a></span></div><div class="td-author-url"><a href="https://gypsy.ninja">https://gypsy.ninja</a></div><div class="td-author-description">Feeling ideas.

Co-founder @gipsy_ninja</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Gipsy Ninja"></span><meta itemprop="datePublished" content="2015-09-09T05:45:58+00:00"><meta itemprop="dateModified" content="2015-10-04T23:23:20+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://gypsy.ninja/the-peoples-palace-in-bucharest-one-beast-of-a-building/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://gypsy.ninja/wp-content/uploads/2016/08/logoy_110.png"></span><meta itemprop="name" content="Gypsy.Ninja"></span><meta itemprop="headline " content="The People&#039;s Palace in Bucharest - One Beast Of A Building"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2015/09/cover.png?fit=1999%2C1000&ssl=1"><meta itemprop="width" content="1999"><meta itemprop="height" content="1000"></span>        </footer>

    </article> <!-- /.post -->

    

<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="post pingback">
        <p>Pingback: <a href='https://gypsy.ninja/this-house-in-siberia-is-literally-upside-down/' rel='external nofollow' class='url'>This House in Siberia is Literally Upside Down - Explore like a Gipsy, Study like a Ninja</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='https://gypsy.ninja/and-this-is-how-a-chapel-from-romania-looks-like/' rel='external nofollow' class='url'>And This Is How a Chapel From Romania Looks Like - Explore like a Gipsy, Study like a Ninja</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='https://gypsy.ninja/the-gates-of-belgrade-relics-of-soviet-era-brutalist-architecture/' rel='external nofollow' class='url'>The Gates Of Belgrade - Relics Of Soviet Era Brutalist Architecture - Explore like a Gipsy, Study like a Ninja</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='https://gypsy.ninja/how-people-from-the-same-building-live-like-on-different-floors/' rel='external nofollow' class='url'>How People From The Same Building Live Like On Different Floors - Explore like a Gipsy, Study like a Ninja</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://www.xmzw54tdny45ty85fkte5f4yxwex.com' rel='external nofollow' class='url'>xmzw54tdny45ty85fkte5f4yxwex</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://www.x3m8cn7wetsxnwdb4cgsdf.com' rel='external nofollow' class='url'>x3m8cn7wetsxnwdb4cgsdf</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://www.txm657b8xm5ecntx5ctsxerfgert.com' rel='external nofollow' class='url'>txm657b8xm5ecntx5ctsxerfgert</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://www.xt3cm85w7tvwhwxmtcne7t5xem4cegxf.com' rel='external nofollow' class='url'>xt3cm85w7tvwhwxmtcne7t5xem4cegxf</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://toptenviral.tk/10-most-important-protests-in-human-history/' rel='external nofollow' class='url'>10 Most Important Protests in Human History &#8211; Top Ten And Viral</a>()</p>
    </li>
    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_21_596da19c7e8be_rand td-pb-border-top td_block_template_1"><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">9,296</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/RealGypsyNinja"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">2,369</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/gypsy.ninja#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">5,710</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/RealGypsyNinja"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">3,248</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/channel/UCGCg4hKCM3xTSCS3biyzyHw"  >Subscribe</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_mc4wp_form_widget"><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-15782 mc4wp-form-theme mc4wp-form-theme-green" method="post" data-id="15782" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
	<label>Explore the Gypsy Ninja world! </label>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1500357020" /><input type="hidden" name="_mc4wp_form_id" value="15782" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></aside><div class="td_block_wrap td_block_slide td_block_widget td_uid_22_596da19c807ff_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_22_596da19c807ff" ><script>var block_td_uid_22_596da19c807ff = new tdBlock();
block_td_uid_22_596da19c807ff.id = "td_uid_22_596da19c807ff";
block_td_uid_22_596da19c807ff.atts = '{"limit":"5","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Random Stories","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_22_596da19c807ff_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_22_596da19c807ff_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_22_596da19c807ff.td_column_number = "1";
block_td_uid_22_596da19c807ff.block_type = "td_block_slide";
block_td_uid_22_596da19c807ff.post_count = "5";
block_td_uid_22_596da19c807ff.found_posts = "2561";
block_td_uid_22_596da19c807ff.header_color = "#";
block_td_uid_22_596da19c807ff.ajax_pagination_infinite_stop = "";
block_td_uid_22_596da19c807ff.max_num_pages = "513";
tdBlocksArray.push(block_td_uid_22_596da19c807ff);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Random Stories</span></h4></div><div id=td_uid_22_596da19c807ff class="td_block_inner"><div id="td_uid_23_596da19c889a2" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_23_596da19c889a2_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://gypsy.ninja/kibera-nairobi-largest-slum-africa/" rel="bookmark" title="Step Inside Kibera, The Largest Slum In Africa"><img width="324" height="400" class="entry-thumb" src="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2016/11/Nairobi_Kibera_04.jpg?resize=324%2C400&ssl=1" srcset="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2016/11/Nairobi_Kibera_04.jpg?zoom=2&resize=324%2C400&ssl=1 648w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2016/11/Nairobi_Kibera_04.jpg?zoom=3&resize=324%2C400&ssl=1 972w" sizes="(max-width: 324px) 100vw, 324px" alt="Step Inside Kibera, The Largest Slum In Africa" title="Step Inside Kibera, The Largest Slum In Africa"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/kibera-nairobi-largest-slum-africa/" rel="bookmark" title="Step Inside Kibera, The Largest Slum In Africa">Step Inside Kibera, The Largest Slum In Africa</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://gypsy.ninja/author/t-b-v/">T.B.V.</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-05T12:40:03+00:00" >Nov 5, 2016</time></span></div></div></div><div id="td_uid_23_596da19c889a2_item_1" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://gypsy.ninja/3-cool-ghost-decorations-for-halloween/" rel="bookmark" title="3 Cool Ghost Decorations for Halloween"><img width="324" height="400" class="entry-thumb" src="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2015/10/Halloween-decor-idea.jpg?resize=324%2C400&ssl=1" alt="" title="3 Cool Ghost Decorations for Halloween"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/3-cool-ghost-decorations-for-halloween/" rel="bookmark" title="3 Cool Ghost Decorations for Halloween">3 Cool Ghost Decorations for Halloween</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://gypsy.ninja/author/xander/">Xander</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-10-14T00:30:13+00:00" >Oct 14, 2015</time></span></div></div></div><div id="td_uid_23_596da19c889a2_item_2" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://gypsy.ninja/natural-amphitheater-beagle-canal/" rel="bookmark" title="The Amazing Natural Amphitheater Known as the Beagle Canal"><img width="324" height="400" class="entry-thumb" src="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2016/03/Faro_en_el_Canal_de_Beagle.jpg?resize=324%2C400&ssl=1" srcset="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2016/03/Faro_en_el_Canal_de_Beagle.jpg?resize=324%2C400&ssl=1 324w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2016/03/Faro_en_el_Canal_de_Beagle.jpg?zoom=2&resize=324%2C400&ssl=1 648w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2016/03/Faro_en_el_Canal_de_Beagle.jpg?zoom=3&resize=324%2C400&ssl=1 972w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="The Amazing Natural Amphitheater Known as the Beagle Canal"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/natural-amphitheater-beagle-canal/" rel="bookmark" title="The Amazing Natural Amphitheater Known as the Beagle Canal">The Amazing Natural Amphitheater Known as the Beagle Canal</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://gypsy.ninja/author/biacii/">Gipsy Ninja</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-03-31T19:27:04+00:00" >Mar 31, 2016</time></span></div></div></div><div id="td_uid_23_596da19c889a2_item_3" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://gypsy.ninja/big-fashion-hairstyles-of-the-1960s/" rel="bookmark" title="Big Fashion Hairstyles of the 1960&#8217;s"><img width="324" height="400" class="entry-thumb" src="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2015/11/1960s-big-hair-231.jpg?resize=324%2C400&ssl=1" srcset="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2015/11/1960s-big-hair-231.jpg?resize=324%2C400&ssl=1 324w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2015/11/1960s-big-hair-231.jpg?zoom=2&resize=324%2C400&ssl=1 648w" sizes="(max-width: 324px) 100vw, 324px" alt="Big Fashion Hairstyles of the 1960&#039;s" title="Big Fashion Hairstyles of the 1960&#8217;s"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/big-fashion-hairstyles-of-the-1960s/" rel="bookmark" title="Big Fashion Hairstyles of the 1960&#8217;s">Big Fashion Hairstyles of the 1960&#8217;s</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://gypsy.ninja/author/t-b-v/">T.B.V.</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-11-30T13:01:43+00:00" >Nov 30, 2015</time></span></div></div></div><div id="td_uid_23_596da19c889a2_item_4" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://gypsy.ninja/california-in-the-1970s-during-the-golden-age-of-skateboarding/" rel="bookmark" title="California in the 1970&#8217;s During the Golden Age of Skateboarding"><img width="324" height="400" class="entry-thumb" src="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2015/11/Hugh-Holland-cover.jpg?resize=324%2C400&ssl=1" srcset="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2015/11/Hugh-Holland-cover.jpg?resize=324%2C400&ssl=1 324w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2015/11/Hugh-Holland-cover.jpg?zoom=2&resize=324%2C400&ssl=1 648w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2015/11/Hugh-Holland-cover.jpg?zoom=3&resize=324%2C400&ssl=1 972w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="California in the 1970&#8217;s During the Golden Age of Skateboarding"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/california-in-the-1970s-during-the-golden-age-of-skateboarding/" rel="bookmark" title="California in the 1970&#8217;s During the Golden Age of Skateboarding">California in the 1970&#8217;s During the Golden Age of Skateboarding</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://gypsy.ninja/author/biacii/">Gipsy Ninja</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-11-19T21:45:41+00:00" >Nov 19, 2015</time></span></div></div></div></div><i class = "td-icon-left prevButton"></i><i class = "td-icon-right nextButton"></i></div></div></div> <!-- ./block1 -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-9 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>

        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-fut-container"><ul id="menu-fut" class="td-subfooter-menu"><li id="menu-item-8946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-8946"><a href="https://gypsy.ninja/dmca-removal/">DMCA / Removal</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Gipsy Ninja                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-69c605ce7be983192b8178c408117f7f">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.0 (rara)
        Deploy mode: deploy
        
        uid: 596da19c97a66
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td_block_slide .td-post-views { display: none; }
.single .td-post-views { display: none; }
</style>

<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><a id="inline" href="#arvlbdata" style="display: none;overflow:hidden;">Show</a>

<div style="display:none">
  <div id="arvlbdata" style="overflow:visible;width:400px;">
      <div allowtransparency="true" style="overflow:hidden;width:400px;height:255px;" class="fb-page" 
      data-href="https://www.facebook.com/RealGypsyNinja/"
      data-width="400" 
      data-height="255" 

      data-small-header="false" 
      data-adapt-container-width="false" 
      data-hide-cover="false" 
      data-show-facepile="true" 
      data-show-posts="true">
    </div>

<div style="padding-bottom:3px;padding-right:3px;text-align:right;display:block;">
  <a href="#" onclick="arvlbfbloginner();" style="text-decoration:none;"> </a>
</div>
</div>
</div>
      <link rel='stylesheet' id='font-awesome-css'  href='https://gypsy.ninja/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='g1-socials-basic-screen-css'  href='https://gypsy.ninja/wp-content/plugins/g1-socials/css/screen-basic.css?ver=1.1.1' type='text/css' media='screen' />
<script type='text/javascript' src='https://gypsy.ninja/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/gypsy.ninja\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gypsy.ninja/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201729'></script>
<script type='text/javascript' src='https://gypsy.ninja/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=8.0'></script>
<script type='text/javascript' src='https://gypsy.ninja/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://gypsy.ninja/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8","language":""},"disqusIdentifier":"5352 https:\/\/gypsy.ninja\/?p=5352","disqusShortname":"gipsyninja","disqusTitle":"The People\u2019s Palace in Bucharest \u2013 One Beast Of A Building","disqusUrl":"https:\/\/gypsy.ninja\/the-peoples-palace-in-bucharest-one-beast-of-a-building\/","options":{"manualSync":false},"postId":"5352"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gypsy.ninja/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"gipsyninja"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gypsy.ninja/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://gypsy.ninja/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.5'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://gypsy.ninja/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.5'></script>
<![endif]-->

<!-- JS generated by theme -->

<script>
    

jQuery(document).ready(function() {
    jQuery("#td_uid_23_596da19c889a2").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_23_596da19c889a2 .prevButton"),
        navNextSelector: jQuery("#td_uid_23_596da19c889a2 .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[5352]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://gypsy.ninja/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://gypsy.ninja/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201729.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'86833941',post:'5352',tz:'3',srv:'gypsy.ninja'} ]);
	_stq.push([ 'clickTrackerInit', '86833941', '5352' ]);
</script>

</body>
</html>
<!-- Dynamic page generated in 4.015 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-07-18 08:50:20 -->

<!-- Compression = gzip -->
<!-- super cache -->