<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>This App Shows You What Celebrities Look Like Without Makeup</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://gypsy.ninja/xmlrpc.php" />
    <meta property="og:image" content="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/I-Tried-This-AI-Based-App-That-Removes-Makeup-On-Celebs-And-Heres-What-Happened-59f72ad6bc478__605-1.jpg?fit=840%2C420&ssl=1" /><link rel="icon" type="image/png" href="https://gypsy.ninja/wp-content/uploads/2015/04/logo16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://gypsy.ninja/wp-content/uploads/2015/04/logo76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://gypsy.ninja/wp-content/uploads/2015/04/logo120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://gypsy.ninja/wp-content/uploads/2015/04/logo152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://gypsy.ninja/wp-content/uploads/2015/04/logo114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://gypsy.ninja/wp-content/uploads/2015/04/logo144.png"/>
<!-- This site is optimized with the Yoast SEO plugin v5.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="This App Shows You What Celebrities Look Like Without Makeup. There&#039;s Something That Can Humanize Celebrities And Turn Them Into Your Average Joe."/>
<link rel="canonical" href="https://gypsy.ninja/makeapp-celebrities-without-makeup/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="This App Shows You What Celebrities Look Like Without Makeup" />
<meta property="og:description" content="This App Shows You What Celebrities Look Like Without Makeup. There&#039;s Something That Can Humanize Celebrities And Turn Them Into Your Average Joe." />
<meta property="og:url" content="https://gypsy.ninja/makeapp-celebrities-without-makeup/" />
<meta property="og:site_name" content="Gypsy.Ninja" />
<meta property="article:publisher" content="https://www.facebook.com/GipsyNinja" />
<meta property="article:tag" content="add makeuop in videos" />
<meta property="article:tag" content="add makeup in photos" />
<meta property="article:tag" content="app that adds makeup" />
<meta property="article:tag" content="app that remvoes makeup" />
<meta property="article:tag" content="celebrities without makeup" />
<meta property="article:tag" content="makeapp" />
<meta property="article:tag" content="natural appearance" />
<meta property="article:tag" content="remove makeup from photos" />
<meta property="article:tag" content="remove makeup from videos" />
<meta property="article:tag" content="without makeup" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2017-11-07T09:18:37+02:00" />
<meta property="og:image" content="https://gypsy.ninja/wp-content/uploads/2017/11/I-Tried-This-AI-Based-App-That-Removes-Makeup-On-Celebs-And-Heres-What-Happened-59f72ad6bc478__605-1.jpg" />
<meta property="og:image:secure_url" content="https://gypsy.ninja/wp-content/uploads/2017/11/I-Tried-This-AI-Based-App-That-Removes-Makeup-On-Celebs-And-Heres-What-Happened-59f72ad6bc478__605-1.jpg" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="420" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/gypsy.ninja\/","name":"Gypsy.Ninja","potentialAction":{"@type":"SearchAction","target":"https:\/\/gypsy.ninja\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gypsy.Ninja &raquo; Feed" href="https://gypsy.ninja/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gypsy.Ninja &raquo; Comments Feed" href="https://gypsy.ninja/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gypsy.Ninja &raquo; This App Shows You What Celebrities Look Like Without Makeup Comments Feed" href="https://gypsy.ninja/makeapp-celebrities-without-makeup/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/gypsy.ninja\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://gypsy.ninja/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='arevico_scsfbcss-css'  href='https://gypsy.ninja/wp-content/plugins/facebook-page-promoter-lightbox-premium/includes/front/scs/scs.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-four-css'  href='https://gypsy.ninja/wp-content/plugins/font-awesome-4-menus/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://gypsy.ninja/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.4.5' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://gypsy.ninja/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://gypsy.ninja/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://gypsy.ninja/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://gypsy.ninja/wp-content/themes/Newspaper/style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://gypsy.ninja/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='https://gypsy.ninja/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://gypsy.ninja/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://gypsy.ninja/wp-content/plugins/facebook-page-promoter-lightbox-premium/includes/front/scs/scs.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lb_l_ret = {"width":"400","height":"255","delay":"4000","coc":"1","fb_id":"https:\/\/www.facebook.com\/RealGypsyNinja\/","cooc":"0","fblocale":"","loggedin":"0","connect":"1","appid":"1502446353382315","mab":"","gaevent":"0","hideonlike":"1","eam":"1","fbcolorscheme":"light","overlaycolor":"#666666","extracss":"","cmessage":"Don't show again!","install_date":"1428511061","display_on_post":"1","display_on_homepage":"1","show_once":"1","submenu":"1","performance":"1","overlayop":"0.3","cover":"1","newsfeed":"1","mobile":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gypsy.ninja/wp-content/plugins/facebook-page-promoter-lightbox-premium/includes/front/js/launch-premium.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/gypsy.ninja\/makeapp-celebrities-without-makeup\/","title":"This+App+Shows+You+What+Celebrities+Look+Like+Without+Makeup","image":"https:\/\/gypsy.ninja\/wp-content\/uploads\/2017\/11\/I-Tried-This-AI-Based-App-That-Removes-Makeup-On-Celebs-And-Heres-What-Happened-59f72ad6bc478__605-1.jpg","desc":"This App Shows You What Celebrities Look Like Without Makeup\r\n\r\n\r\nThis app shows you what celebrities look like without makeup and offers us a real chance of seeing their human side. Makeapp is basically an app \u2026","hashtag":"RealGypsyNinja","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gypsy.ninja/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/gypsy.ninja\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"36225","token":"9880f9fd48"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gypsy.ninja/wp-content/plugins/wordpress-popular-posts/public/js/tracking.js?ver=4.0.5'></script>
<link rel='https://api.w.org/' href='https://gypsy.ninja/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gypsy.ninja/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gypsy.ninja/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.3" />
<link rel='shortlink' href='https://gypsy.ninja/?p=36225' />
<link rel="alternate" type="application/json+oembed" href="https://gypsy.ninja/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgypsy.ninja%2Fmakeapp-celebrities-without-makeup%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gypsy.ninja/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgypsy.ninja%2Fmakeapp-celebrities-without-makeup%2F&#038;format=xml" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-28326993-4', 'auto');
  ga('send', 'pageview');

</script>
<!--  Nihil Sine Deo ✝ -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1655545605336526",
    enable_page_level_ads: true
  });
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://gypsy.ninja/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://gypsy.ninja/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://gypsy.ninja/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://gypsy.ninja");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '60283283-97c8-4c37-bb65-b98a3400ccb5';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://gypsy.ninja/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5f80e2fb-b063-4ecb-90f7-0c7e45de9678";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>


<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/gypsy.ninja\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="https:\/\/gypsy.ninja\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=900;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
@media (max-width: 767px) {
        body .td-header-wrap .td-header-main-menu {
            background-color: #ffffff !important;
        }
    }


    
    @media (max-width: 767px) {
        body #td-top-mobile-toggle i,
        .td-header-wrap .header-search-wrap .td-icon-search {
            color: #000000 !important;
        }
    }

    
    .td-footer-wrapper,
    .td-footer-wrapper .td_block_template_7 .td-block-title > *,
    .td-footer-wrapper .td_block_template_17 .td-block-title,
    .td-footer-wrapper .td-block-title-wrap .td-wrapper-pulldown-filter {
        background-color: rgba(0,0,0,0.01);
    }

    
    .td-footer-wrapper,
    .td-footer-wrapper a,
    .td-footer-wrapper .block-title a,
    .td-footer-wrapper .block-title span,
    .td-footer-wrapper .block-title label,
    .td-footer-wrapper .td-excerpt,
    .td-footer-wrapper .td-post-author-name span,
    .td-footer-wrapper .td-post-date,
    .td-footer-wrapper .td-social-style3 .td_social_type a,
    .td-footer-wrapper .td-social-style3,
    .td-footer-wrapper .td-social-style4 .td_social_type a,
    .td-footer-wrapper .td-social-style4,
    .td-footer-wrapper .td-social-style9,
    .td-footer-wrapper .td-social-style10,
    .td-footer-wrapper .td-social-style2 .td_social_type a,
    .td-footer-wrapper .td-social-style8 .td_social_type a,
    .td-footer-wrapper .td-social-style2 .td_social_type,
    .td-footer-wrapper .td-social-style8 .td_social_type,
    .td-footer-template-13 .td-social-name,
    .td-footer-wrapper .td_block_template_7 .td-block-title > * {
        color: #969696;
    }

    .td-footer-wrapper .widget_calendar th,
    .td-footer-wrapper .widget_calendar td,
    .td-footer-wrapper .td-social-style2 .td_social_type .td-social-box,
    .td-footer-wrapper .td-social-style8 .td_social_type .td-social-box,
    .td-social-style-2 .td-icon-font:after {
        border-color: #969696;
    }

    .td-footer-wrapper .td-module-comments a,
    .td-footer-wrapper .td-post-category,
    .td-footer-wrapper .td-slide-meta .td-post-author-name span,
    .td-footer-wrapper .td-slide-meta .td-post-date {
        color: #fff;
    }

    
    .td-footer-bottom-full .td-container::before {
        background-color: rgba(150, 150, 150, 0.1);
    }

    
    .top-header-menu > li > a,
    .td-weather-top-widget .td-weather-now .td-big-degrees,
    .td-weather-top-widget .td-weather-header .td-weather-city,
    .td-header-sp-top-menu .td_data_time {
        font-size:15px;
	
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-28326993-4', 'auto');
  ga('send', 'pageview');

</script><link rel="icon" href="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2015/04/gipsy-ninja-logo-pt-site-552843f0v1_site_icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2015/04/gipsy-ninja-logo-pt-site-552843f0v1_site_icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2015/04/gipsy-ninja-logo-pt-site-552843f0v1_site_icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2015/04/gipsy-ninja-logo-pt-site-552843f0v1_site_icon.png?fit=270%2C270&#038;ssl=1" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-36225 single-format-standard makeapp-celebrities-without-makeup global-block-template-1 wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/GipsyNinja" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+GipsyNinjaCom" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/gipsy.ninja/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gipsy_ninja" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vk.com/gipsyninja" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCGCg4hKCM3xTSCS3biyzyHw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-mai_simplu-container"><ul id="menu-mai_simplu" class="td-mobile-main-menu"><li id="menu-item-24287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-24287"><a href="https://gypsy.ninja"><i class="fa fa-home td-only-icon"></i></a></li>
<li id="menu-item-3126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3126"><a href="https://gypsy.ninja/category/ten-ten/">Top 10</a></li>
<li id="menu-item-3124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3124"><a href="https://gypsy.ninja/category/nature/">Nature<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://gypsy.ninja/category/nature/animals-nature/">Animals</a></li>
	<li class="menu-item-0"><a href="https://gypsy.ninja/category/nature/earth-pr0n/">Earth Pr0n</a></li>
	<li class="menu-item-0"><a href="https://gypsy.ninja/category/nature/environment/">Environment</a></li>
	<li class="menu-item-0"><a href="https://gypsy.ninja/category/nature/space/">Space</a></li>
	<li class="menu-item-0"><a href="https://gypsy.ninja/category/nature/wonders/">Wonders</a></li>
</ul>
</li>
<li id="menu-item-3125" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3125"><a href="https://gypsy.ninja/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="https://gypsy.ninja/category/lifestyle/sports/">Sports</a></li>
	<li class="menu-item-0"><a href="https://gypsy.ninja/category/lifestyle/travel/">Travel</a></li>
	<li class="menu-item-0"><a href="https://gypsy.ninja/category/lifestyle/trends/">Trends</a></li>
</ul>
</li>
<li id="menu-item-3127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3127"><a href="https://gypsy.ninja/category/funny/">Funny</a></li>
<li id="menu-item-3128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3128"><a href="https://gypsy.ninja/category/science/">Science</a></li>
<li id="menu-item-3129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3129"><a href="https://gypsy.ninja/category/sex-love/">Sex &#038; Love</a></li>
<li id="menu-item-3131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-3131"><a href="https://gypsy.ninja">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-3172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3172"><a href="https://gypsy.ninja/category/bizarre/">Bizarre</a></li>
	<li id="menu-item-3140" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3140"><a href="https://gypsy.ninja/category/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
	<ul  class="sub-menu">
		<li id="menu-item-3141" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3141"><a href="https://gypsy.ninja/category/entertainment/movies-tv/">Movies &#038; TV</a></li>
		<li id="menu-item-3142" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3142"><a href="https://gypsy.ninja/category/entertainment/pop-culture/">Pop Culture</a></li>
		<li id="menu-item-3143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3143"><a href="https://gypsy.ninja/category/entertainment/vintage/">Vintage</a></li>
	</ul>
</li>
	<li id="menu-item-3144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3144"><a href="https://gypsy.ninja/category/culture/">Culture<i class="td-icon-menu-right td-element-after"></i></a>
	<ul  class="sub-menu">
		<li id="menu-item-3168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3168"><a href="https://gypsy.ninja/category/culture/architecture/">Architecture</a></li>
		<li id="menu-item-3169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3169"><a href="https://gypsy.ninja/category/culture/art/">Art</a></li>
		<li id="menu-item-3170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3170"><a href="https://gypsy.ninja/category/culture/history-culture/">History</a></li>
		<li id="menu-item-3171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3171"><a href="https://gypsy.ninja/category/culture/traditions/">Traditions</a></li>
	</ul>
</li>
	<li id="menu-item-3173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3173"><a href="https://gypsy.ninja/category/viral/">Viral</a></li>
	<li id="menu-item-3256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3256"><a href="https://gypsy.ninja/category/diy/">DIY</a></li>
	<li id="menu-item-3564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3564"><a href="https://gypsy.ninja/category/world-records/">World Records</a></li>
	<li id="menu-item-3726" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3726"><a href="https://gypsy.ninja/category/tech/">Tech</a></li>
	<li id="menu-item-5150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5150"><a href="https://gypsy.ninja/category/in-the-news/">In The News</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://gypsy.ninja/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Tuesday, November 7, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-sus_bre" class="top-header-menu"><li id="menu-item-20123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-20123"><a href="https://gypsy.ninja/about/">About</a></li>
<li id="menu-item-997" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-997"><a href="https://gypsy.ninja/contact/">Contact Us</a></li>
<li id="menu-item-3410" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3410"><a href="https://gypsy.ninja/add-post/"><i class="fa fa-edit td-only-icon"></i>Add Post</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/GipsyNinja" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+GipsyNinjaCom" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/gipsy.ninja/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gipsy_ninja" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vk.com/gipsyninja" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCGCg4hKCM3xTSCS3biyzyHw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="https://gypsy.ninja/">
				<img src="https://gypsy.ninja/wp-content/uploads/2016/08/logoy_110.png" alt="" title="Explore like a Gipsy, Learn like a Ninja!"/>
				<span class="td-visual-hidden">Gypsy.Ninja</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://gypsy.ninja/">
			<img class="td-retina-data" data-retina="https://gypsy.ninja/wp-content/uploads/2015/04/logo25.png" src="https://gypsy.ninja/wp-content/uploads/2016/09/logoy_250.png" alt="" title="Explore like a Gipsy, Learn like a Ninja!"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://gypsy.ninja/">
			<img src="https://gypsy.ninja/wp-content/uploads/2016/08/logoy_110.png" alt="" title="Explore like a Gipsy, Learn like a Ninja!"/>
		</a>
	    </div>
    <div class="menu-mai_simplu-container"><ul id="menu-mai_simplu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-24287"><a href="https://gypsy.ninja"><i class="fa fa-home td-only-icon"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3126"><a href="https://gypsy.ninja/category/ten-ten/">Top 10</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5a015e5b11efc_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_5a015e5b11efc" ><script>var block_td_uid_1_5a015e5b11efc = new tdBlock();
block_td_uid_1_5a015e5b11efc.id = "td_uid_1_5a015e5b11efc";
block_td_uid_1_5a015e5b11efc.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"3","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5a015e5b11efc_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5a015e5b11efc_rand","tdc_css_class_style":"td_uid_1_5a015e5b11efc_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_5a015e5b11efc.td_column_number = "3";
block_td_uid_1_5a015e5b11efc.block_type = "td_block_mega_menu";
block_td_uid_1_5a015e5b11efc.post_count = "5";
block_td_uid_1_5a015e5b11efc.found_posts = "241";
block_td_uid_1_5a015e5b11efc.header_color = "";
block_td_uid_1_5a015e5b11efc.ajax_pagination_infinite_stop = "";
block_td_uid_1_5a015e5b11efc.max_num_pages = "49";
tdBlocksArray.push(block_td_uid_1_5a015e5b11efc);
</script><div id=td_uid_1_5a015e5b11efc class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/chinese-cities-megalopolis-economies/" rel="bookmark" title="The 31 Chinese Cities With Economies As Big As Countries"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/Capture.png?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/Capture.png?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/Capture.png?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/Capture.png?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/Capture.png?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="The 31 Chinese Cities With Economies As Big As Countries" title="The 31 Chinese Cities With Economies As Big As Countries"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/chinese-cities-megalopolis-economies/" rel="bookmark" title="The 31 Chinese Cities With Economies As Big As Countries">The 31 Chinese Cities With Economies As Big As Countries</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/short-terrifying-horror-stories/" rel="bookmark" title="5 Short And Terrifying Horror Stories To Set The Mood Right Every Night"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/10/BeFunky-Collage-3.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/10/BeFunky-Collage-3.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/10/BeFunky-Collage-3.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/10/BeFunky-Collage-3.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/10/BeFunky-Collage-3.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="5 Short And Terrifying Horror Stories To Set The Mood Right Every Night"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/short-terrifying-horror-stories/" rel="bookmark" title="5 Short And Terrifying Horror Stories To Set The Mood Right Every Night">5 Short And Terrifying Horror Stories To Set The Mood Right&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/2017-wildlife-photographer-year-winners/" rel="bookmark" title="The 2017 Wildlife Photographer of the Year Winners Are In"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/10/wildlife-photographer-year-2017-winners-31.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/10/wildlife-photographer-year-2017-winners-31.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/10/wildlife-photographer-year-2017-winners-31.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/10/wildlife-photographer-year-2017-winners-31.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/10/wildlife-photographer-year-2017-winners-31.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The 2017 Wildlife Photographer of the Year Winners Are In"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/2017-wildlife-photographer-year-winners/" rel="bookmark" title="The 2017 Wildlife Photographer of the Year Winners Are In">The 2017 Wildlife Photographer of the Year Winners Are In</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/highlights-2017-national-geographic-nature-photographer-contest/" rel="bookmark" title="Early Highlights of the 2017 National Geographic Nature Photographer Contest"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/10/NG-Nature-Photographer-Contest-2017-prod-yourshot-019.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/10/NG-Nature-Photographer-Contest-2017-prod-yourshot-019.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/10/NG-Nature-Photographer-Contest-2017-prod-yourshot-019.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/10/NG-Nature-Photographer-Contest-2017-prod-yourshot-019.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/10/NG-Nature-Photographer-Contest-2017-prod-yourshot-019.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Early Highlights of the 2017 National Geographic Nature Photographer Contest"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/highlights-2017-national-geographic-nature-photographer-contest/" rel="bookmark" title="Early Highlights of the 2017 National Geographic Nature Photographer Contest">Early Highlights of the 2017 National Geographic Nature Photographer Contest</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/people-turning-clown-halloween/" rel="bookmark" title="People Are Turning Themselves Into The IT Clown for Halloween"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/10/halloowen-clown.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/10/halloowen-clown.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/10/halloowen-clown.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/10/halloowen-clown.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/10/halloowen-clown.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="People Are Turning Themselves Into The IT Clown for Halloween"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/people-turning-clown-halloween/" rel="bookmark" title="People Are Turning Themselves Into The IT Clown for Halloween">People Are Turning Themselves Into The IT Clown for Halloween</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5a015e5b11efc" data-td_block_id="td_uid_1_5a015e5b11efc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5a015e5b11efc" data-td_block_id="td_uid_1_5a015e5b11efc"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3124"><a href="https://gypsy.ninja/category/nature/">Nature</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5a015e5b220e4_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5a015e5b220e4" ><script>var block_td_uid_2_5a015e5b220e4 = new tdBlock();
block_td_uid_2_5a015e5b220e4.id = "td_uid_2_5a015e5b220e4";
block_td_uid_2_5a015e5b220e4.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"196","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5a015e5b220e4_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5a015e5b220e4_rand","tdc_css_class_style":"td_uid_2_5a015e5b220e4_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5a015e5b220e4.td_column_number = "3";
block_td_uid_2_5a015e5b220e4.block_type = "td_block_mega_menu";
block_td_uid_2_5a015e5b220e4.post_count = "4";
block_td_uid_2_5a015e5b220e4.found_posts = "1096";
block_td_uid_2_5a015e5b220e4.header_color = "";
block_td_uid_2_5a015e5b220e4.ajax_pagination_infinite_stop = "";
block_td_uid_2_5a015e5b220e4.max_num_pages = "274";
tdBlocksArray.push(block_td_uid_2_5a015e5b220e4);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5a015e5b220e4" id="td_uid_3_5a015e5b262c3" data-td_block_id="td_uid_2_5a015e5b220e4" data-td_filter_value="" href="https://gypsy.ninja/category/nature/">All</a><a class="mega-menu-sub-cat-td_uid_2_5a015e5b220e4"  id="td_uid_4_5a015e5b26452" data-td_block_id="td_uid_2_5a015e5b220e4" data-td_filter_value="186" href="https://gypsy.ninja/category/nature/animals-nature/">Animals</a><a class="mega-menu-sub-cat-td_uid_2_5a015e5b220e4"  id="td_uid_5_5a015e5b2663c" data-td_block_id="td_uid_2_5a015e5b220e4" data-td_filter_value="187" href="https://gypsy.ninja/category/nature/earth-pr0n/">Earth Pr0n</a><a class="mega-menu-sub-cat-td_uid_2_5a015e5b220e4"  id="td_uid_6_5a015e5b26878" data-td_block_id="td_uid_2_5a015e5b220e4" data-td_filter_value="185" href="https://gypsy.ninja/category/nature/environment/">Environment</a><a class="mega-menu-sub-cat-td_uid_2_5a015e5b220e4"  id="td_uid_7_5a015e5b26a5b" data-td_block_id="td_uid_2_5a015e5b220e4" data-td_filter_value="3640" href="https://gypsy.ninja/category/nature/space/">Space</a><a class="mega-menu-sub-cat-td_uid_2_5a015e5b220e4"  id="td_uid_8_5a015e5b26c42" data-td_block_id="td_uid_2_5a015e5b220e4" data-td_filter_value="2017" href="https://gypsy.ninja/category/nature/wonders/">Wonders</a></div></div><div id=td_uid_2_5a015e5b220e4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/china-factories-pollution/" rel="bookmark" title="China Shuts Down 40% Of Its Factories In Its Fight Against Pollution"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/Factory_in_China.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/Factory_in_China.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/Factory_in_China.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/Factory_in_China.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/Factory_in_China.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="China Shuts Down 40% Of Its Factories In Its Fight Against Pollution"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/china-factories-pollution/" rel="bookmark" title="China Shuts Down 40% Of Its Factories In Its Fight Against Pollution">China Shuts Down 40% Of Its Factories In Its Fight Against&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/chinese-cities-megalopolis-economies/" rel="bookmark" title="The 31 Chinese Cities With Economies As Big As Countries"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/Capture.png?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/Capture.png?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/Capture.png?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/Capture.png?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/Capture.png?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="The 31 Chinese Cities With Economies As Big As Countries" title="The 31 Chinese Cities With Economies As Big As Countries"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/chinese-cities-megalopolis-economies/" rel="bookmark" title="The 31 Chinese Cities With Economies As Big As Countries">The 31 Chinese Cities With Economies As Big As Countries</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/wasl-tower-ceramic-skyscraper/" rel="bookmark" title="The Wasl Tower Will Be The Tallest Solar-Powered Ceramic Skyscraper"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/Wasl-Tower-by-UNStudio-and-Werner-Sobek-9-1-1020x610.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/Wasl-Tower-by-UNStudio-and-Werner-Sobek-9-1-1020x610.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/Wasl-Tower-by-UNStudio-and-Werner-Sobek-9-1-1020x610.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/Wasl-Tower-by-UNStudio-and-Werner-Sobek-9-1-1020x610.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/Wasl-Tower-by-UNStudio-and-Werner-Sobek-9-1-1020x610.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Wasl Tower Will Be The Tallest Solar-Powered Ceramic Skyscraper"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/wasl-tower-ceramic-skyscraper/" rel="bookmark" title="The Wasl Tower Will Be The Tallest Solar-Powered Ceramic Skyscraper">The Wasl Tower Will Be The Tallest Solar-Powered Ceramic Skyscraper</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/doggies-peanut-butter/" rel="bookmark" title="Doggies Eating Peanut Butter And Licking Their Faces In Delight"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/11/doggos-peanut-butter.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/11/doggos-peanut-butter.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/11/doggos-peanut-butter.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/11/doggos-peanut-butter.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/11/doggos-peanut-butter.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Doggies Eating Peanut Butter And Licking Their Faces In Delight"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/doggies-peanut-butter/" rel="bookmark" title="Doggies Eating Peanut Butter And Licking Their Faces In Delight">Doggies Eating Peanut Butter And Licking Their Faces In Delight</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5a015e5b220e4" data-td_block_id="td_uid_2_5a015e5b220e4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5a015e5b220e4" data-td_block_id="td_uid_2_5a015e5b220e4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-3125"><a href="https://gypsy.ninja/category/lifestyle/">Lifestyle</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_5a015e5b2e7b9_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5a015e5b2e7b9" ><script>var block_td_uid_9_5a015e5b2e7b9 = new tdBlock();
block_td_uid_9_5a015e5b2e7b9.id = "td_uid_9_5a015e5b2e7b9";
block_td_uid_9_5a015e5b2e7b9.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"188","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_5a015e5b2e7b9_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5a015e5b2e7b9_rand","tdc_css_class_style":"td_uid_9_5a015e5b2e7b9_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_9_5a015e5b2e7b9.td_column_number = "3";
block_td_uid_9_5a015e5b2e7b9.block_type = "td_block_mega_menu";
block_td_uid_9_5a015e5b2e7b9.post_count = "4";
block_td_uid_9_5a015e5b2e7b9.found_posts = "1713";
block_td_uid_9_5a015e5b2e7b9.header_color = "";
block_td_uid_9_5a015e5b2e7b9.ajax_pagination_infinite_stop = "";
block_td_uid_9_5a015e5b2e7b9.max_num_pages = "429";
tdBlocksArray.push(block_td_uid_9_5a015e5b2e7b9);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_9_5a015e5b2e7b9" id="td_uid_10_5a015e5b31b8e" data-td_block_id="td_uid_9_5a015e5b2e7b9" data-td_filter_value="" href="https://gypsy.ninja/category/lifestyle/">All</a><a class="mega-menu-sub-cat-td_uid_9_5a015e5b2e7b9"  id="td_uid_11_5a015e5b31cfe" data-td_block_id="td_uid_9_5a015e5b2e7b9" data-td_filter_value="197" href="https://gypsy.ninja/category/lifestyle/sports/">Sports</a><a class="mega-menu-sub-cat-td_uid_9_5a015e5b2e7b9"  id="td_uid_12_5a015e5b31ed7" data-td_block_id="td_uid_9_5a015e5b2e7b9" data-td_filter_value="190" href="https://gypsy.ninja/category/lifestyle/travel/">Travel</a><a class="mega-menu-sub-cat-td_uid_9_5a015e5b2e7b9"  id="td_uid_13_5a015e5b320aa" data-td_block_id="td_uid_9_5a015e5b2e7b9" data-td_filter_value="189" href="https://gypsy.ninja/category/lifestyle/trends/">Trends</a></div></div><div id=td_uid_9_5a015e5b2e7b9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/makeapp-celebrities-without-makeup/" rel="bookmark" title="This App Shows You What Celebrities Look Like Without Makeup"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/I-Tried-This-AI-Based-App-That-Removes-Makeup-On-Celebs-And-Heres-What-Happened-59f72ad6bc478__605-1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/I-Tried-This-AI-Based-App-That-Removes-Makeup-On-Celebs-And-Heres-What-Happened-59f72ad6bc478__605-1.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/I-Tried-This-AI-Based-App-That-Removes-Makeup-On-Celebs-And-Heres-What-Happened-59f72ad6bc478__605-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/I-Tried-This-AI-Based-App-That-Removes-Makeup-On-Celebs-And-Heres-What-Happened-59f72ad6bc478__605-1.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/I-Tried-This-AI-Based-App-That-Removes-Makeup-On-Celebs-And-Heres-What-Happened-59f72ad6bc478__605-1.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="This App Shows You What Celebrities Look Like Without Makeup"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/makeapp-celebrities-without-makeup/" rel="bookmark" title="This App Shows You What Celebrities Look Like Without Makeup">This App Shows You What Celebrities Look Like Without Makeup</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/chinese-cities-megalopolis-economies/" rel="bookmark" title="The 31 Chinese Cities With Economies As Big As Countries"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/Capture.png?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/Capture.png?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/Capture.png?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/Capture.png?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/Capture.png?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="The 31 Chinese Cities With Economies As Big As Countries" title="The 31 Chinese Cities With Economies As Big As Countries"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/chinese-cities-megalopolis-economies/" rel="bookmark" title="The 31 Chinese Cities With Economies As Big As Countries">The 31 Chinese Cities With Economies As Big As Countries</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/wasl-tower-ceramic-skyscraper/" rel="bookmark" title="The Wasl Tower Will Be The Tallest Solar-Powered Ceramic Skyscraper"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/Wasl-Tower-by-UNStudio-and-Werner-Sobek-9-1-1020x610.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/Wasl-Tower-by-UNStudio-and-Werner-Sobek-9-1-1020x610.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/Wasl-Tower-by-UNStudio-and-Werner-Sobek-9-1-1020x610.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/Wasl-Tower-by-UNStudio-and-Werner-Sobek-9-1-1020x610.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/Wasl-Tower-by-UNStudio-and-Werner-Sobek-9-1-1020x610.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Wasl Tower Will Be The Tallest Solar-Powered Ceramic Skyscraper"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/wasl-tower-ceramic-skyscraper/" rel="bookmark" title="The Wasl Tower Will Be The Tallest Solar-Powered Ceramic Skyscraper">The Wasl Tower Will Be The Tallest Solar-Powered Ceramic Skyscraper</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/stuck-elevator-funny-doctors/" rel="bookmark" title="Guy Gets Stuck In Elevator Before His First Surgery &#038; Shows Just How Funny Doctors Can Be"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/BeFunky-Collage-2.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/BeFunky-Collage-2.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/BeFunky-Collage-2.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/BeFunky-Collage-2.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/BeFunky-Collage-2.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Guy Gets Stuck In Elevator Before His First Surgery &amp; Shows Just How Funny Doctors Can Be" title="Guy Gets Stuck In Elevator Before His First Surgery &#038; Shows Just How Funny Doctors Can Be"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/stuck-elevator-funny-doctors/" rel="bookmark" title="Guy Gets Stuck In Elevator Before His First Surgery &#038; Shows Just How Funny Doctors Can Be">Guy Gets Stuck In Elevator Before His First Surgery &#038; Shows&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5a015e5b2e7b9" data-td_block_id="td_uid_9_5a015e5b2e7b9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5a015e5b2e7b9" data-td_block_id="td_uid_9_5a015e5b2e7b9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3127"><a href="https://gypsy.ninja/category/funny/">Funny</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_14_5a015e5b38edc_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_14_5a015e5b38edc" ><script>var block_td_uid_14_5a015e5b38edc = new tdBlock();
block_td_uid_14_5a015e5b38edc.id = "td_uid_14_5a015e5b38edc";
block_td_uid_14_5a015e5b38edc.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"88","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_5a015e5b38edc_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_5a015e5b38edc_rand","tdc_css_class_style":"td_uid_14_5a015e5b38edc_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_14_5a015e5b38edc.td_column_number = "3";
block_td_uid_14_5a015e5b38edc.block_type = "td_block_mega_menu";
block_td_uid_14_5a015e5b38edc.post_count = "5";
block_td_uid_14_5a015e5b38edc.found_posts = "502";
block_td_uid_14_5a015e5b38edc.header_color = "";
block_td_uid_14_5a015e5b38edc.ajax_pagination_infinite_stop = "";
block_td_uid_14_5a015e5b38edc.max_num_pages = "101";
tdBlocksArray.push(block_td_uid_14_5a015e5b38edc);
</script><div id=td_uid_14_5a015e5b38edc class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/doggies-peanut-butter/" rel="bookmark" title="Doggies Eating Peanut Butter And Licking Their Faces In Delight"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/11/doggos-peanut-butter.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/11/doggos-peanut-butter.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/11/doggos-peanut-butter.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/11/doggos-peanut-butter.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/11/doggos-peanut-butter.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Doggies Eating Peanut Butter And Licking Their Faces In Delight"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/doggies-peanut-butter/" rel="bookmark" title="Doggies Eating Peanut Butter And Licking Their Faces In Delight">Doggies Eating Peanut Butter And Licking Their Faces In Delight</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/stuck-elevator-funny-doctors/" rel="bookmark" title="Guy Gets Stuck In Elevator Before His First Surgery &#038; Shows Just How Funny Doctors Can Be"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/BeFunky-Collage-2.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/BeFunky-Collage-2.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/BeFunky-Collage-2.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/BeFunky-Collage-2.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/BeFunky-Collage-2.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Guy Gets Stuck In Elevator Before His First Surgery &amp; Shows Just How Funny Doctors Can Be" title="Guy Gets Stuck In Elevator Before His First Surgery &#038; Shows Just How Funny Doctors Can Be"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/stuck-elevator-funny-doctors/" rel="bookmark" title="Guy Gets Stuck In Elevator Before His First Surgery &#038; Shows Just How Funny Doctors Can Be">Guy Gets Stuck In Elevator Before His First Surgery &#038; Shows&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/lost-engagement-ring-carrot/" rel="bookmark" title="Woman’s Lost Engagement Ring Found Rooted To A Carrot – 13 Years Later"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/diamond-ring-carrot-1020x530.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/diamond-ring-carrot-1020x530.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/diamond-ring-carrot-1020x530.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/diamond-ring-carrot-1020x530.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/diamond-ring-carrot-1020x530.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Woman’s Lost Engagement Ring Found Rooted To A Carrot – 13 Years Later"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/lost-engagement-ring-carrot/" rel="bookmark" title="Woman’s Lost Engagement Ring Found Rooted To A Carrot – 13 Years Later">Woman’s Lost Engagement Ring Found Rooted To A Carrot – 13&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/world-important-leaders-hipsters/" rel="bookmark" title="World&#8217;s Most Important Leaders Reimagined As Hipsters (NEW EDITION)"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/11/BeFunky-Collage-1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/11/BeFunky-Collage-1.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/11/BeFunky-Collage-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/11/BeFunky-Collage-1.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/11/BeFunky-Collage-1.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="World&#039;s Most Important Leaders Reimagined As Hipsters (NEW EDITION)" title="World&#8217;s Most Important Leaders Reimagined As Hipsters (NEW EDITION)"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/world-important-leaders-hipsters/" rel="bookmark" title="World&#8217;s Most Important Leaders Reimagined As Hipsters (NEW EDITION)">World&#8217;s Most Important Leaders Reimagined As Hipsters (NEW EDITION)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/london-honest-fake-ads/" rel="bookmark" title="Street Artist Bombs London With Brutally Honest Fake Ads"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/10/Artist-Posts-Fake-Ads-In-London-That-Are-Brutally-Honest-.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/10/Artist-Posts-Fake-Ads-In-London-That-Are-Brutally-Honest-.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/10/Artist-Posts-Fake-Ads-In-London-That-Are-Brutally-Honest-.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/10/Artist-Posts-Fake-Ads-In-London-That-Are-Brutally-Honest-.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/10/Artist-Posts-Fake-Ads-In-London-That-Are-Brutally-Honest-.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Street Artist Bombs London With Brutally Honest Fake Ads" title="Street Artist Bombs London With Brutally Honest Fake Ads"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/london-honest-fake-ads/" rel="bookmark" title="Street Artist Bombs London With Brutally Honest Fake Ads">Street Artist Bombs London With Brutally Honest Fake Ads</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5a015e5b38edc" data-td_block_id="td_uid_14_5a015e5b38edc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_5a015e5b38edc" data-td_block_id="td_uid_14_5a015e5b38edc"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3128"><a href="https://gypsy.ninja/category/science/">Science</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_15_5a015e5b46cf8_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_15_5a015e5b46cf8" ><script>var block_td_uid_15_5a015e5b46cf8 = new tdBlock();
block_td_uid_15_5a015e5b46cf8.id = "td_uid_15_5a015e5b46cf8";
block_td_uid_15_5a015e5b46cf8.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"64","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_15_5a015e5b46cf8_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_15_5a015e5b46cf8_rand","tdc_css_class_style":"td_uid_15_5a015e5b46cf8_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_15_5a015e5b46cf8.td_column_number = "3";
block_td_uid_15_5a015e5b46cf8.block_type = "td_block_mega_menu";
block_td_uid_15_5a015e5b46cf8.post_count = "5";
block_td_uid_15_5a015e5b46cf8.found_posts = "555";
block_td_uid_15_5a015e5b46cf8.header_color = "";
block_td_uid_15_5a015e5b46cf8.ajax_pagination_infinite_stop = "";
block_td_uid_15_5a015e5b46cf8.max_num_pages = "111";
tdBlocksArray.push(block_td_uid_15_5a015e5b46cf8);
</script><div id=td_uid_15_5a015e5b46cf8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/chinese-cities-megalopolis-economies/" rel="bookmark" title="The 31 Chinese Cities With Economies As Big As Countries"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/Capture.png?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/Capture.png?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/Capture.png?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/Capture.png?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/Capture.png?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="The 31 Chinese Cities With Economies As Big As Countries" title="The 31 Chinese Cities With Economies As Big As Countries"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/chinese-cities-megalopolis-economies/" rel="bookmark" title="The 31 Chinese Cities With Economies As Big As Countries">The 31 Chinese Cities With Economies As Big As Countries</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/plantscraper-future-urban-agriculture/" rel="bookmark" title="The Plantscraper &#8211; The Future Of Urban Agriculture"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/11/World-Food-Building-by-Plantagon-4-889x693.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/11/World-Food-Building-by-Plantagon-4-889x693.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/11/World-Food-Building-by-Plantagon-4-889x693.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/11/World-Food-Building-by-Plantagon-4-889x693.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/11/World-Food-Building-by-Plantagon-4-889x693.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Plantscraper &#8211; The Future Of Urban Agriculture"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/plantscraper-future-urban-agriculture/" rel="bookmark" title="The Plantscraper &#8211; The Future Of Urban Agriculture">The Plantscraper &#8211; The Future Of Urban Agriculture</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/20-habitable-planets/" rel="bookmark" title="NASA Discovered 20 Potentially Habitable Planets Hiding In Plain Sight"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/11/ExoplanetsGreatHall-a.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/11/ExoplanetsGreatHall-a.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/11/ExoplanetsGreatHall-a.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/11/ExoplanetsGreatHall-a.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/11/ExoplanetsGreatHall-a.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NASA Discovered 20 Potentially Habitable Planets Hiding In Plain Sight"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/20-habitable-planets/" rel="bookmark" title="NASA Discovered 20 Potentially Habitable Planets Hiding In Plain Sight">NASA Discovered 20 Potentially Habitable Planets Hiding In Plain Sight</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/autumn-sky-blue/" rel="bookmark" title="Why Is The Autumn Sky So Blue?"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/10/autumn-s.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/10/autumn-s.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/10/autumn-s.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/10/autumn-s.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/10/autumn-s.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Why Is The Autumn Sky So Blue?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/autumn-sky-blue/" rel="bookmark" title="Why Is The Autumn Sky So Blue?">Why Is The Autumn Sky So Blue?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/science-behind-autumn-leaves/" rel="bookmark" title="The Science Behind Autumn Leaves"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/10/leaf-tur.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/10/leaf-tur.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/10/leaf-tur.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/10/leaf-tur.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/10/leaf-tur.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Science Behind Autumn Leaves"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/science-behind-autumn-leaves/" rel="bookmark" title="The Science Behind Autumn Leaves">The Science Behind Autumn Leaves</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_5a015e5b46cf8" data-td_block_id="td_uid_15_5a015e5b46cf8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_15_5a015e5b46cf8" data-td_block_id="td_uid_15_5a015e5b46cf8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3129"><a href="https://gypsy.ninja/category/sex-love/">Sex &#038; Love</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_16_5a015e5b543b4_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_16_5a015e5b543b4" ><script>var block_td_uid_16_5a015e5b543b4 = new tdBlock();
block_td_uid_16_5a015e5b543b4.id = "td_uid_16_5a015e5b543b4";
block_td_uid_16_5a015e5b543b4.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"42","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_16_5a015e5b543b4_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_16_5a015e5b543b4_rand","tdc_css_class_style":"td_uid_16_5a015e5b543b4_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_16_5a015e5b543b4.td_column_number = "3";
block_td_uid_16_5a015e5b543b4.block_type = "td_block_mega_menu";
block_td_uid_16_5a015e5b543b4.post_count = "5";
block_td_uid_16_5a015e5b543b4.found_posts = "388";
block_td_uid_16_5a015e5b543b4.header_color = "";
block_td_uid_16_5a015e5b543b4.ajax_pagination_infinite_stop = "";
block_td_uid_16_5a015e5b543b4.max_num_pages = "78";
tdBlocksArray.push(block_td_uid_16_5a015e5b543b4);
</script><div id=td_uid_16_5a015e5b543b4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/lost-engagement-ring-carrot/" rel="bookmark" title="Woman’s Lost Engagement Ring Found Rooted To A Carrot – 13 Years Later"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/diamond-ring-carrot-1020x530.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/diamond-ring-carrot-1020x530.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/diamond-ring-carrot-1020x530.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/diamond-ring-carrot-1020x530.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/diamond-ring-carrot-1020x530.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Woman’s Lost Engagement Ring Found Rooted To A Carrot – 13 Years Later"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/lost-engagement-ring-carrot/" rel="bookmark" title="Woman’s Lost Engagement Ring Found Rooted To A Carrot – 13 Years Later">Woman’s Lost Engagement Ring Found Rooted To A Carrot – 13&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/london-honest-fake-ads/" rel="bookmark" title="Street Artist Bombs London With Brutally Honest Fake Ads"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/10/Artist-Posts-Fake-Ads-In-London-That-Are-Brutally-Honest-.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/10/Artist-Posts-Fake-Ads-In-London-That-Are-Brutally-Honest-.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/10/Artist-Posts-Fake-Ads-In-London-That-Are-Brutally-Honest-.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/10/Artist-Posts-Fake-Ads-In-London-That-Are-Brutally-Honest-.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/10/Artist-Posts-Fake-Ads-In-London-That-Are-Brutally-Honest-.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Street Artist Bombs London With Brutally Honest Fake Ads" title="Street Artist Bombs London With Brutally Honest Fake Ads"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/london-honest-fake-ads/" rel="bookmark" title="Street Artist Bombs London With Brutally Honest Fake Ads">Street Artist Bombs London With Brutally Honest Fake Ads</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/anti-abortion-argument/" rel="bookmark" title="Guy Asks 1 Simple Question And Shuts Down The Entire Anti-Abortion Argument!"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/10/920085535984668672-png__700.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/10/920085535984668672-png__700.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/10/920085535984668672-png__700.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/10/920085535984668672-png__700.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/10/920085535984668672-png__700.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Guy Asks 1 Simple Question And Shuts Down The Entire Anti-Abortion Argument!" title="Guy Asks 1 Simple Question And Shuts Down The Entire Anti-Abortion Argument!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/anti-abortion-argument/" rel="bookmark" title="Guy Asks 1 Simple Question And Shuts Down The Entire Anti-Abortion Argument!">Guy Asks 1 Simple Question And Shuts Down The Entire Anti-Abortion&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/romance-dildo-ashes-love/" rel="bookmark" title="Romance Is Not Dead! This Dildo Can Be Filled With Your Loved One&#8217;s Ashes!"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/10/cremation-ashe-dildo-21-grams-mark-sturkenboom-4-1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/10/cremation-ashe-dildo-21-grams-mark-sturkenboom-4-1.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/10/cremation-ashe-dildo-21-grams-mark-sturkenboom-4-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/10/cremation-ashe-dildo-21-grams-mark-sturkenboom-4-1.jpg?resize=840%2C580&#038;ssl=1 840w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/10/cremation-ashe-dildo-21-grams-mark-sturkenboom-4-1.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/10/cremation-ashe-dildo-21-grams-mark-sturkenboom-4-1.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Romance Is Not Dead! This Dildo Can Be Filled With Your Loved One&#039;s Ashes!" title="Romance Is Not Dead! This Dildo Can Be Filled With Your Loved One&#8217;s Ashes!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/romance-dildo-ashes-love/" rel="bookmark" title="Romance Is Not Dead! This Dildo Can Be Filled With Your Loved One&#8217;s Ashes!">Romance Is Not Dead! This Dildo Can Be Filled With Your&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/howiwillchange-metoo-abuse/" rel="bookmark" title="#HowIWillChange Is The Men&#8217;s Response To #MeToo And Here&#8217;s What It Looks Like!"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/10/howiwillchange-tweets-metoo-benjamin-law-1-1.png?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/10/howiwillchange-tweets-metoo-benjamin-law-1-1.png?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/10/howiwillchange-tweets-metoo-benjamin-law-1-1.png?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/10/howiwillchange-tweets-metoo-benjamin-law-1-1.png?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/10/howiwillchange-tweets-metoo-benjamin-law-1-1.png?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="#HowIWillChange Is The Men&#8217;s Response To #MeToo And Here&#8217;s What It Looks Like!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/howiwillchange-metoo-abuse/" rel="bookmark" title="#HowIWillChange Is The Men&#8217;s Response To #MeToo And Here&#8217;s What It Looks Like!">#HowIWillChange Is The Men&#8217;s Response To #MeToo And Here&#8217;s What It&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_5a015e5b543b4" data-td_block_id="td_uid_16_5a015e5b543b4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_16_5a015e5b543b4" data-td_block_id="td_uid_16_5a015e5b543b4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children td-menu-item td-normal-menu menu-item-3131"><a href="https://gypsy.ninja">More</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3172"><a href="https://gypsy.ninja/category/bizarre/">Bizarre</a>
	<ul  class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_17_5a015e5b636d3_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_17_5a015e5b636d3" ><script>var block_td_uid_17_5a015e5b636d3 = new tdBlock();
block_td_uid_17_5a015e5b636d3.id = "td_uid_17_5a015e5b636d3";
block_td_uid_17_5a015e5b636d3.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"52","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_17_5a015e5b636d3_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_17_5a015e5b636d3_rand","tdc_css_class_style":"td_uid_17_5a015e5b636d3_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_17_5a015e5b636d3.td_column_number = "3";
block_td_uid_17_5a015e5b636d3.block_type = "td_block_mega_menu";
block_td_uid_17_5a015e5b636d3.post_count = "5";
block_td_uid_17_5a015e5b636d3.found_posts = "788";
block_td_uid_17_5a015e5b636d3.header_color = "";
block_td_uid_17_5a015e5b636d3.ajax_pagination_infinite_stop = "";
block_td_uid_17_5a015e5b636d3.max_num_pages = "158";
tdBlocksArray.push(block_td_uid_17_5a015e5b636d3);
</script><div id=td_uid_17_5a015e5b636d3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/china-factories-pollution/" rel="bookmark" title="China Shuts Down 40% Of Its Factories In Its Fight Against Pollution"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/Factory_in_China.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/Factory_in_China.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/Factory_in_China.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/Factory_in_China.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/Factory_in_China.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="China Shuts Down 40% Of Its Factories In Its Fight Against Pollution"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/china-factories-pollution/" rel="bookmark" title="China Shuts Down 40% Of Its Factories In Its Fight Against Pollution">China Shuts Down 40% Of Its Factories In Its Fight Against&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/lost-engagement-ring-carrot/" rel="bookmark" title="Woman’s Lost Engagement Ring Found Rooted To A Carrot – 13 Years Later"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/diamond-ring-carrot-1020x530.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/diamond-ring-carrot-1020x530.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/diamond-ring-carrot-1020x530.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/diamond-ring-carrot-1020x530.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/diamond-ring-carrot-1020x530.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Woman’s Lost Engagement Ring Found Rooted To A Carrot – 13 Years Later"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/lost-engagement-ring-carrot/" rel="bookmark" title="Woman’s Lost Engagement Ring Found Rooted To A Carrot – 13 Years Later">Woman’s Lost Engagement Ring Found Rooted To A Carrot – 13&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/kids-forest-meet-slenderman/" rel="bookmark" title="Gruesome Photographer Takes Kids Into The Forest To Meet Slenderman"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/11/BeFunky-Collage.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/11/BeFunky-Collage.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/11/BeFunky-Collage.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/11/BeFunky-Collage.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/11/BeFunky-Collage.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Gruesome Photographer Takes Kids Into The Forest To Meet Slenderman" title="Gruesome Photographer Takes Kids Into The Forest To Meet Slenderman"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/kids-forest-meet-slenderman/" rel="bookmark" title="Gruesome Photographer Takes Kids Into The Forest To Meet Slenderman">Gruesome Photographer Takes Kids Into The Forest To Meet Slenderman</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/nude-photo-series-aliens/" rel="bookmark" title="Desexualized Nude Photo Series That Looks Like Aliens In Space"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/10/Strange-And-Twisted-Nudes-That-Look-Like-Aliens-Floating-In-Space.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/10/Strange-And-Twisted-Nudes-That-Look-Like-Aliens-Floating-In-Space.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/10/Strange-And-Twisted-Nudes-That-Look-Like-Aliens-Floating-In-Space.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/10/Strange-And-Twisted-Nudes-That-Look-Like-Aliens-Floating-In-Space.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/10/Strange-And-Twisted-Nudes-That-Look-Like-Aliens-Floating-In-Space.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Desexualized Nude Photo Series That Looks Like Aliens In Space" title="Desexualized Nude Photo Series That Looks Like Aliens In Space"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/nude-photo-series-aliens/" rel="bookmark" title="Desexualized Nude Photo Series That Looks Like Aliens In Space">Desexualized Nude Photo Series That Looks Like Aliens In Space</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/short-terrifying-horror-stories/" rel="bookmark" title="5 Short And Terrifying Horror Stories To Set The Mood Right Every Night"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/10/BeFunky-Collage-3.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/10/BeFunky-Collage-3.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/10/BeFunky-Collage-3.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/10/BeFunky-Collage-3.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/10/BeFunky-Collage-3.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="5 Short And Terrifying Horror Stories To Set The Mood Right Every Night"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/short-terrifying-horror-stories/" rel="bookmark" title="5 Short And Terrifying Horror Stories To Set The Mood Right Every Night">5 Short And Terrifying Horror Stories To Set The Mood Right&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_5a015e5b636d3" data-td_block_id="td_uid_17_5a015e5b636d3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_17_5a015e5b636d3" data-td_block_id="td_uid_17_5a015e5b636d3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-3140"><a href="https://gypsy.ninja/category/entertainment/">Entertainment</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-3141"><a href="https://gypsy.ninja/category/entertainment/movies-tv/">Movies &#038; TV</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-3142"><a href="https://gypsy.ninja/category/entertainment/pop-culture/">Pop Culture</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3143"><a href="https://gypsy.ninja/category/entertainment/vintage/">Vintage</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-3144"><a href="https://gypsy.ninja/category/culture/">Culture</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3168"><a href="https://gypsy.ninja/category/culture/architecture/">Architecture</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3169"><a href="https://gypsy.ninja/category/culture/art/">Art</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3170"><a href="https://gypsy.ninja/category/culture/history-culture/">History</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3171"><a href="https://gypsy.ninja/category/culture/traditions/">Traditions</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3173"><a href="https://gypsy.ninja/category/viral/">Viral</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3256"><a href="https://gypsy.ninja/category/diy/">DIY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3564"><a href="https://gypsy.ninja/category/world-records/">World Records</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-3726"><a href="https://gypsy.ninja/category/tech/">Tech</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5150"><a href="https://gypsy.ninja/category/in-the-news/">In The News</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://gypsy.ninja/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-36225" class="post-36225 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-lifestyle category-movies-tv category-pop-culture category-tech category-trends tag-add-makeuop-in-videos tag-add-makeup-in-photos tag-app-that-adds-makeup tag-app-that-remvoes-makeup tag-celebrities-without-makeup tag-makeapp tag-natural-appearance tag-remove-makeup-from-photos tag-remove-makeup-from-videos tag-without-makeup" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://gypsy.ninja/category/entertainment/">Entertainment</a></li><li class="entry-category"><a  href="https://gypsy.ninja/category/lifestyle/">Lifestyle</a></li><li class="entry-category"><a  href="https://gypsy.ninja/category/entertainment/movies-tv/">Movies &amp; TV</a></li><li class="entry-category"><a  href="https://gypsy.ninja/category/entertainment/pop-culture/">Pop Culture</a></li><li class="entry-category"><a  href="https://gypsy.ninja/category/tech/">Tech</a></li><li class="entry-category"><a  href="https://gypsy.ninja/category/lifestyle/trends/">Trends</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">This App Shows You What Celebrities Look Like Without Makeup</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://gypsy.ninja/author/jane-leguardia/">Jane LeGuardia</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2017-11-07T09:18:37+00:00" >Nov 7, 2017</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-36225">0</span></div>                </div>

            </header>

        </div>

        

        <div class="td-post-content">

        
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_19_5a015e5b8d26c_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1655545605336526" data-ad-slot="3472270670"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1655545605336526" data-ad-slot="3472270670"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1655545605336526" data-ad-slot="3472270670"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:100px" data-ad-client="ca-pub-1655545605336526" data-ad-slot="3472270670"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgypsy.ninja%2Fmakeapp-celebrities-without-makeup%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share&nbsp;on&nbsp;Facebook</span></a><a  class="mashicon-twitter mash-large mashsb-noshadow" href="https://twitter.com/intent/tweet?text=This%20App%20Shows%20You%20What%20Celebrities%20Look%20Like%20Without%20Makeup&url=https://gypsy.ninja/?p=36225&via=RealGypsyNinja" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share&nbsp;on&nbsp;Twitter</span></a><div class="onoffswitch mash-large mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a  class="mashicon-subscribe mash-large mashsb-noshadow" href="#" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Subscribe</span></a><a  class="mashicon-pinterest mash-large mashsb-noshadow" href="#" data-mashsb-url="" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pinterest</span></a><a  class="mashicon-google mash-large mashsb-noshadow" href="" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Google</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.4.5--><p><!-- WP QUADS Content Ad Plugin v. 1.6.0 --></p>
<div class="quads-location quads-ad9" id="quads-ad9" style="float:none;margin:10px 0 10px 0;text-align:center;">
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&#038;adInstanceId=598fb8a2-7982-49b4-9c17-9113db8b43a9"></script>
</div>
<h5 style="text-align: center;">This App Shows You What Celebrities Look Like Without Makeup</h5>
<figure id="attachment_36228" style="width: 605px" class="wp-caption aligncenter"><a href="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/I-Tried-This-AI-Based-App-That-Removes-Makeup-On-Celebs-And-Heres-What-Happened-59f72ad6bc478__605.jpg?ssl=1"><img class="size-full wp-image-36228" src="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/I-Tried-This-AI-Based-App-That-Removes-Makeup-On-Celebs-And-Heres-What-Happened-59f72ad6bc478__605.jpg?resize=605%2C303&#038;ssl=1" alt="This App Shows You What Celebrities Look Like Without Makeup" srcset="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/I-Tried-This-AI-Based-App-That-Removes-Makeup-On-Celebs-And-Heres-What-Happened-59f72ad6bc478__605.jpg?w=605&amp;ssl=1 605w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/I-Tried-This-AI-Based-App-That-Removes-Makeup-On-Celebs-And-Heres-What-Happened-59f72ad6bc478__605.jpg?resize=300%2C150&amp;ssl=1 300w" sizes="(max-width: 605px) 100vw, 605px" data-recalc-dims="1" /></a><figcaption class="wp-caption-text">This App Shows You What Celebrities Look Like Without Makeup</figcaption></figure>
<p><!-- WP QUADS Content Ad Plugin v. 1.6.0 --></p>
<div class="quads-location quads-ad1" id="quads-ad1" style="float:left;margin:10px 10px 10px 0;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- patrat 300x 250 --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1655545605336526"
     data-ad-slot="1145139478"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>This app shows you what celebrities look like without makeup and offers us a real chance of seeing their human side. Makeapp is basically an app that humanizes celebrities back into their natural state, before they go out of the house.</p>
<p>MakeApp is an AI-based photo and movie editor that can remove makeup from photos and videos. It can also do the opposite, by adding makeup to any photo or video, which is pretty cool.</p>
<p>After using MakeApp for a couple of times, you&#8217;ll definitely look at celebrities from a completely different point of view, because you&#8217;ll know that underneath their makeup layers, they&#8217;re exactly like you and I.</p>
<figure id="attachment_36231" style="width: 605px" class="wp-caption aligncenter"><a href="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/11/I-Tried-This-AI-Based-App-That-Removes-Makeup-On-Celebs-And-Heres-What-Happened-59f72ad9af9f0__605.jpg?ssl=1"><img class="size-full wp-image-36231" src="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/11/I-Tried-This-AI-Based-App-That-Removes-Makeup-On-Celebs-And-Heres-What-Happened-59f72ad9af9f0__605.jpg?resize=605%2C303&#038;ssl=1" alt="This App Shows You What Celebrities Look Like Without Makeup" srcset="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/11/I-Tried-This-AI-Based-App-That-Removes-Makeup-On-Celebs-And-Heres-What-Happened-59f72ad9af9f0__605.jpg?w=605&amp;ssl=1 605w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/11/I-Tried-This-AI-Based-App-That-Removes-Makeup-On-Celebs-And-Heres-What-Happened-59f72ad9af9f0__605.jpg?resize=300%2C150&amp;ssl=1 300w" sizes="(max-width: 605px) 100vw, 605px" data-recalc-dims="1" /></a><figcaption class="wp-caption-text">This App Shows You What Celebrities Look Like Without Makeup</figcaption></figure>
<p>You&#8217;ll find that some of the differences are quite shocking, and once you&#8217;ll see them, you&#8217;ll never be able to unsee the true face of celebrity. It&#8217;s basically a regular face you see on the streets all the time&#8230; just ad money and fame to it and voila, the face has changed!</p>
<p><a href="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/I-Tried-This-AI-Based-App-That-Removes-Makeup-On-Celebs-And-Heres-What-Happened-59f72ad513fb2__605.jpg?ssl=1"><img class="size-full wp-image-36232 aligncenter" src="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/I-Tried-This-AI-Based-App-That-Removes-Makeup-On-Celebs-And-Heres-What-Happened-59f72ad513fb2__605.jpg?resize=605%2C303&#038;ssl=1" alt="" srcset="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/I-Tried-This-AI-Based-App-That-Removes-Makeup-On-Celebs-And-Heres-What-Happened-59f72ad513fb2__605.jpg?w=605&amp;ssl=1 605w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/I-Tried-This-AI-Based-App-That-Removes-Makeup-On-Celebs-And-Heres-What-Happened-59f72ad513fb2__605.jpg?resize=300%2C150&amp;ssl=1 300w" sizes="(max-width: 605px) 100vw, 605px" data-recalc-dims="1" /></a> <a href="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/11/I-Tried-This-AI-Based-App-That-Removes-Makeup-On-Celebs-And-Heres-What-Happened-59f72ad8468ef__605.jpg?ssl=1"><img class="size-full wp-image-36233 aligncenter" src="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/11/I-Tried-This-AI-Based-App-That-Removes-Makeup-On-Celebs-And-Heres-What-Happened-59f72ad8468ef__605.jpg?resize=605%2C303&#038;ssl=1" alt="" srcset="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/11/I-Tried-This-AI-Based-App-That-Removes-Makeup-On-Celebs-And-Heres-What-Happened-59f72ad8468ef__605.jpg?w=605&amp;ssl=1 605w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/11/I-Tried-This-AI-Based-App-That-Removes-Makeup-On-Celebs-And-Heres-What-Happened-59f72ad8468ef__605.jpg?resize=300%2C150&amp;ssl=1 300w" sizes="(max-width: 605px) 100vw, 605px" data-recalc-dims="1" /></a></p>
<p><strong>RELATED STORIES:</strong></p>
<ul>
<li><a href="https://gypsy.ninja/superhero-costumes-woman-paints-on-her-naked-body/" target="_blank" rel="noopener">Woman Paints Superhero Costumes On Her Naked Body</a></li>
<li><a href="https://gypsy.ninja/worlds-sexiest-female-porn-stars-with-and-without-makeup/" target="_blank" rel="noopener">World’s Sexiest Female Porn Stars With And With No Makeup</a></li>
<li><a href="https://gypsy.ninja/incredible-optical-illusions/" target="_blank" rel="noopener">Artist Transforms Herself Into Incredible Optical Illusions Without Photoshop</a></li>
<li><a href="https://gypsy.ninja/famous-women-before-10-am-how-do-they-look-like-and-what-are-their-morning-routines/" target="_blank" rel="noopener">Famous Women Before 10 AM – How Do They Look Like And What Are Their Morning Routines?</a></li>
</ul>
<p><a href="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/11/I-Tried-This-AI-Based-App-That-Removes-Makeup-On-Celebs-And-Heres-What-Happened-59f72adb17945__605.jpg?ssl=1"><img class="size-full wp-image-36234 aligncenter" src="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/11/I-Tried-This-AI-Based-App-That-Removes-Makeup-On-Celebs-And-Heres-What-Happened-59f72adb17945__605.jpg?resize=605%2C303&#038;ssl=1" alt="" srcset="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/11/I-Tried-This-AI-Based-App-That-Removes-Makeup-On-Celebs-And-Heres-What-Happened-59f72adb17945__605.jpg?w=605&amp;ssl=1 605w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/11/I-Tried-This-AI-Based-App-That-Removes-Makeup-On-Celebs-And-Heres-What-Happened-59f72adb17945__605.jpg?resize=300%2C150&amp;ssl=1 300w" sizes="(max-width: 605px) 100vw, 605px" data-recalc-dims="1" /></a> <a href="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/11/I-Tried-This-AI-Based-App-That-Removes-Makeup-On-Celebs-And-Heres-What-Happened-59f72adc75c20__605.jpg?ssl=1"><img class="size-full wp-image-36235 aligncenter" src="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/11/I-Tried-This-AI-Based-App-That-Removes-Makeup-On-Celebs-And-Heres-What-Happened-59f72adc75c20__605.jpg?resize=605%2C303&#038;ssl=1" alt="" srcset="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/11/I-Tried-This-AI-Based-App-That-Removes-Makeup-On-Celebs-And-Heres-What-Happened-59f72adc75c20__605.jpg?w=605&amp;ssl=1 605w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/11/I-Tried-This-AI-Based-App-That-Removes-Makeup-On-Celebs-And-Heres-What-Happened-59f72adc75c20__605.jpg?resize=300%2C150&amp;ssl=1 300w" sizes="(max-width: 605px) 100vw, 605px" data-recalc-dims="1" /></a></p>
<p>If you&#8217;re interested in &#8216;humanizing&#8217; other celebrities back to their natural state, be sure to download MakeApp, <a href="https://itunes.apple.com/app/makeapp-ai-based-editor/id1236717369" target="_blank" rel="noopener">right here</a>.</p>
<p style="text-align: left;"><a href="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/11/I-Tried-This-AI-Based-App-That-Removes-Makeup-On-Celebs-And-Heres-What-Happened-59f72adddc57c__605.jpg?ssl=1"><img class="size-full wp-image-36236 aligncenter" src="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/11/I-Tried-This-AI-Based-App-That-Removes-Makeup-On-Celebs-And-Heres-What-Happened-59f72adddc57c__605.jpg?resize=605%2C303&#038;ssl=1" alt="" srcset="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/11/I-Tried-This-AI-Based-App-That-Removes-Makeup-On-Celebs-And-Heres-What-Happened-59f72adddc57c__605.jpg?w=605&amp;ssl=1 605w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/11/I-Tried-This-AI-Based-App-That-Removes-Makeup-On-Celebs-And-Heres-What-Happened-59f72adddc57c__605.jpg?resize=300%2C150&amp;ssl=1 300w" sizes="(max-width: 605px) 100vw, 605px" data-recalc-dims="1" /></a> <a href="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/11/I-Tried-This-AI-Based-App-That-Removes-Makeup-On-Celebs-And-Heres-What-Happened-59f72adf82d31__605.jpg?ssl=1"><img class="size-full wp-image-36237 aligncenter" src="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/11/I-Tried-This-AI-Based-App-That-Removes-Makeup-On-Celebs-And-Heres-What-Happened-59f72adf82d31__605.jpg?resize=605%2C303&#038;ssl=1" alt="" srcset="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/11/I-Tried-This-AI-Based-App-That-Removes-Makeup-On-Celebs-And-Heres-What-Happened-59f72adf82d31__605.jpg?w=605&amp;ssl=1 605w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/11/I-Tried-This-AI-Based-App-That-Removes-Makeup-On-Celebs-And-Heres-What-Happened-59f72adf82d31__605.jpg?resize=300%2C150&amp;ssl=1 300w" sizes="(max-width: 605px) 100vw, 605px" data-recalc-dims="1" /></a> <a href="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/I-Tried-This-AI-Based-App-That-Removes-Makeup-On-Celebs-And-Heres-What-Happened-59f72ae34e720__605.jpg?ssl=1"><img class="size-full wp-image-36238 aligncenter" src="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/I-Tried-This-AI-Based-App-That-Removes-Makeup-On-Celebs-And-Heres-What-Happened-59f72ae34e720__605.jpg?resize=605%2C303&#038;ssl=1" alt="" srcset="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/I-Tried-This-AI-Based-App-That-Removes-Makeup-On-Celebs-And-Heres-What-Happened-59f72ae34e720__605.jpg?w=605&amp;ssl=1 605w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/I-Tried-This-AI-Based-App-That-Removes-Makeup-On-Celebs-And-Heres-What-Happened-59f72ae34e720__605.jpg?resize=300%2C150&amp;ssl=1 300w" sizes="(max-width: 605px) 100vw, 605px" data-recalc-dims="1" /></a> <a href="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/11/I-Tried-This-AI-Based-App-That-Removes-Makeup-On-Celebs-And-Heres-What-Happened-59f72ae13213e__605.jpg?ssl=1"><img class="size-full wp-image-36239 aligncenter" src="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/11/I-Tried-This-AI-Based-App-That-Removes-Makeup-On-Celebs-And-Heres-What-Happened-59f72ae13213e__605.jpg?resize=605%2C303&#038;ssl=1" alt="" srcset="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/11/I-Tried-This-AI-Based-App-That-Removes-Makeup-On-Celebs-And-Heres-What-Happened-59f72ae13213e__605.jpg?w=605&amp;ssl=1 605w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/11/I-Tried-This-AI-Based-App-That-Removes-Makeup-On-Celebs-And-Heres-What-Happened-59f72ae13213e__605.jpg?resize=300%2C150&amp;ssl=1 300w" sizes="(max-width: 605px) 100vw, 605px" data-recalc-dims="1" /></a> <a href="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/11/I-Tried-This-AI-Based-App-That-Removes-Makeup-On-Celebs-And-Heres-What-Happened-59f72ae544896__605.jpg?ssl=1"><img class="size-full wp-image-36240 aligncenter" src="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/11/I-Tried-This-AI-Based-App-That-Removes-Makeup-On-Celebs-And-Heres-What-Happened-59f72ae544896__605.jpg?resize=605%2C303&#038;ssl=1" alt="" srcset="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/11/I-Tried-This-AI-Based-App-That-Removes-Makeup-On-Celebs-And-Heres-What-Happened-59f72ae544896__605.jpg?w=605&amp;ssl=1 605w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/11/I-Tried-This-AI-Based-App-That-Removes-Makeup-On-Celebs-And-Heres-What-Happened-59f72ae544896__605.jpg?resize=300%2C150&amp;ssl=1 300w" sizes="(max-width: 605px) 100vw, 605px" data-recalc-dims="1" /></a></p>
<p style="text-align: center;"><strong>Here&#8217;s how the app works on removing makeup from videos</strong></p>
<p style="text-align: center;"><a href="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/1.gif?ssl=1"><img class="alignnone size-full wp-image-36241" src="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/1.gif?resize=366%2C183&#038;ssl=1" alt="" data-recalc-dims="1" /></a> <a href="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/2.gif?ssl=1"><img class="alignnone size-full wp-image-36242" src="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/2.gif?resize=366%2C183&#038;ssl=1" alt="" data-recalc-dims="1" /></a> <a href="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/11/3.gif?ssl=1"><img class="alignnone size-full wp-image-36243" src="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/11/3.gif?resize=366%2C183&#038;ssl=1" alt="" data-recalc-dims="1" /></a> <a href="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/4.gif?ssl=1"><img class="alignnone size-full wp-image-36244" src="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/4.gif?resize=366%2C183&#038;ssl=1" alt="" data-recalc-dims="1" /></a></p>
<p style="text-align: center;"><strong>Here&#8217;s how the app works on adding makeup in videos</strong></p>
<p style="text-align: center;"><a href="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/11/5.gif?ssl=1"><img class="alignnone size-full wp-image-36245" src="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/11/5.gif?resize=366%2C183&#038;ssl=1" alt="" data-recalc-dims="1" /></a> <a href="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/11/6-1.gif?ssl=1"><img class="alignnone size-full wp-image-36246" src="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/11/6-1.gif?resize=366%2C183&#038;ssl=1" alt="" data-recalc-dims="1" /></a> <a href="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/11/7.gif?ssl=1"><img class="alignnone size-full wp-image-36247" src="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/11/7.gif?resize=366%2C183&#038;ssl=1" alt="" data-recalc-dims="1" /></a></p>
<p><strong>RELATED STORIES:</strong></p>
<ul>
<li><a href="https://gypsy.ninja/daughters-applying-mothers-makeup/" target="_blank" rel="noopener">Beautiful Little Daughters Applying Their Mothers’ Makeup</a></li>
<li><a href="https://gypsy.ninja/makeup-artist-transforms-herself-into-100-famous-characters/" target="_blank" rel="noopener">Makeup Artist Transforms Herself into 100 Famous Characters</a></li>
<li><a href="https://gypsy.ninja/makeup-artist-lips-works-art/" target="_blank" rel="noopener">Makeup Artist Uses Her Lips as a Canvas for Elaborate Works of Art</a></li>
<li><a href="https://gypsy.ninja/confessional-100-women-naked/" target="_blank" rel="noopener">Confessional – 100 Women Stripped of Makeup, Hairstyles and Clothes</a></li>
</ul>
<p>&nbsp;<br />
<!-- WP QUADS Content Ad Plugin v. 1.6.0 --></p>
<div class="quads-location quads-ad3" id="quads-ad3" style="float:none;margin:0px 0 0px 0;text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- patrat mare --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-1655545605336526"
     data-ad-slot="3472270670"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgypsy.ninja%2Fmakeapp-celebrities-without-makeup%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share&nbsp;on&nbsp;Facebook</span></a><a  class="mashicon-twitter mash-large mashsb-noshadow" href="https://twitter.com/intent/tweet?text=This%20App%20Shows%20You%20What%20Celebrities%20Look%20Like%20Without%20Makeup&url=https://gypsy.ninja/?p=36225&via=RealGypsyNinja" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share&nbsp;on&nbsp;Twitter</span></a><div class="onoffswitch mash-large mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a  class="mashicon-subscribe mash-large mashsb-noshadow" href="#" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Subscribe</span></a><a  class="mashicon-pinterest mash-large mashsb-noshadow" href="#" data-mashsb-url="" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pinterest</span></a><a  class="mashicon-google mash-large mashsb-noshadow" href="" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Google</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.4.5-->        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgypsy.ninja%2Fmakeapp-celebrities-without-makeup%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=This+App+Shows+You+What+Celebrities+Look+Like+Without+Makeup&url=https%3A%2F%2Fgypsy.ninja%2Fmakeapp-celebrities-without-makeup%2F&via=Gipsy_Ninja"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://gypsy.ninja/makeapp-celebrities-without-makeup/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://gypsy.ninja/makeapp-celebrities-without-makeup/&amp;media=https://gypsy.ninja/wp-content/uploads/2017/11/I-Tried-This-AI-Based-App-That-Removes-Makeup-On-Celebs-And-Heres-What-Happened-59f72ad6bc478__605-1.jpg&description=This App Shows You What Celebrities Look Like Without Makeup. There's Something That Can Humanize Celebrities And Turn Them Into Your Average Joe." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=This+App+Shows+You+What+Celebrities+Look+Like+Without+Makeup%20-%20https%3A%2F%2Fgypsy.ninja%2Fmakeapp-celebrities-without-makeup%2F" ><i class="td-icon-whatsapp"></i></a>
            </div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://gypsy.ninja/manhattan-new-skinny-skyscraper/">Manhattan Will Get A New Skinny Skyscraper</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://gypsy.ninja/author/jane-leguardia/"><img src="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2016/09/14182408_10210605094353265_1345572138_n.jpg?fit=96%2C96&ssl=1" width="96" height="96" alt="Jane LeGuardia" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://gypsy.ninja/author/jane-leguardia/">Jane LeGuardia</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Jane LeGuardia"></span><meta itemprop="datePublished" content="2017-11-07T09:18:37+00:00"><meta itemprop="dateModified" content="2017-11-07T09:18:37+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://gypsy.ninja/makeapp-celebrities-without-makeup/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://gypsy.ninja/wp-content/uploads/2016/08/logoy_110.png"></span><meta itemprop="name" content="Gypsy.Ninja"></span><meta itemprop="headline " content="This App Shows You What Celebrities Look Like Without Makeup"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/11/I-Tried-This-AI-Based-App-That-Removes-Makeup-On-Celebs-And-Heres-What-Happened-59f72ad6bc478__605-1.jpg?fit=840%2C420&ssl=1"><meta itemprop="width" content="840"><meta itemprop="height" content="420"></span>        </footer>

    </article> <!-- /.post -->

    

<div id="disqus_thread">
    </div>

                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_21_5a015e5b91d53_rand td-pb-border-top td_block_template_1"><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">9,205</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/RealGypsyNinja"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">2,313</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/gypsy.ninja#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">5,591</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/RealGypsyNinja"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">3,191</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/channel/UCGCg4hKCM3xTSCS3biyzyHw"  >Subscribe</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_mc4wp_form_widget"><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.9 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-15782 mc4wp-form-theme mc4wp-form-theme-green" method="post" data-id="15782" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
	<label>Explore the Gypsy Ninja world! </label>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1510039131" /><input type="hidden" name="_mc4wp_form_id" value="15782" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></aside><div class="td_block_wrap td_block_slide td_block_widget td_uid_22_5a015e5b93e0d_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_22_5a015e5b93e0d" ><script>var block_td_uid_22_5a015e5b93e0d = new tdBlock();
block_td_uid_22_5a015e5b93e0d.id = "td_uid_22_5a015e5b93e0d";
block_td_uid_22_5a015e5b93e0d.atts = '{"limit":"5","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Random Stories","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_22_5a015e5b93e0d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_22_5a015e5b93e0d_rand","tdc_css_class_style":"td_uid_22_5a015e5b93e0d_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_22_5a015e5b93e0d.td_column_number = "1";
block_td_uid_22_5a015e5b93e0d.block_type = "td_block_slide";
block_td_uid_22_5a015e5b93e0d.post_count = "5";
block_td_uid_22_5a015e5b93e0d.found_posts = "2773";
block_td_uid_22_5a015e5b93e0d.header_color = "#";
block_td_uid_22_5a015e5b93e0d.ajax_pagination_infinite_stop = "";
block_td_uid_22_5a015e5b93e0d.max_num_pages = "555";
tdBlocksArray.push(block_td_uid_22_5a015e5b93e0d);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Random Stories</span></h4></div><div id=td_uid_22_5a015e5b93e0d class="td_block_inner"><div id="td_uid_23_5a015e5b9d952" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_23_5a015e5b9d952_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://gypsy.ninja/how-to-grow-our-own-fresh-air-inside-our-homes/" rel="bookmark" title="How To Grow Our Own Fresh Air Inside Our Homes!"><img width="324" height="400" class="entry-thumb" src="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2015/06/cover1.jpg?resize=324%2C400&ssl=1" srcset="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2015/06/cover1.jpg?zoom=2&resize=324%2C400&ssl=1 648w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2015/06/cover1.jpg?zoom=3&resize=324%2C400&ssl=1 972w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="How To Grow Our Own Fresh Air Inside Our Homes!"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/how-to-grow-our-own-fresh-air-inside-our-homes/" rel="bookmark" title="How To Grow Our Own Fresh Air Inside Our Homes!">How To Grow Our Own Fresh Air Inside Our Homes!</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://gypsy.ninja/author/biacii/">Gipsy Ninja</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-06-19T22:09:04+00:00" >Jun 19, 2015</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://gypsy.ninja/how-to-grow-our-own-fresh-air-inside-our-homes/#comments">2</a></div></div></div></div><div id="td_uid_23_5a015e5b9d952_item_1" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://gypsy.ninja/bolivian-president-helps-release-100000-baby-turtles-into-river/" rel="bookmark" title="Bolivian President Helps Release 100,000 Baby Turtles Into River"><img width="324" height="400" class="entry-thumb" src="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2016/01/maxresdefault-3.jpg?resize=324%2C400&ssl=1" srcset="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2016/01/maxresdefault-3.jpg?resize=324%2C400&ssl=1 324w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2016/01/maxresdefault-3.jpg?zoom=2&resize=324%2C400&ssl=1 648w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2016/01/maxresdefault-3.jpg?zoom=3&resize=324%2C400&ssl=1 972w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Bolivian President Helps Release 100,000 Baby Turtles Into River"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/bolivian-president-helps-release-100000-baby-turtles-into-river/" rel="bookmark" title="Bolivian President Helps Release 100,000 Baby Turtles Into River">Bolivian President Helps Release 100,000 Baby Turtles Into River</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://gypsy.ninja/author/biacii/">Gipsy Ninja</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-01-19T07:19:48+00:00" >Jan 19, 2016</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://gypsy.ninja/bolivian-president-helps-release-100000-baby-turtles-into-river/#comments">3</a></div></div></div></div><div id="td_uid_23_5a015e5b9d952_item_2" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://gypsy.ninja/pros-and-cons-of-being-a-graphic-design-freelancer-explained-in-one-revealing-animation/" rel="bookmark" title="PROs and CONs of Being a Graphic Design Freelancer Explained in One Revealing Animation"><img width="324" height="400" class="entry-thumb" src="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2015/10/graphic-design.png?resize=324%2C400&ssl=1" srcset="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2015/10/graphic-design.png?resize=324%2C400&ssl=1 324w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2015/10/graphic-design.png?zoom=2&resize=324%2C400&ssl=1 648w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="PROs and CONs of Being a Graphic Design Freelancer Explained in One Revealing Animation"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/pros-and-cons-of-being-a-graphic-design-freelancer-explained-in-one-revealing-animation/" rel="bookmark" title="PROs and CONs of Being a Graphic Design Freelancer Explained in One Revealing Animation">PROs and CONs of Being a Graphic Design Freelancer Explained in One Revealing Animation</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://gypsy.ninja/author/t-b-v/">T.B.V.</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-10-04T13:10:49+00:00" >Oct 4, 2015</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://gypsy.ninja/pros-and-cons-of-being-a-graphic-design-freelancer-explained-in-one-revealing-animation/#comments">2</a></div></div></div></div><div id="td_uid_23_5a015e5b9d952_item_3" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://gypsy.ninja/fda-approves-final-trial-ecstasy-can-used-treating-ptsd/" rel="bookmark" title="FDA Approves Final Trial Before Ecstasy Can Be Used In Treating PTSD"><img width="324" height="340" class="entry-thumb" src="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2016/12/ecstasy.jpg?resize=324%2C340&ssl=1" srcset="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2016/12/ecstasy.jpg?zoom=2&resize=324%2C340&ssl=1 648w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2016/12/ecstasy.jpg?zoom=3&resize=324%2C340&ssl=1 972w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="FDA Approves Final Trial Before Ecstasy Can Be Used In Treating PTSD"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/fda-approves-final-trial-ecstasy-can-used-treating-ptsd/" rel="bookmark" title="FDA Approves Final Trial Before Ecstasy Can Be Used In Treating PTSD">FDA Approves Final Trial Before Ecstasy Can Be Used In Treating PTSD</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://gypsy.ninja/author/biacii/">Gipsy Ninja</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-05T21:23:38+00:00" >Dec 5, 2016</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://gypsy.ninja/fda-approves-final-trial-ecstasy-can-used-treating-ptsd/#respond">0</a></div></div></div></div><div id="td_uid_23_5a015e5b9d952_item_4" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://gypsy.ninja/oldest-message-bottle-found/" rel="bookmark" title="This Is The Oldest Message In A Bottle Ever Found"><img width="324" height="400" class="entry-thumb" src="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/10/message-in-a-bottle-1.jpg?resize=324%2C400&ssl=1" srcset="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/10/message-in-a-bottle-1.jpg?resize=324%2C400&ssl=1 324w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/10/message-in-a-bottle-1.jpg?zoom=2&resize=324%2C400&ssl=1 648w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/10/message-in-a-bottle-1.jpg?zoom=3&resize=324%2C400&ssl=1 972w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="This Is The Oldest Message In A Bottle Ever Found"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/oldest-message-bottle-found/" rel="bookmark" title="This Is The Oldest Message In A Bottle Ever Found">This Is The Oldest Message In A Bottle Ever Found</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://gypsy.ninja/author/biacii/">Gipsy Ninja</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-10T23:30:25+00:00" >Oct 10, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://gypsy.ninja/oldest-message-bottle-found/#respond">0</a></div></div></div></div></div><i class = "td-icon-left prevButton"></i><i class = "td-icon-right nextButton"></i></div></div></div> <!-- ./block1 -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-9 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>

        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-fut-container"><ul id="menu-fut" class="td-subfooter-menu"><li id="menu-item-8946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-8946"><a href="https://gypsy.ninja/dmca-removal/">DMCA / Removal</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Gipsy Ninja                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-db02655bb8ac147727aac63a705725b9">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 5a015e5bad76a
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td_block_slide .td-post-views { display: none; }
.single .td-post-views { display: none; }
</style>

<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><a id="inline" href="#arvlbdata" style="display: none;overflow:hidden;">Show</a>

<div style="display:none">
  <div id="arvlbdata" style="overflow:visible;width:400px;">
      <div allowtransparency="true" style="overflow:hidden;width:400px;height:255px;" class="fb-page" 
      data-href="https://www.facebook.com/RealGypsyNinja/"
      data-width="400" 
      data-height="255" 

      data-small-header="false" 
      data-adapt-container-width="false" 
      data-hide-cover="false" 
      data-show-facepile="true" 
      data-show-posts="true">
    </div>

<div style="padding-bottom:3px;padding-right:3px;text-align:right;display:block;">
  <a href="#" onclick="arvlbfbloginner();" style="text-decoration:none;"> </a>
</div>
</div>
</div>
      <link rel='stylesheet' id='font-awesome-css'  href='https://gypsy.ninja/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='g1-socials-basic-screen-css'  href='https://gypsy.ninja/wp-content/plugins/g1-socials/css/screen-basic.css?ver=1.1.1' type='text/css' media='screen' />
<script type='text/javascript' src='https://gypsy.ninja/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/gypsy.ninja\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gypsy.ninja/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201745'></script>
<script type='text/javascript' src='https://gypsy.ninja/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='https://gypsy.ninja/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://gypsy.ninja/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.3","language":""},"disqusIdentifier":"36225 https:\/\/gypsy.ninja\/?p=36225","disqusShortname":"gipsyninja","disqusTitle":"This App Shows You What Celebrities Look Like Without Makeup","disqusUrl":"https:\/\/gypsy.ninja\/makeapp-celebrities-without-makeup\/","options":{"manualSync":false},"postId":"36225"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gypsy.ninja/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"gipsyninja"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gypsy.ninja/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://gypsy.ninja/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.9'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://gypsy.ninja/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.9'></script>
<![endif]-->

<!-- JS generated by theme -->

<script>
    

jQuery(document).ready(function() {
    jQuery("#td_uid_23_5a015e5b9d952").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_23_5a015e5b9d952 .prevButton"),
        navNextSelector: jQuery("#td_uid_23_5a015e5b9d952 .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[36225]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://gypsy.ninja/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://gypsy.ninja/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201745.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'86833941',post:'36225',tz:'2',srv:'gypsy.ninja'} ]);
	_stq.push([ 'clickTrackerInit', '86833941', '36225' ]);
</script>

</body>
</html>
<!-- Dynamic page generated in 2.680 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-11-07 09:18:51 -->

<!-- Compression = gzip -->