<!DOCTYPE html>
<!--[if IE 8]>
<html class="no-js lt-ie10 lt-ie9" id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 9]>
<html class="no-js lt-ie10" id="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if !IE]><!-->
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]-->
<head>
	<meta charset="UTF-8"/>
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://gypsy.ninja/xmlrpc.php"/>

	<title>Lady Fashion from the 1960s and 1970s - It&#039;s Better Than You Think - Gypsy.Ninja</title>

<meta name="viewport" content="initial-scale=1.0, width=device-width" />

<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Lady fashion absolutely to a turn for the better during the 1960s, there&#039;s no denying that. Up until that time, skirt hemline was allowed to about the knee"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://gypsy.ninja/lady-fashion-1960s-1970s-better-think/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lady Fashion from the 1960s and 1970s - It&#039;s Better Than You Think - Gypsy.Ninja" />
<meta property="og:description" content="Lady fashion absolutely to a turn for the better during the 1960s, there&#039;s no denying that. Up until that time, skirt hemline was allowed to about the knee" />
<meta property="og:url" content="https://gypsy.ninja/lady-fashion-1960s-1970s-better-think/" />
<meta property="og:site_name" content="Gypsy.Ninja" />
<meta property="article:publisher" content="https://www.facebook.com/GipsyNinja" />
<meta property="article:tag" content="1960s" />
<meta property="article:tag" content="1970&#039;s" />
<meta property="article:tag" content="bras" />
<meta property="article:tag" content="fashion" />
<meta property="article:tag" content="lady fashion" />
<meta property="article:tag" content="miniskirt" />
<meta property="article:tag" content="swinging london" />
<meta property="article:section" content="Art" />
<meta property="article:published_time" content="2017-02-19T19:33:37+02:00" />
<meta property="article:modified_time" content="2017-02-17T11:38:17+02:00" />
<meta property="og:updated_time" content="2017-02-17T11:38:17+02:00" />
<meta property="og:image" content="https://gypsy.ninja/wp-content/uploads/2017/02/lady-fashion.jpg" />
<meta property="og:image:width" content="3400" />
<meta property="og:image:height" content="2000" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gypsy.Ninja &raquo; Feed" href="https://gypsy.ninja/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gypsy.Ninja &raquo; Comments Feed" href="https://gypsy.ninja/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gypsy.Ninja &raquo; Lady Fashion from the 1960s and 1970s &#8211; It&#8217;s Better Than You Think Comments Feed" href="https://gypsy.ninja/lady-fashion-1960s-1970s-better-think/feed/" />
      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://gypsy.ninja/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://gypsy.ninja");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '60283283-97c8-4c37-bb65-b98a3400ccb5';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://gypsy.ninja/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5f80e2fb-b063-4ecb-90f7-0c7e45de9678";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/gypsy.ninja\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://gypsy.ninja/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-four-css'  href='https://gypsy.ninja/wp-content/plugins/font-awesome-4-menus/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://gypsy.ninja/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.3.7' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='jquery-magnific-popup-css'  href='https://gypsy.ninja/wp-content/plugins/snax/assets/js/jquery.magnific-popup/magnific-popup.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='snax-css'  href='https://gypsy.ninja/wp-content/plugins/snax/assets/css/snax.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='quads-styles-css'  href='https://gypsy.ninja/wp-content/plugins/quick-adsense-reloaded/assets/css/quads.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='g1-original-css'  href='https://gypsy.ninja/wp-content/themes/bimber/css/original/all.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-snax-extra-css'  href='https://gypsy.ninja/wp-content/themes/bimber/css/original/snax-extra.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C500%2C600%2C700%2C900%7CPoppins%3A400%2C300%2C500%2C600%2C700&#038;subset=latin%2Clatin-ext&#038;ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-dynamic-style-css'  href='https://gypsy.ninja/wp-content/uploads/dynamic-style.css?respondjs=no&#038;ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-style-css'  href='https://gypsy.ninja/wp-content/themes/bimber-child-theme/style.css?ver=4.7.2' type='text/css' media='screen' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='https://gypsy.ninja/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://gypsy.ninja/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://gypsy.ninja/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript' src='https://gypsy.ninja/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://gypsy.ninja/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"1","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/gypsy.ninja\/lady-fashion-1960s-1970s-better-think\/","title":"Lady+Fashion+from+the+1960s+and+1970s+%E2%80%93+It%E2%80%99s+Better+Than+You+Think","image":"https:\/\/gypsy.ninja\/wp-content\/uploads\/2017\/02\/lady-fashion.jpg","desc":"Lady Fashion from the 1960s and 1970s - It's Better Than You Think\r\n\r\n\r\nLady fashion absolutely to a turn for the better during the 1960s, there's no denying that. Up until that time, skirt hemline was \u2026","hashtag":"RealGypsyNinja","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gypsy.ninja/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.3.7'></script>
<script type='text/javascript' src='https://gypsy.ninja/wp-includes/js/plupload/plupload.full.min.js?ver=2.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"This file type is not allowed. Please try another.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://gypsy.ninja/wp-includes/js/plupload/handlers.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1487529797","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gypsy.ninja/wp-includes/js/utils.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://gypsy.ninja/wp-content/themes/bimber/js/modernizr/modernizr-custom.min.js?ver=3.3.0'></script>
<link rel='https://api.w.org/' href='https://gypsy.ninja/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gypsy.ninja/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gypsy.ninja/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://gypsy.ninja/?p=29348' />
<link rel="alternate" type="application/json+oembed" href="https://gypsy.ninja/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgypsy.ninja%2Flady-fashion-1960s-1970s-better-think%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gypsy.ninja/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgypsy.ninja%2Flady-fashion-1960s-1970s-better-think%2F&#038;format=xml" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-28326993-4', 'auto');
  ga('send', 'pageview');

</script>
<!--  Nihil Sine Deo ✝ -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1655545605336526",
    enable_page_level_ads: true
  });
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'https://gypsy.ninja/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=6da3f73e7c&wpp_id=29348';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<link rel="icon" href="https://gypsy.ninja/wp-content/uploads/2015/04/gipsy-ninja-logo-pt-site-552843f0v1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://gypsy.ninja/wp-content/uploads/2015/04/gipsy-ninja-logo-pt-site-552843f0v1_site_icon-210x210.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://gypsy.ninja/wp-content/uploads/2015/04/gipsy-ninja-logo-pt-site-552843f0v1_site_icon-210x210.png" />
<meta name="msapplication-TileImage" content="https://gypsy.ninja/wp-content/uploads/2015/04/gipsy-ninja-logo-pt-site-552843f0v1_site_icon-357x357.png" />
</head>

<body class="post-template-default single single-post postid-29348 single-format-standard snax-hoverable g1-layout-stretched g1-hoverable" itemscope itemtype="http://schema.org/WebPage">

<div class="g1-body-inner">

	<div id="page">
		
	<aside class="g1-row g1-sharebar g1-sharebar-off">
		<div class="g1-row-inner">
			<div class="g1-column g1-sharebar-inner">
			</div>
		</div>
		<div class="g1-row-background">
		</div>
	</aside>

		

		
		<div class="g1-header g1-row g1-row-layout-page">
			<div class="g1-row-inner">
				<div class="g1-column">
					
<div class="g1-id">
				<p class="g1-mega g1-mega-2nd site-title">
			
			<a class="g1-logo-wrapper"
			   href="https://gypsy.ninja/" rel="home">
									<img class="g1-logo g1-logo-default" width="110" height="110" src="http://gypsy.ninja/wp-content/uploads/2016/08/logoy_110.png"  alt="Gypsy.Ninja" />							</a>

				</p>

	</div>
						
	<nav class="g1-quick-nav g1-quick-nav-short">
		<ul class="g1-quick-nav-menu">
			
			
									<li class="menu-item menu-item-type-g1-latest ">
						<a href="https://gypsy.ninja">
							<span class="entry-flag entry-flag-latest"></span>
							Latest						</a>
					</li>
				
									<li class="menu-item menu-item-type-g1-popular ">
						<a href="https://gypsy.ninja/popular/">
							<span class="entry-flag entry-flag-popular"></span>
							Popular						</a>
					</li>
				
									<li class="menu-item menu-item-type-g1-hot ">
						<a href="https://gypsy.ninja/hot/">
							<span class="entry-flag entry-flag-hot"></span>
							Hot						</a>
					</li>
				
									<li class="menu-item menu-item-type-g1-trending ">
						<a href="https://gypsy.ninja/trending/">
							<span class="entry-flag entry-flag-trending"></span>
							Trending						</a>
					</li>
				
					</ul>
	</nav>
				</div>
			</div>
			<div class="g1-row-background"></div>
		</div>


		<div class="g1-row g1-row-layout-page g1-navbar">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<a class="g1-hamburger g1-hamburger-show" href="">
							<span class="g1-hamburger-icon"></span>
							<span class="g1-hamburger-label">Menu</span>
						</a>
					
										
					<!-- BEGIN .g1-primary-nav -->
					<nav id="g1-primary-nav" class="g1-primary-nav"><ul id="g1-primary-nav-menu" class="g1-primary-nav-menu"><li id="menu-item-24288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24288"><a href="https://gypsy.ninja"><i class="fa fa-home td-only-icon"></i></a></li>
<li id="menu-item-131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131"><a href="https://gypsy.ninja/category/ten-ten/">Top 10</a></li>
<li id="menu-item-315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315"><a href="https://gypsy.ninja/category/viral/">Viral</a></li>
<li id="menu-item-351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351"><a href="https://gypsy.ninja/category/funny/">Funny</a></li>
<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-132"><a href="https://gypsy.ninja/category/sex-love/">Sex &#038; Love</a></li>
<li id="menu-item-666" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-666"><a href="https://gypsy.ninja/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-876"><a href="https://gypsy.ninja/category/culture/architecture/">Architecture</a></li>
	<li id="menu-item-653" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-653"><a href="https://gypsy.ninja/category/culture/art/">Art</a></li>
	<li id="menu-item-657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-657"><a href="https://gypsy.ninja/category/culture/history-culture/">History</a></li>
	<li id="menu-item-662" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-662"><a href="https://gypsy.ninja/category/culture/traditions/">Traditions</a></li>
</ul>
</li>
<li id="menu-item-667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-667"><a href="https://gypsy.ninja/category/nature/">Nature</a>
<ul class="sub-menu">
	<li id="menu-item-689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-689"><a href="https://gypsy.ninja/category/nature/animals-nature/">Animals</a></li>
	<li id="menu-item-654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-654"><a href="https://gypsy.ninja/category/nature/earth-pr0n/">Earth Pr0n</a></li>
	<li id="menu-item-656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-656"><a href="https://gypsy.ninja/category/nature/environment/">Environment</a></li>
	<li id="menu-item-25395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25395"><a href="https://gypsy.ninja/category/nature/space/">Space</a></li>
	<li id="menu-item-25396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25396"><a href="https://gypsy.ninja/category/nature/wonders/">Wonders</a></li>
</ul>
</li>
<li id="menu-item-658" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-658"><a href="https://gypsy.ninja/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-664" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-664"><a href="https://gypsy.ninja/category/lifestyle/trends/">Trends</a></li>
	<li id="menu-item-663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-663"><a href="https://gypsy.ninja/category/lifestyle/travel/">Travel</a></li>
	<li id="menu-item-697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-697"><a href="https://gypsy.ninja/category/lifestyle/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-655" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-655"><a href="https://gypsy.ninja/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-659"><a href="https://gypsy.ninja/category/entertainment/movies-tv/">Movies &#038; TV</a></li>
	<li id="menu-item-661" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-661"><a href="https://gypsy.ninja/category/entertainment/pop-culture/">Pop Culture</a></li>
	<li id="menu-item-665" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-665"><a href="https://gypsy.ninja/category/entertainment/vintage/">Vintage</a></li>
</ul>
</li>
<li id="menu-item-316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316"><a href="https://gypsy.ninja/category/bizarre/">Bizarre</a></li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://gypsy.ninja/category/science/">SciTech</a></li>
</ul></nav>					<!-- END .g1-primary-nav -->

										<a class="g1-button g1-button-m g1-button-solid snax-button snax-button-create"
		   href="https://gypsy.ninja/frontend-submission/">Create</a>
	

<!-- BEGIN .g1-user-nav -->
<!-- END .g1-user-nav -->

						<div class="g1-drop g1-drop-before g1-drop-the-search">
		<a class="g1-drop-toggle" href="#">
			<i class="bimber-icon bimber-icon-search"></i>Search			<span class="g1-drop-toggle-arrow"></span>
		</a>
		<div class="g1-drop-content">
			

<div role="search">
	<form method="get"
	      class="g1-searchform-tpl-default g1-form-s search-form"
	      action="https://gypsy.ninja/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:"/>
		</label>
		<input type="submit" class="search-submit"
		       value="Search"/>
	</form>
</div>
		</div>
	</div>
						<div class="g1-drop g1-drop-the-socials">
		<a class="g1-drop-toggle" href="#" title="Follow us">
			<i class="bimber-icon bimber-icon-follow"></i> Follow us			<span class="g1-drop-toggle-arrow"></span>
		</a>
		<div class="g1-drop-content">
			<ul id="g1-social-icons-1" class="g1-socials-items g1-socials-items-tpl-grid">
            <li class="g1-socials-item g1-socials-item-facebook">
       <a class="g1-socials-item-link" href="https://www.facebook.com/RealGypsyNinja" target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-original g1-socials-item-icon-facebook"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Facebook</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-twitter">
       <a class="g1-socials-item-link" href="https://twitter.com/RealGypsyNinja" target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-original g1-socials-item-icon-twitter"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Twitter</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-googleplus">
       <a class="g1-socials-item-link" href="https://plus.google.com/+GipsyNinjaCom" target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-original g1-socials-item-icon-googleplus"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">googleplus</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-instagram">
       <a class="g1-socials-item-link" href="https://www.instagram.com/gypsy.ninja/" target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-original g1-socials-item-icon-instagram"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">instagram</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-youtube">
       <a class="g1-socials-item-link" href="https://www.youtube.com/channel/UCGCg4hKCM3xTSCS3biyzyHw" target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-original g1-socials-item-icon-youtube"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">youtube</span>
           </span>
       </a>
    </li>
    </ul>

		</div>
	</div>
				</div><!-- .g1-column -->

			</div>
		</div>

		
<aside class="g1-row g1-row-layout-page g1-featured-row">
	<div class="g1-row-inner">
		<div class="g1-column">

			<h2 class="g1-zeta g1-zeta-2nd g1-featured-title">Most shared stories</h2>

							<div class="g1-featured g1-featured-viewport-start">
					<a href="#"
					   class="g1-featured-arrow g1-featured-arrow-prev">Previous</a>
					<a href="#"
					   class="g1-featured-arrow g1-featured-arrow-next">Next</a>

					<ul class="g1-featured-items">
						
							<li class="g1-featured-item">
								
<article class="entry-tpl-gridxs post-258 post type-post status-publish format-standard has-post-thumbnail category-animals-nature category-funny category-in-the-news category-lifestyle category-nature category-sex-love category-trends category-viral tag-adopt-a-dog tag-adopt-a-pet tag-amazing-dog-stories tag-amazing-dogs tag-best-dog-adoption-campaign tag-cute-animals tag-cute-doggies tag-cute-dogs-photo-shooting tag-cutest-adopted-dogs tag-dog tag-dog-shelters-us tag-dog-shelters-utah tag-dogs tag-dogs-in-photo-booth tag-photobooht-dogs tag-saving-dogs tag-shelter-dogs tag-shelter-dogs-in-photo-booth tag-shelter-dogs-in-photobooth tag-shelterdogs tag-top-10-lists tag-top-ten-best-in-the-world tag-viral-dogs">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://gypsy.ninja/shelter-puts-dogs-in-a-photobooth-to-get-them-adopted-and-the-results-are-all-that/"><span class="g1-frame-inner" style="padding-bottom: 50.00000000%;"><img width="192" height="96" src="https://gypsy.ninja/wp-content/uploads/2015/04/dog_featured.png" class="attachment-bimber-grid-xs size-bimber-grid-xs wp-post-image" alt="Shelter Puts Dogs In A Photobooth To Get Them Adopted And The Results Are All That!" srcset="https://gypsy.ninja/wp-content/uploads/2015/04/dog_featured.png 649w, https://gypsy.ninja/wp-content/uploads/2015/04/dog_featured-300x148.png 300w" sizes="(max-width: 192px) 100vw, 192px" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
	<header class="entry-header">
		<h3 class="g1-zeta g1-zeta-1st entry-title"><a href="https://gypsy.ninja/shelter-puts-dogs-in-a-photobooth-to-get-them-adopted-and-the-results-are-all-that/" rel="bookmark">Shelter Puts Dogs In A Photobooth To Get Them Adopted And The Results Are All That!</a></h3>	</header>
</article>
							</li>

						
							<li class="g1-featured-item">
								
<article class="entry-tpl-gridxs post-21834 post type-post status-publish format-standard has-post-thumbnail category-bizarre category-culture category-entertainment category-funny category-lifestyle category-pop-culture category-travel tag-asian-fashion tag-awesome-t-shirts tag-bad-translating-in-english tag-bad-translations tag-bad-translations-lead-to-the-best-english-t-shirts-in-asia tag-english-t-shirts-asia tag-fashion tag-funny-misspelled-tshirts tag-funny-translations tag-weird-asian-clothes">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://gypsy.ninja/bad-translations-english-t-shirts-asia/"><span class="g1-frame-inner" style="padding-bottom: 69.56521739%;"><img width="138" height="96" src="https://gypsy.ninja/wp-content/uploads/2016/05/PicMonkey-Collage-4.jpg" class="attachment-bimber-grid-xs size-bimber-grid-xs wp-post-image" alt="Bad Translations Lead To The Best English T-Shirts In Asia" srcset="https://gypsy.ninja/wp-content/uploads/2016/05/PicMonkey-Collage-4.jpg 1068w, https://gypsy.ninja/wp-content/uploads/2016/05/PicMonkey-Collage-4-300x208.jpg 300w, https://gypsy.ninja/wp-content/uploads/2016/05/PicMonkey-Collage-4-768x533.jpg 768w, https://gypsy.ninja/wp-content/uploads/2016/05/PicMonkey-Collage-4-1024x711.jpg 1024w, https://gypsy.ninja/wp-content/uploads/2016/05/PicMonkey-Collage-4-100x70.jpg 100w, https://gypsy.ninja/wp-content/uploads/2016/05/PicMonkey-Collage-4-218x150.jpg 218w, https://gypsy.ninja/wp-content/uploads/2016/05/PicMonkey-Collage-4-696x483.jpg 696w, https://gypsy.ninja/wp-content/uploads/2016/05/PicMonkey-Collage-4-605x420.jpg 605w" sizes="(max-width: 138px) 100vw, 138px" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
	<header class="entry-header">
		<h3 class="g1-zeta g1-zeta-1st entry-title"><a href="https://gypsy.ninja/bad-translations-english-t-shirts-asia/" rel="bookmark">Bad Translations Lead To The Best English T-Shirts In Asia</a></h3>	</header>
</article>
							</li>

						
							<li class="g1-featured-item">
								
<article class="entry-tpl-gridxs post-23129 post type-post status-publish format-standard has-post-thumbnail category-bizarre category-culture category-entertainment category-funny category-history-culture category-pop-culture category-sex-love category-vintage tag-absurd-propaganda-posters tag-early-1900s-posters-warning-men-about-the-dangers-of-womens-rights tag-equal-rights tag-equal-voting-right tag-fighting-for-womens-rights tag-propaganda tag-propaganda-posters tag-right-to-vote-for-women tag-suffragette-movement-uk tag-suffragette-suffragists tag-women tag-women-allowed-to-vote tag-women-voters tag-womens-right">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://gypsy.ninja/1900s-posters-dangers-womens-rights/"><span class="g1-frame-inner" style="padding-bottom: 71.64179104%;"><img width="134" height="96" src="https://gypsy.ninja/wp-content/uploads/2016/07/PicMonkey-Collage-1.jpg" class="attachment-bimber-grid-xs size-bimber-grid-xs wp-post-image" alt="Early 1900s Posters Warning Men About The Dangers Of Women&#039;s Rights" srcset="https://gypsy.ninja/wp-content/uploads/2016/07/PicMonkey-Collage-1.jpg 1068w, https://gypsy.ninja/wp-content/uploads/2016/07/PicMonkey-Collage-1-300x215.jpg 300w, https://gypsy.ninja/wp-content/uploads/2016/07/PicMonkey-Collage-1-768x550.jpg 768w, https://gypsy.ninja/wp-content/uploads/2016/07/PicMonkey-Collage-1-1024x734.jpg 1024w, https://gypsy.ninja/wp-content/uploads/2016/07/PicMonkey-Collage-1-324x235.jpg 324w, https://gypsy.ninja/wp-content/uploads/2016/07/PicMonkey-Collage-1-696x499.jpg 696w, https://gypsy.ninja/wp-content/uploads/2016/07/PicMonkey-Collage-1-586x420.jpg 586w" sizes="(max-width: 134px) 100vw, 134px" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
	<header class="entry-header">
		<h3 class="g1-zeta g1-zeta-1st entry-title"><a href="https://gypsy.ninja/1900s-posters-dangers-womens-rights/" rel="bookmark">Early 1900s Posters Warning Men About The Dangers Of Women&#8217;s Rights</a></h3>	</header>
</article>
							</li>

						
							<li class="g1-featured-item">
								
<article class="entry-tpl-gridxs post-698 post type-post status-publish format-standard has-post-thumbnail category-animals-nature category-bizarre category-nature category-viral tag-amazing-cat tag-amazing-cat-from-poland tag-animal-have-feelings tag-animal-hospital-in-poland tag-animal-hospitals tag-animal-rights tag-awesome-animals tag-beautiful-animals tag-cat tag-cat-nurse tag-cat-stories tag-cat-that-helps-animals tag-cats tag-cute-cats tag-radamenes-from-poland tag-rescue-animals tag-rescue-cats tag-save-animals tag-stray-animals tag-stray-cats tag-stray-dogs tag-viral-stories tag-world-is-amazing">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://gypsy.ninja/meet-radamenes-the-amazing-cat-from-poland-that-takes-care-of-sick-wounded-animals/"><span class="g1-frame-inner" style="padding-bottom: 57.14285714%;"><img width="168" height="96" src="https://gypsy.ninja/wp-content/uploads/2015/04/catfrompolan4.jpg" class="attachment-bimber-grid-xs size-bimber-grid-xs wp-post-image" alt="" srcset="https://gypsy.ninja/wp-content/uploads/2015/04/catfrompolan4.jpg 605w, https://gypsy.ninja/wp-content/uploads/2015/04/catfrompolan4-300x171.jpg 300w" sizes="(max-width: 168px) 100vw, 168px" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
	<header class="entry-header">
		<h3 class="g1-zeta g1-zeta-1st entry-title"><a href="https://gypsy.ninja/meet-radamenes-the-amazing-cat-from-poland-that-takes-care-of-sick-wounded-animals/" rel="bookmark">Meet Radamenes, the Amazing Cat from Poland That Takes Care of Sick &#038; Wounded Animals!</a></h3>	</header>
</article>
							</li>

						
							<li class="g1-featured-item">
								
<article class="entry-tpl-gridxs post-17585 post type-post status-publish format-standard has-post-thumbnail category-art category-culture category-entertainment category-in-the-news category-lifestyle category-movies-tv category-nature category-pop-culture category-sex-love category-ten-ten category-traditions category-trends category-viral category-wonders tag-beautiful-breastfeeding-moms tag-beautiful-moms-breastfeeding-in-public tag-big-boobs tag-boobs tag-breastfeed-in-public tag-breastfeeding tag-breastfeeding-age tag-breastfeeding-boobs tag-breastfeeding-goddesses tag-breastfeeding-in-public tag-breastfeeding-shame tag-breasts tag-children tag-do-it-for-mom tag-how-long-to-breastfeed-a-child tag-how-to-breastfeed-in-public tag-milf tag-milfs tag-mom-milk tag-moms tag-moms-breastfeed tag-moms-breastfeeding-in-public tag-mothers-milk tag-motherhood tag-mothers-breastfeeding tag-normality-in-breastfeeding tag-parenthood tag-parents tag-public-breastfeeding tag-sexy-boobs tag-sexy-breastfeeding tag-sexy-moms tag-sexy-women tag-superb-women-breastfeeding tag-women">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://gypsy.ninja/beautiful-breastfeeding-moms-show-us-how-natural-it-is-to-breastfeed-in-public/"><span class="g1-frame-inner" style="padding-bottom: 62.33766234%;"><img width="154" height="96" src="https://gypsy.ninja/wp-content/uploads/2016/02/PicMonkey-Collage-19.jpg" class="attachment-bimber-grid-xs size-bimber-grid-xs wp-post-image" alt="Beautiful Breastfeeding Moms Show Us How Natural It Is To Breastfeed In Public" srcset="https://gypsy.ninja/wp-content/uploads/2016/02/PicMonkey-Collage-19.jpg 3207w, https://gypsy.ninja/wp-content/uploads/2016/02/PicMonkey-Collage-19-300x187.jpg 300w, https://gypsy.ninja/wp-content/uploads/2016/02/PicMonkey-Collage-19-768x479.jpg 768w, https://gypsy.ninja/wp-content/uploads/2016/02/PicMonkey-Collage-19-1024x639.jpg 1024w, https://gypsy.ninja/wp-content/uploads/2016/02/PicMonkey-Collage-19-356x220.jpg 356w, https://gypsy.ninja/wp-content/uploads/2016/02/PicMonkey-Collage-19-696x434.jpg 696w, https://gypsy.ninja/wp-content/uploads/2016/02/PicMonkey-Collage-19-1068x666.jpg 1068w, https://gypsy.ninja/wp-content/uploads/2016/02/PicMonkey-Collage-19-673x420.jpg 673w" sizes="(max-width: 154px) 100vw, 154px" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
	<header class="entry-header">
		<h3 class="g1-zeta g1-zeta-1st entry-title"><a href="https://gypsy.ninja/beautiful-breastfeeding-moms-show-us-how-natural-it-is-to-breastfeed-in-public/" rel="bookmark">Beautiful Breastfeeding Moms Show Us How Natural It Is To Breastfeed In Public</a></h3>	</header>
</article>
							</li>

						
							<li class="g1-featured-item">
								
<article class="entry-tpl-gridxs post-1173 post type-post status-publish format-standard has-post-thumbnail category-animals-nature category-funny category-lifestyle category-nature category-ten-ten category-trends tag-10-reasons-to-turn-vegan tag-10-things-about-vegans tag-difference-between-vegan-and-vegetarian tag-top-10-best-in-the-world tag-top-10-things tag-what-do-vegetarians-eat tag-what-is-a-vegan tag-what-vegans-eat tag-why-to-go-vegan">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://gypsy.ninja/10-reasons-why-everybody-should-hate-vegans-and-vegetarians/"><span class="g1-frame-inner" style="padding-bottom: 66.66666667%;"><img width="144" height="96" src="https://gypsy.ninja/wp-content/uploads/2015/04/img_1587.jpg" class="attachment-bimber-grid-xs size-bimber-grid-xs wp-post-image" alt="" srcset="https://gypsy.ninja/wp-content/uploads/2015/04/img_1587.jpg 850w, https://gypsy.ninja/wp-content/uploads/2015/04/img_1587-300x200.jpg 300w, https://gypsy.ninja/wp-content/uploads/2015/04/img_1587-700x467.jpg 700w, https://gypsy.ninja/wp-content/uploads/2015/04/img_1587-535x357.jpg 535w, https://gypsy.ninja/wp-content/uploads/2015/04/img_1587-724x483.jpg 724w" sizes="(max-width: 144px) 100vw, 144px" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
	<header class="entry-header">
		<h3 class="g1-zeta g1-zeta-1st entry-title"><a href="https://gypsy.ninja/10-reasons-why-everybody-should-hate-vegans-and-vegetarians/" rel="bookmark">10 Reasons Why Everybody Should Hate Vegans and Vegetarians</a></h3>	</header>
</article>
							</li>

											</ul>

					<div class="g1-featured-fade g1-featured-fade-before"></div>
					<div class="g1-featured-fade g1-featured-fade-after"></div>
				</div>
						</div>
	</div>
	<div class="g1-row-background"></div>
</aside>



	<div class="g1-row g1-row-layout-page g1-advertisement g1-advertisement-before-content-theme-area">
		<div class="g1-row-inner">
			<div class="g1-column">

				
<!-- WP QUADS Custom Ad v. 1.4.6 -->
<div class="quads-location quads-ad7" id="quads-ad7" style="float:none;margin:0px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive_1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1655545605336526"
     data-ad-slot="9824068675"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
			</div>
		</div>
		<div class="g1-row-background"></div>
	</div>

	<div class="g1-row g1-row-layout-page g1-row-padding-m">
		<div class="g1-row-inner">

			<div class="g1-column g1-column-2of3" id="primary">
				<div id="content" role="main">

					
<article id="post-29348" class="entry-tpl-classic post-29348 post type-post status-publish format-standard has-post-thumbnail category-art category-culture category-entertainment category-lifestyle category-pop-culture category-sex-love category-traditions category-trends category-vintage tag-1960s tag-1970s tag-bras tag-fashion tag-lady-fashion tag-miniskirt tag-swinging-london" itemscope="" itemtype="http://schema.org/Article">
	<header class="entry-header">
		<p class="entry-categories entry-categories-solid"><span class="entry-categories-inner"><a href="https://gypsy.ninja/category/culture/art/" class="entry-category entry-category-item-184"><span itemprop="articleSection">Art</span></a>, <a href="https://gypsy.ninja/category/culture/" class="entry-category entry-category-item-195"><span itemprop="articleSection">Culture</span></a>, <a href="https://gypsy.ninja/category/entertainment/" class="entry-category entry-category-item-191"><span itemprop="articleSection">Entertainment</span></a>, <a href="https://gypsy.ninja/category/lifestyle/" class="entry-category entry-category-item-188"><span itemprop="articleSection">Lifestyle</span></a>, <a href="https://gypsy.ninja/category/entertainment/pop-culture/" class="entry-category entry-category-item-193"><span itemprop="articleSection">Pop Culture</span></a>, <a href="https://gypsy.ninja/category/sex-love/" class="entry-category entry-category-item-42"><span itemprop="articleSection">Sex &amp; Love</span></a>, <a href="https://gypsy.ninja/category/culture/traditions/" class="entry-category entry-category-item-183"><span itemprop="articleSection">Traditions</span></a>, <a href="https://gypsy.ninja/category/lifestyle/trends/" class="entry-category entry-category-item-189"><span itemprop="articleSection">Trends</span></a>, <a href="https://gypsy.ninja/category/entertainment/vintage/" class="entry-category entry-category-item-194"><span itemprop="articleSection">Vintage</span></a>, </span></p>
		<p class="entry-flags">
					</p>

		<h1 class="g1-mega g1-mega-1st entry-title" itemprop="headline">Lady Fashion from the 1960s and 1970s &#8211; It&#8217;s Better Than You Think</h1>
		
					<p class="entry-meta entry-meta-m">
				<span class="entry-meta-wrap">
									<span class="entry-author" itemscope="" itemprop="author" itemtype="http://schema.org/Person">
	
		<span class="entry-meta-label">by</span>
			<a href="https://gypsy.ninja/author/bill-harris/" title="Posts by Bill Harris" rel="author">
			<img src="https://gypsy.ninja/wp-content/uploads/2016/09/14169673_113174079138021_253271647_n-150x150.jpg" width="40" height="40" alt="Bill Harris" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 alignnone photo" />
							<strong itemprop="name">Bill Harris</strong>
					</a>
	</span>
	
						<time class="entry-date" datetime="2017-02-19T19:33:37" itemprop="datePublished">Feb 19, 2017, 7:33 pm</time>				</span>

				<span class="entry-meta-wrap">

					
									</span>
			</p>
		
		<aside class="mashsb-container mashsb-main mashsb-stretched "><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">1</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mashsb-noshadow" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fgypsy.ninja%2Flady-fashion-1960s-1970s-better-think%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share&nbsp;on&nbsp;Facebook</span></a><a  class="mashicon-twitter mash-large mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Lady%20Fashion%20from%20the%201960s%20and%201970s%20%E2%80%93%20It%E2%80%99s%20Better%20Than%20You%20Think&url=https://gypsy.ninja/?p=29348&via=RealGypsyNinja" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share&nbsp;on&nbsp;Twitter</span></a><div class="onoffswitch mash-large mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a  class="mashicon-subscribe mash-large mashsb-noshadow" href="#" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Subscribe</span></a><a  class="mashicon-pinterest mash-large mashsb-noshadow" href="#" data-mashsb-url="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fgypsy.ninja%2Flady-fashion-1960s-1970s-better-think%2F&media=https://gypsy.ninja/wp-content/uploads/2017/02/lady-fashion-300x176.jpg&description=Lady+Fashion+from+the+1960s+and+1970s+%E2%80%93+It%E2%80%99s+Better+Than+You+Think" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pinterest</span></a><a  class="mashicon-google mash-large mashsb-noshadow" href="https://plus.google.com/share?url=https%3A%2F%2Fgypsy.ninja%2Flady-fashion-1960s-1970s-better-think%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Google</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.3.7-->
	</header>

	
	<div class="entry-content g1-typography-xl" itemprop="articleBody">
		

<h1 style="text-align: center;">Lady Fashion from the 1960s and 1970s &#8211; It&#8217;s Better Than You Think</h1>
<figure id="attachment_29349" style="width: 640px" class="wp-caption aligncenter"><a href="https://gypsy.ninja/wp-content/uploads/2017/02/fashion-of-1960s-70s-1.jpg"><img class="wp-image-29349 size-full" src="https://gypsy.ninja/wp-content/uploads/2017/02/fashion-of-1960s-70s-1.jpg" alt="Lady Fashion from the 1960s and 1970s" width="640" height="472" srcset="https://gypsy.ninja/wp-content/uploads/2017/02/fashion-of-1960s-70s-1.jpg 640w, https://gypsy.ninja/wp-content/uploads/2017/02/fashion-of-1960s-70s-1-300x221.jpg 300w, https://gypsy.ninja/wp-content/uploads/2017/02/fashion-of-1960s-70s-1-608x448.jpg 608w" sizes="(max-width: 640px) 100vw, 640px" /></a></p>
<figcaption class="wp-caption-text">Lady Fashion from the 1960s and 1970s</figcaption>
</figure>
<p><!-- WP QUADS Content Ad Plugin v. 1.4.6 --></p>
<div class="quads-location quads-ad1" id="quads-ad1" style="float:left;margin:0px 0px 0px 0;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- patrat 300x 250 --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1655545605336526"
     data-ad-slot="1145139478"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>Lady fashion absolutely to a turn for the better during the 1960s, there&#8217;s no denying that. Up until that time, skirt hemline was allowed only to about the knee for instance. But with the cultural revolution that was the 1960s, things changed. The mini skirt appeared and the idea of showing a little more skin was no longer so frowned upon.</p>
<p>The <a href="http://www.biography.com/people/groups/swinging-london-cultural-icons-1960s" target="_blank">Swinging London</a> took place back then and which then kickstarted everything we know and love today. This was a youth-driven cultural revolution that infiltrated itself in everything from art, music, and, of course, fashion. It was the time for activism, anti-nuclear movements and sexual liberation. There is nothing that pushes people to liberation and freedom than not having it. And the constant fear of impending danger will always push people to make it stop.</p>
<figure id="attachment_29350" style="width: 640px" class="wp-caption aligncenter"><a href="https://gypsy.ninja/wp-content/uploads/2017/02/fashion-of-1960s-70s-2.jpg"><img class="wp-image-29350 size-full" src="https://gypsy.ninja/wp-content/uploads/2017/02/fashion-of-1960s-70s-2.jpg" alt="Lady fashion from the 1960s" width="640" height="472" srcset="https://gypsy.ninja/wp-content/uploads/2017/02/fashion-of-1960s-70s-2.jpg 640w, https://gypsy.ninja/wp-content/uploads/2017/02/fashion-of-1960s-70s-2-300x221.jpg 300w, https://gypsy.ninja/wp-content/uploads/2017/02/fashion-of-1960s-70s-2-608x448.jpg 608w" sizes="(max-width: 640px) 100vw, 640px" /></a></p>
<figcaption class="wp-caption-text">Lady fashion from the 1960s</figcaption>
</figure>
<p>The 1960s in terms of lady fashion was slim fitting with many brightly coloured geometric shapes that were in sharp contrast to what people were wearing a decade before, with things like black, dark browns and greys.</p>
<p>Then came the 1970s, when bras and corsets were seen as a symbol of oppression where women were almost never allowed to express themselves freely. Oh, what a time to be alive! This was the time when women began wearing baggy trousers, men&#8217;s jackets, oversized shirts and jacket vests.</p>
<p>Today, however, even if things are more liberated than ever, there is a hidden danger about fashion that most people don&#8217;t think about. That danger is excess and the ever-changing nature of the industry. Though it offers a great deal of diversity, the fashion industry is the second most pollutant industry in the world after the oil. We may need an industry that doesn&#8217;t change as much and maybe, just maybe, is even more revealing. Win-win, right?</p>
<p><a href="https://gypsy.ninja/wp-content/uploads/2017/02/fashion-of-1960s-70s-3.jpg"><img class="size-full wp-image-29351 aligncenter" src="https://gypsy.ninja/wp-content/uploads/2017/02/fashion-of-1960s-70s-3.jpg" alt="" width="640" height="472" srcset="https://gypsy.ninja/wp-content/uploads/2017/02/fashion-of-1960s-70s-3.jpg 640w, https://gypsy.ninja/wp-content/uploads/2017/02/fashion-of-1960s-70s-3-300x221.jpg 300w, https://gypsy.ninja/wp-content/uploads/2017/02/fashion-of-1960s-70s-3-608x448.jpg 608w" sizes="(max-width: 640px) 100vw, 640px" /></a></p>
<p><a href="https://gypsy.ninja/wp-content/uploads/2017/02/fashion-of-1960s-70s-4.jpg"><img class="size-full wp-image-29352 aligncenter" src="https://gypsy.ninja/wp-content/uploads/2017/02/fashion-of-1960s-70s-4.jpg" alt="" width="640" height="472" srcset="https://gypsy.ninja/wp-content/uploads/2017/02/fashion-of-1960s-70s-4.jpg 640w, https://gypsy.ninja/wp-content/uploads/2017/02/fashion-of-1960s-70s-4-300x221.jpg 300w, https://gypsy.ninja/wp-content/uploads/2017/02/fashion-of-1960s-70s-4-608x448.jpg 608w" sizes="(max-width: 640px) 100vw, 640px" /></a></p>
<p><a href="https://gypsy.ninja/wp-content/uploads/2017/02/fashion-of-1960s-70s-5.jpg"><img class="size-full wp-image-29353 aligncenter" src="https://gypsy.ninja/wp-content/uploads/2017/02/fashion-of-1960s-70s-5.jpg" alt="" width="640" height="472" srcset="https://gypsy.ninja/wp-content/uploads/2017/02/fashion-of-1960s-70s-5.jpg 640w, https://gypsy.ninja/wp-content/uploads/2017/02/fashion-of-1960s-70s-5-300x221.jpg 300w, https://gypsy.ninja/wp-content/uploads/2017/02/fashion-of-1960s-70s-5-608x448.jpg 608w" sizes="(max-width: 640px) 100vw, 640px" /></a></p>
<p><a href="https://gypsy.ninja/wp-content/uploads/2017/02/fashion-of-1960s-70s-6.jpg"><img class="size-full wp-image-29354 aligncenter" src="https://gypsy.ninja/wp-content/uploads/2017/02/fashion-of-1960s-70s-6.jpg" alt="" width="640" height="472" srcset="https://gypsy.ninja/wp-content/uploads/2017/02/fashion-of-1960s-70s-6.jpg 640w, https://gypsy.ninja/wp-content/uploads/2017/02/fashion-of-1960s-70s-6-300x221.jpg 300w, https://gypsy.ninja/wp-content/uploads/2017/02/fashion-of-1960s-70s-6-608x448.jpg 608w" sizes="(max-width: 640px) 100vw, 640px" /></a></p>
<p><a href="https://gypsy.ninja/wp-content/uploads/2017/02/fashion-of-1960s-70s-7.jpg"><img class="size-full wp-image-29355 aligncenter" src="https://gypsy.ninja/wp-content/uploads/2017/02/fashion-of-1960s-70s-7.jpg" alt="" width="640" height="472" srcset="https://gypsy.ninja/wp-content/uploads/2017/02/fashion-of-1960s-70s-7.jpg 640w, https://gypsy.ninja/wp-content/uploads/2017/02/fashion-of-1960s-70s-7-300x221.jpg 300w, https://gypsy.ninja/wp-content/uploads/2017/02/fashion-of-1960s-70s-7-608x448.jpg 608w" sizes="(max-width: 640px) 100vw, 640px" /></a></p>
<p><a href="https://gypsy.ninja/wp-content/uploads/2017/02/fashion-of-1960s-70s-8.jpg"><img class="size-full wp-image-29356 aligncenter" src="https://gypsy.ninja/wp-content/uploads/2017/02/fashion-of-1960s-70s-8.jpg" alt="" width="640" height="472" srcset="https://gypsy.ninja/wp-content/uploads/2017/02/fashion-of-1960s-70s-8.jpg 640w, https://gypsy.ninja/wp-content/uploads/2017/02/fashion-of-1960s-70s-8-300x221.jpg 300w, https://gypsy.ninja/wp-content/uploads/2017/02/fashion-of-1960s-70s-8-608x448.jpg 608w" sizes="(max-width: 640px) 100vw, 640px" /></a></p>
<p><a href="https://gypsy.ninja/wp-content/uploads/2017/02/fashion-of-1960s-70s-9.jpg"><img class="size-full wp-image-29357 aligncenter" src="https://gypsy.ninja/wp-content/uploads/2017/02/fashion-of-1960s-70s-9.jpg" alt="" width="640" height="472" srcset="https://gypsy.ninja/wp-content/uploads/2017/02/fashion-of-1960s-70s-9.jpg 640w, https://gypsy.ninja/wp-content/uploads/2017/02/fashion-of-1960s-70s-9-300x221.jpg 300w, https://gypsy.ninja/wp-content/uploads/2017/02/fashion-of-1960s-70s-9-608x448.jpg 608w" sizes="(max-width: 640px) 100vw, 640px" /></a></p>
<p><a href="https://gypsy.ninja/wp-content/uploads/2017/02/fashion-of-1960s-70s-10.jpg"><img class="size-full wp-image-29358 aligncenter" src="https://gypsy.ninja/wp-content/uploads/2017/02/fashion-of-1960s-70s-10.jpg" alt="" width="640" height="472" srcset="https://gypsy.ninja/wp-content/uploads/2017/02/fashion-of-1960s-70s-10.jpg 640w, https://gypsy.ninja/wp-content/uploads/2017/02/fashion-of-1960s-70s-10-300x221.jpg 300w, https://gypsy.ninja/wp-content/uploads/2017/02/fashion-of-1960s-70s-10-608x448.jpg 608w" sizes="(max-width: 640px) 100vw, 640px" /></a></p>
<p><a href="https://gypsy.ninja/wp-content/uploads/2017/02/fashion-of-1960s-70s-11.jpg"><img class="size-full wp-image-29359 aligncenter" src="https://gypsy.ninja/wp-content/uploads/2017/02/fashion-of-1960s-70s-11.jpg" alt="" width="640" height="472" srcset="https://gypsy.ninja/wp-content/uploads/2017/02/fashion-of-1960s-70s-11.jpg 640w, https://gypsy.ninja/wp-content/uploads/2017/02/fashion-of-1960s-70s-11-300x221.jpg 300w, https://gypsy.ninja/wp-content/uploads/2017/02/fashion-of-1960s-70s-11-608x448.jpg 608w" sizes="(max-width: 640px) 100vw, 640px" /></a></p>
<p><a href="https://gypsy.ninja/wp-content/uploads/2017/02/fashion-of-1960s-70s-12.jpg"><img class="size-full wp-image-29360 aligncenter" src="https://gypsy.ninja/wp-content/uploads/2017/02/fashion-of-1960s-70s-12.jpg" alt="" width="640" height="472" srcset="https://gypsy.ninja/wp-content/uploads/2017/02/fashion-of-1960s-70s-12.jpg 640w, https://gypsy.ninja/wp-content/uploads/2017/02/fashion-of-1960s-70s-12-300x221.jpg 300w, https://gypsy.ninja/wp-content/uploads/2017/02/fashion-of-1960s-70s-12-608x448.jpg 608w" sizes="(max-width: 640px) 100vw, 640px" /></a></p>
<p>Here are some other articles you might like:</p>
<ul>
<li class="g1-gamma g1-gamma-1st entry-title"><a href="https://gypsy.ninja/marilyn-monroe-burlap-potato-sack/" rel="bookmark">Marilyn Monroe Dressed in a Burlap Potato Sack</a></li>
<li class="g1-mega g1-mega-1st entry-title"><a href="https://gypsy.ninja/dorian-leigh-first-fashion-supermodel/" rel="bookmark">Dorian Leigh – The First Fashion Supermodel from the 1950s</a></li>
<li class="g1-mega g1-mega-1st entry-title"><a href="https://gypsy.ninja/beautiful-fashion-short-shorts-70s/" rel="bookmark">The Beautiful, Beautiful Fashion Style of ‘Short Shorts’ From The 70’s</a></li>
<li class="g1-mega g1-mega-1st entry-title"><a href="https://gypsy.ninja/mens-fashion-ads-playboy-1960s-1970s/" rel="bookmark">Men’s Fashion Ads in Playboy from the 1960s and 1970s</a></li>
<li class="g1-mega g1-mega-1st entry-title"><a href="https://gypsy.ninja/fashion-designer-using-pair-scissors/" rel="bookmark">Fashion Designer Creates With Only a Pair of Scissors</a></li>
</ul>
<p><!-- WP QUADS Content Ad Plugin v. 1.4.6 --></p>
<div class="quads-location quads-ad8" id="quads-ad8" style="float:none;margin:0px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- responsive_2 --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1655545605336526"
     data-ad-slot="1602797877"
     data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div>

	</div>

	<aside class="mashsb-container mashsb-main mashsb-stretched "><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">1</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mashsb-noshadow" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fgypsy.ninja%2Flady-fashion-1960s-1970s-better-think%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share&nbsp;on&nbsp;Facebook</span></a><a  class="mashicon-twitter mash-large mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Lady%20Fashion%20from%20the%201960s%20and%201970s%20%E2%80%93%20It%E2%80%99s%20Better%20Than%20You%20Think&url=https://gypsy.ninja/?p=29348&via=RealGypsyNinja" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share&nbsp;on&nbsp;Twitter</span></a><div class="onoffswitch mash-large mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a  class="mashicon-subscribe mash-large mashsb-noshadow" href="#" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Subscribe</span></a><a  class="mashicon-pinterest mash-large mashsb-noshadow" href="#" data-mashsb-url="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fgypsy.ninja%2Flady-fashion-1960s-1970s-better-think%2F&media=https://gypsy.ninja/wp-content/uploads/2017/02/lady-fashion-300x176.jpg&description=Lady+Fashion+from+the+1960s+and+1970s+%E2%80%93+It%E2%80%99s+Better+Than+You+Think" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pinterest</span></a><a  class="mashicon-google mash-large mashsb-noshadow" href="https://plus.google.com/share?url=https%3A%2F%2Fgypsy.ninja%2Flady-fashion-1960s-1970s-better-think%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Google</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.3.7-->
	
	<div class="entry-after">
		
		
		<nav class="g1-nav-single">
	<div class="g1-nav-single-inner">
		<p class="g1-single-nav-label">See more</p>
		<ul class="g1-nav-single-links">
			<li class="g1-nav-single-prev"><a href="https://gypsy.ninja/europe-human-zoos/" rel="prev"><strong>Previous article</strong>  <span class="g1-gamma g1-gamma-1st">10 Pictures Of Europe&#8217;s Infamous Human Zoos</span></a></li>
			<li class="g1-nav-single-next"></li>
		</ul>
	</div>
</nav>

			</div>

	

	
	

	

	

			
<div id="disqus_thread">
    </div>

	
	

	
	<meta itemprop="mainEntityOfPage" content="https://gypsy.ninja/lady-fashion-1960s-1970s-better-think/"/>
	<meta itemprop="dateModified"
	      content="2017-02-17T11:38:17"/>

	<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
		<meta itemprop="name" content="Gypsy.Ninja" />
		<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="" />
		</span>
	</span>
</article>

				</div><!-- #content -->
			</div><!-- #primary -->

			<div id="secondary" class="g1-column g1-column-1of3">
	<aside id="bimber_widget_facebook_page-2" class="widget widget_bimber_widget_facebook_page g1-widget-class"><header><h2 class="g1-delta g1-delta-2nd widgettitle">Find us on Facebook</h2></header>			<div id="g1-widget-facebook-page-1"
			     class=" g1-widget-facebook-page">
				<script>
					(function (d, s, id) {
						var js, fjs = d.getElementsByTagName(s)[0];
						if (d.getElementById(id)) return;
						js = d.createElement(s);
						js.id = id;
						js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
						fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));
					// After FB Page plugin is loaded, the height of its container changes.
					// We need to notify theme about that so elements like eg. sticky widgets can react
					(function (object) {
						object.addEventListener('load', function () {
							FB.Event.subscribe('xfbml.render', function () {
								jQuery('body').trigger('g1PageHeightChanged');
							});
						});
					})(window);
				</script>
				<div class="fb-page"
				     data-href="https://www.facebook.com/RealGypsyNinja"
				     data-adapt-container-width="true"
				     data-small-header="false"
				     data-hide-cover="false"
				     data-show-facepile="true"
				     data-show-posts="false">
				</div>
			</div>
			</aside></div><!-- #secondary -->



		</div>
		<div class="g1-row-background"></div>
	</div><!-- .g1-row -->



	<div class="g1-row g1-row-layout-page g1-prefooter">
		<div class="g1-row-inner">

			<div class="g1-column g1-column-1of3">
							</div>

			<div class="g1-column g1-column-1of3">
				<aside id="g1_socials-3" class="widget widget_g1_socials g1-widget-class"><header><h2 class="g1-delta g1-delta-2nd widgettitle">We&#8217;re Social</h2></header><ul id="g1-social-icons-2" class="g1-socials-items g1-socials-items-tpl-grid">
            <li class="g1-socials-item g1-socials-item-facebook">
       <a class="g1-socials-item-link" href="https://www.facebook.com/RealGypsyNinja" target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-64 g1-socials-item-icon-original g1-socials-item-icon-facebook"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Facebook</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-twitter">
       <a class="g1-socials-item-link" href="https://twitter.com/RealGypsyNinja" target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-64 g1-socials-item-icon-original g1-socials-item-icon-twitter"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Twitter</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-googleplus">
       <a class="g1-socials-item-link" href="https://plus.google.com/+GipsyNinjaCom" target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-64 g1-socials-item-icon-original g1-socials-item-icon-googleplus"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">googleplus</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-instagram">
       <a class="g1-socials-item-link" href="https://www.instagram.com/gypsy.ninja/" target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-64 g1-socials-item-icon-original g1-socials-item-icon-instagram"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">instagram</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-youtube">
       <a class="g1-socials-item-link" href="https://www.youtube.com/channel/UCGCg4hKCM3xTSCS3biyzyHw" target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-64 g1-socials-item-icon-original g1-socials-item-icon-youtube"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">youtube</span>
           </span>
       </a>
    </li>
    </ul>

</aside>			</div>

			<div class="g1-column g1-column-1of3">
				<aside id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget g1-widget-class"><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.0.13 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-15782 mc4wp-form-theme mc4wp-form-theme-green" method="post" data-id="15782" data-name="Default sign-up form" ><p class="g1-alpha g1-alpha-1st">Get the best viral stories straight into your inbox!</p><div class="mc4wp-form-fields"><p>
	<label>Explore the Gipsy Ninja world! </label>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1487529798" /><input type="hidden" name="_mc4wp_form_id" value="15782" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div><p class="g1-newsletter-privacy">Don't worry, we don't spam</p></form><!-- / MailChimp for WordPress Plugin --></aside>			</div>

		</div>
		<div class="g1-row-background">
		</div>
	</div>

<div class="g1-row g1-row-layout-page g1-footer">
	<div class="g1-row-inner">
		<div class="g1-column">

			<p class="g1-footer-text"></p>

			<nav id="g1-footer-nav" class="g1-footer-nav"><ul id="g1-footer-nav-menu" class=""><li id="menu-item-8946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8946"><a href="https://gypsy.ninja/dmca-removal/">DMCA / Removal</a></li>
</ul></nav>
			

		</div><!-- .g1-column -->
	</div>
	<div class="g1-row-background">
	</div>
</div><!-- .g1-row -->

	<a href="#page" class="g1-back-to-top">Back to Top</a>

</div><!-- #page -->

<div class="g1-canvas-overlay"></div>

</div><!-- .g1-body-inner -->
<div id="g1-breakpoint-desktop"></div>
<div class="g1-canvas g1-canvas-global">
	<a class="g1-canvas-toggle" href="#"></a>
	<div class="g1-canvas-content">
	</div>
</div>


	<div id="snax-popup-content" class="snax white-popup mfp-hide">
		
<h2 class="g1-alpha g1-alpha-2nd">Hey there!</h2>




	
	<h4 class="snax-form-legend snax-form-legend-sign-in">Sign in</h4>

	
		<form name="loginform" id="loginform" action="https://gypsy.ninja/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://gypsy.ninja/lady-fashion-1960s-1970s-better-think/" />
			</p>
			
		</form>	<a class="snax-link-forgot-pass"
	   href="https://gypsy.ninja/wp-login.php?action=lostpassword">Forgot password?</a>

	

	</div>
	<div class="snax">
	<div class="snax-feedback snax-feedback-off snax-feedback-processing-files">
		<div class="snax-feedback-inner">

			<div class="snax-details">
				<a href="#" class="snax-close-button">Close</a>

				<div class="snax-xofy">
					<span class="snax-xofy-x"></span> <span class="snax-xofy-of">of</span>
					<span class="snax-xofy-y"></span>
				</div>

				<ul class="snax-states">
				</ul>

				<p class="snax-text-processing">Processing files&hellip;</p>

			</div>

		</div>
	</div>
</div>
	<div style="display:none">
	<div class="grofile-hash-map-83ac2a7b7d47cbfc073d393071d86b21">
	</div>
	</div>
<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><link rel='stylesheet' id='font-awesome-css'  href='https://gypsy.ninja/wp-content/plugins/g1-socials/css/font-awesome/css/font-awesome.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='g1-socials-basic-screen-css'  href='https://gypsy.ninja/wp-content/plugins/g1-socials/css/screen-basic.css?ver=1.1.1' type='text/css' media='screen' />
<script type='text/javascript' src='https://gypsy.ninja/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gypsy.ninja/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201707'></script>
<script type='text/javascript' src='https://gypsy.ninja/wp-content/plugins/snax/assets/js/jquery.timeago/jquery.timeago.js?ver=1.5.2'></script>
<script type='text/javascript' src='https://gypsy.ninja/wp-content/plugins/snax/assets/js/jquery.timeago/locales/jquery.timeago.en.js'></script>
<script type='text/javascript' src='https://gypsy.ninja/wp-content/plugins/snax/assets/js/jquery.magnific-popup/jquery.magnific-popup.min.js?ver=1.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var snax_front_config = "{\"ajax_url\":\"https:\\\/\\\/gypsy.ninja\\\/wp-admin\\\/admin-ajax.php\",\"autosave_interval\":60}";
/* ]]> */
</script>
<script type='text/javascript' src='https://gypsy.ninja/wp-content/plugins/snax/assets/js/front.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://gypsy.ninja/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://gypsy.ninja/wp-content/themes/bimber/js/stickyfill/stickyfill.min.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://gypsy.ninja/wp-content/themes/bimber/js/jquery.placeholder/placeholders.jquery.min.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://gypsy.ninja/wp-content/themes/bimber/js/matchMedia/matchMedia.js'></script>
<script type='text/javascript' src='https://gypsy.ninja/wp-content/themes/bimber/js/matchMedia/matchMedia.addListener.js'></script>
<script type='text/javascript' src='https://gypsy.ninja/wp-content/themes/bimber/js/picturefill/picturefill.min.js?ver=2.3.1'></script>
<script type='text/javascript' src='https://gypsy.ninja/wp-content/themes/bimber/js/jquery.waypoints/jquery.waypoints.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://gypsy.ninja/wp-content/themes/bimber/js/libgif/libgif.js'></script>
<script type='text/javascript' src='https://gypsy.ninja/wp-content/themes/bimber/js/enquire/enquire.min.js?ver=2.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bimber_front_config = "{\"ajax_url\":\"https:\\\/\\\/gypsy.ninja\\\/wp-admin\\\/admin-ajax.php\",\"timeago\":\"off\",\"sharebar\":\"on\",\"i18n\":{\"newsletter\":{\"subscribe_mail_subject_tpl\":\"Check out this great article: %subject%\"},\"bp_profile_nav\":{\"more_link\":\"More\"}}}";
/* ]]> */
</script>
<script type='text/javascript' src='https://gypsy.ninja/wp-content/themes/bimber/js/front.js?ver=3.4.1'></script>
<script type='text/javascript' src='https://gypsy.ninja/wp-content/themes/bimber/js/menu.js?ver=3.4.1'></script>
<script type='text/javascript' src='https://gypsy.ninja/wp-content/themes/bimber-child-theme/modifications.js'></script>
<script type='text/javascript' src='https://gypsy.ninja/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.2","language":""},"disqusIdentifier":"29348 https:\/\/gypsy.ninja\/?p=29348","disqusShortname":"gipsyninja","disqusTitle":"Lady Fashion from the 1960s and 1970s \u2013 It\u2019s Better Than You Think","disqusUrl":"https:\/\/gypsy.ninja\/lady-fashion-1960s-1970s-better-think\/","options":{"manualSync":false},"postId":"29348"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gypsy.ninja/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"gipsyninja"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gypsy.ninja/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://gypsy.ninja/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.0.13'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://gypsy.ninja/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.0.13'></script>
<![endif]-->
<script type='text/javascript' src='https://stats.wp.com/e-201707.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'86833941',post:'29348',tz:'2',srv:'gypsy.ninja'} ]);
	_stq.push([ 'clickTrackerInit', '86833941', '29348' ]);
</script>
</body>
</html>
