<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>French Tattoos Mix 90s Nostalgia with Traditional Japanese Art</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://gypsy.ninja/xmlrpc.php" />
    <meta property="og:image" content="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/06/French-Tattoos-That-Mix-90s-Nostalgia-And-Traditional-Japanese-Art.jpg?fit=1140%2C642&ssl=1" /><link rel="icon" type="image/png" href="https://gypsy.ninja/wp-content/uploads/2015/04/logo16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://gypsy.ninja/wp-content/uploads/2015/04/logo76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://gypsy.ninja/wp-content/uploads/2015/04/logo120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://gypsy.ninja/wp-content/uploads/2015/04/logo152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://gypsy.ninja/wp-content/uploads/2015/04/logo114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://gypsy.ninja/wp-content/uploads/2015/04/logo144.png"/>
<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="These Amazing French Tattoos Mix 90s Nostalgia with Traditional Japanese Art In The Most Creative Way Imaginable. Or Should We Say Unimaginable?"/>
<link rel="canonical" href="https://gypsy.ninja/french-tattoos-90s-nostalgia/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="French Tattoos Mix 90s Nostalgia with Traditional Japanese Art" />
<meta property="og:description" content="These Amazing French Tattoos Mix 90s Nostalgia with Traditional Japanese Art In The Most Creative Way Imaginable. Or Should We Say Unimaginable?" />
<meta property="og:url" content="https://gypsy.ninja/french-tattoos-90s-nostalgia/" />
<meta property="og:site_name" content="Gypsy.Ninja" />
<meta property="article:publisher" content="https://www.facebook.com/GipsyNinja" />
<meta property="article:tag" content="90s nostalgia" />
<meta property="article:tag" content="amazing tattoos" />
<meta property="article:tag" content="brindi tattoo" />
<meta property="article:tag" content="brindi tattoo artist" />
<meta property="article:tag" content="french japanese tattoos" />
<meta property="article:tag" content="french tattoos" />
<meta property="article:tag" content="jaenese art" />
<meta property="article:tag" content="japanese tattoos" />
<meta property="article:tag" content="nostalgia tattoos" />
<meta property="article:tag" content="original tattoo designs" />
<meta property="article:tag" content="tattoo inspirations" />
<meta property="article:tag" content="tattoos" />
<meta property="article:tag" content="the simpsons tattoos" />
<meta property="article:tag" content="unique tattoos" />
<meta property="article:section" content="Art" />
<meta property="article:published_time" content="2017-06-30T12:08:22+03:00" />
<meta property="og:image" content="https://gypsy.ninja/wp-content/uploads/2017/06/French-Tattoos-That-Mix-90s-Nostalgia-And-Traditional-Japanese-Art.jpg" />
<meta property="og:image:width" content="1140" />
<meta property="og:image:height" content="642" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gypsy.Ninja &raquo; Feed" href="https://gypsy.ninja/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gypsy.Ninja &raquo; Comments Feed" href="https://gypsy.ninja/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gypsy.Ninja &raquo; French Tattoos Mix 90s Nostalgia with Traditional Japanese Art Comments Feed" href="https://gypsy.ninja/french-tattoos-90s-nostalgia/feed/" />
      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://gypsy.ninja/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://gypsy.ninja");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '60283283-97c8-4c37-bb65-b98a3400ccb5';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://gypsy.ninja/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5f80e2fb-b063-4ecb-90f7-0c7e45de9678";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/gypsy.ninja\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://gypsy.ninja/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='arevico_scsfbcss-css'  href='https://gypsy.ninja/wp-content/plugins/facebook-page-promoter-lightbox-premium/includes/front/scs/scs.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-four-css'  href='https://gypsy.ninja/wp-content/plugins/font-awesome-4-menus/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://gypsy.ninja/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.4.2' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='quads-styles-css'  href='https://gypsy.ninja/wp-content/plugins/quick-adsense-reloaded/assets/css/quads.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='https://gypsy.ninja/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://gypsy.ninja/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://gypsy.ninja/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://gypsy.ninja/wp-content/themes/Newspaper/style.css?ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://gypsy.ninja/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<script type='text/javascript' src='https://gypsy.ninja/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://gypsy.ninja/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://gypsy.ninja/wp-content/plugins/facebook-page-promoter-lightbox-premium/includes/front/scs/scs.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lb_l_ret = {"width":"400","height":"255","delay":"4000","coc":"1","fb_id":"https:\/\/www.facebook.com\/RealGypsyNinja\/","cooc":"0","fblocale":"","loggedin":"0","connect":"1","appid":"1502446353382315","mab":"","gaevent":"0","hideonlike":"1","eam":"1","fbcolorscheme":"light","overlaycolor":"#666666","extracss":"","cmessage":"Don't show again!","install_date":"1428511061","display_on_post":"1","display_on_homepage":"1","show_once":"1","submenu":"1","performance":"1","overlayop":"0.3","cover":"1","newsfeed":"1","mobile":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gypsy.ninja/wp-content/plugins/facebook-page-promoter-lightbox-premium/includes/front/js/launch-premium.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"1","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/gypsy.ninja\/french-tattoos-90s-nostalgia\/","title":"French+Tattoos+Mix+90s+Nostalgia+with+Traditional+Japanese+Art","image":"https:\/\/gypsy.ninja\/wp-content\/uploads\/2017\/06\/French-Tattoos-That-Mix-90s-Nostalgia-And-Traditional-Japanese-Art.jpg","desc":"French Tattoos Mix 90s Nostalgia with Traditional Japanese Art\r\n\r\n\r\nThese French tattoos mix 90s nostalgia with traditional Japanese art in the most creative way imaginable. Or should we say unimaginable?\r\n\r\nSimply by looking at these original tattoo \u2026","hashtag":"RealGypsyNinja","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gypsy.ninja/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.4.2'></script>
<link rel='https://api.w.org/' href='https://gypsy.ninja/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gypsy.ninja/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gypsy.ninja/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='https://gypsy.ninja/?p=33364' />
<link rel="alternate" type="application/json+oembed" href="https://gypsy.ninja/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgypsy.ninja%2Ffrench-tattoos-90s-nostalgia%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gypsy.ninja/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgypsy.ninja%2Ffrench-tattoos-90s-nostalgia%2F&#038;format=xml" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-28326993-4', 'auto');
  ga('send', 'pageview');

</script>
<!--  Nihil Sine Deo ✝ -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1655545605336526",
    enable_page_level_ads: true
  });
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'https://gypsy.ninja/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=dc48dee53c&wpp_id=33364';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://gypsy.ninja/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://gypsy.ninja/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/gypsy.ninja\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.0";
var td_get_template_directory_uri="https:\/\/gypsy.ninja\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=900;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
@media (max-width: 767px) {
        body .td-header-wrap .td-header-main-menu {
            background-color: #ffffff !important;
        }
    }


    
    @media (max-width: 767px) {
        body #td-top-mobile-toggle i,
        .td-header-wrap .header-search-wrap .td-icon-search {
            color: #000000 !important;
        }
    }

    
    .td-footer-wrapper,
    .td-footer-wrapper .td_block_template_7 .td-block-title > *,
    .td-footer-wrapper .td_block_template_17 .td-block-title,
    .td-footer-wrapper .td-block-title-wrap .td-wrapper-pulldown-filter {
        background-color: rgba(0,0,0,0.01);
    }

    
    .td-footer-wrapper,
    .td-footer-wrapper a,
    .td-footer-wrapper .block-title a,
    .td-footer-wrapper .block-title span,
    .td-footer-wrapper .block-title label,
    .td-footer-wrapper .td-excerpt,
    .td-footer-wrapper .td-post-author-name span,
    .td-footer-wrapper .td-post-date,
    .td-footer-wrapper .td-social-style3 .td_social_type a,
    .td-footer-wrapper .td-social-style3,
    .td-footer-wrapper .td-social-style4 .td_social_type a,
    .td-footer-wrapper .td-social-style4,
    .td-footer-wrapper .td-social-style9,
    .td-footer-wrapper .td-social-style10,
    .td-footer-wrapper .td-social-style2 .td_social_type a,
    .td-footer-wrapper .td-social-style8 .td_social_type a,
    .td-footer-wrapper .td-social-style2 .td_social_type,
    .td-footer-wrapper .td-social-style8 .td_social_type,
    .td-footer-template-13 .td-social-name,
    .td-footer-wrapper .td_block_template_7 .td-block-title > * {
        color: #969696;
    }

    .td-footer-wrapper .widget_calendar th,
    .td-footer-wrapper .widget_calendar td,
    .td-footer-wrapper .td-social-style2 .td_social_type .td-social-box,
    .td-footer-wrapper .td-social-style8 .td_social_type .td-social-box,
    .td-social-style-2 .td-icon-font:after {
        border-color: #969696;
    }

    .td-footer-wrapper .td-module-comments a,
    .td-footer-wrapper .td-post-category,
    .td-footer-wrapper .td-slide-meta .td-post-author-name span,
    .td-footer-wrapper .td-slide-meta .td-post-date {
        color: #fff;
    }

    
    .td-footer-bottom-full .td-container::before {
        background-color: rgba(150, 150, 150, 0.1);
    }

    
    .top-header-menu > li > a,
    .td-weather-top-widget .td-weather-now .td-big-degrees,
    .td-weather-top-widget .td-weather-header .td-weather-city,
    .td-header-sp-top-menu .td_data_time {
        font-size:15px;
	
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-28326993-4', 'auto');
  ga('send', 'pageview');

</script><link rel="icon" href="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2015/04/gipsy-ninja-logo-pt-site-552843f0v1_site_icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2015/04/gipsy-ninja-logo-pt-site-552843f0v1_site_icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2015/04/gipsy-ninja-logo-pt-site-552843f0v1_site_icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2015/04/gipsy-ninja-logo-pt-site-552843f0v1_site_icon.png?fit=270%2C270&#038;ssl=1" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-33364 single-format-standard french-tattoos-90s-nostalgia global-block-template-1 wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/GipsyNinja" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+GipsyNinjaCom" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/gipsy.ninja/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gipsy_ninja" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vk.com/gipsyninja" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCGCg4hKCM3xTSCS3biyzyHw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-mai_simplu-container"><ul id="menu-mai_simplu" class="td-mobile-main-menu"><li id="menu-item-24287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-24287"><a href="https://gypsy.ninja"><i class="fa fa-home td-only-icon"></i></a></li>
<li id="menu-item-3126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3126"><a href="https://gypsy.ninja/category/ten-ten/">Top 10</a></li>
<li id="menu-item-3124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3124"><a href="https://gypsy.ninja/category/nature/">Nature<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://gypsy.ninja/category/nature/animals-nature/">Animals</a></li>
	<li class="menu-item-0"><a href="https://gypsy.ninja/category/nature/earth-pr0n/">Earth Pr0n</a></li>
	<li class="menu-item-0"><a href="https://gypsy.ninja/category/nature/environment/">Environment</a></li>
	<li class="menu-item-0"><a href="https://gypsy.ninja/category/nature/space/">Space</a></li>
	<li class="menu-item-0"><a href="https://gypsy.ninja/category/nature/wonders/">Wonders</a></li>
</ul>
</li>
<li id="menu-item-3125" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3125"><a href="https://gypsy.ninja/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="https://gypsy.ninja/category/lifestyle/sports/">Sports</a></li>
	<li class="menu-item-0"><a href="https://gypsy.ninja/category/lifestyle/travel/">Travel</a></li>
	<li class="menu-item-0"><a href="https://gypsy.ninja/category/lifestyle/trends/">Trends</a></li>
</ul>
</li>
<li id="menu-item-3127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3127"><a href="https://gypsy.ninja/category/funny/">Funny</a></li>
<li id="menu-item-3128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3128"><a href="https://gypsy.ninja/category/science/">Science</a></li>
<li id="menu-item-3129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3129"><a href="https://gypsy.ninja/category/sex-love/">Sex &#038; Love</a></li>
<li id="menu-item-3131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-3131"><a href="https://gypsy.ninja">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-3172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3172"><a href="https://gypsy.ninja/category/bizarre/">Bizarre</a></li>
	<li id="menu-item-3140" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3140"><a href="https://gypsy.ninja/category/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
	<ul  class="sub-menu">
		<li id="menu-item-3141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3141"><a href="https://gypsy.ninja/category/entertainment/movies-tv/">Movies &#038; TV</a></li>
		<li id="menu-item-3142" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3142"><a href="https://gypsy.ninja/category/entertainment/pop-culture/">Pop Culture</a></li>
		<li id="menu-item-3143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3143"><a href="https://gypsy.ninja/category/entertainment/vintage/">Vintage</a></li>
	</ul>
</li>
	<li id="menu-item-3144" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3144"><a href="https://gypsy.ninja/category/culture/">Culture<i class="td-icon-menu-right td-element-after"></i></a>
	<ul  class="sub-menu">
		<li id="menu-item-3168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3168"><a href="https://gypsy.ninja/category/culture/architecture/">Architecture</a></li>
		<li id="menu-item-3169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3169"><a href="https://gypsy.ninja/category/culture/art/">Art</a></li>
		<li id="menu-item-3170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3170"><a href="https://gypsy.ninja/category/culture/history-culture/">History</a></li>
		<li id="menu-item-3171" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3171"><a href="https://gypsy.ninja/category/culture/traditions/">Traditions</a></li>
	</ul>
</li>
	<li id="menu-item-3173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3173"><a href="https://gypsy.ninja/category/viral/">Viral</a></li>
	<li id="menu-item-3256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3256"><a href="https://gypsy.ninja/category/diy/">DIY</a></li>
	<li id="menu-item-3564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3564"><a href="https://gypsy.ninja/category/world-records/">World Records</a></li>
	<li id="menu-item-3726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3726"><a href="https://gypsy.ninja/category/tech/">Tech</a></li>
	<li id="menu-item-5150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5150"><a href="https://gypsy.ninja/category/in-the-news/">In The News</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://gypsy.ninja/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Friday, June 30, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-sus_bre" class="top-header-menu"><li id="menu-item-20123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-20123"><a href="https://gypsy.ninja/about/">About</a></li>
<li id="menu-item-997" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-997"><a href="https://gypsy.ninja/contact/">Contact Us</a></li>
<li id="menu-item-3410" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3410"><a href="https://gypsy.ninja/add-post/"><i class="fa fa-edit td-only-icon"></i>Add Post</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/GipsyNinja" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+GipsyNinjaCom" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/gipsy.ninja/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gipsy_ninja" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vk.com/gipsyninja" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCGCg4hKCM3xTSCS3biyzyHw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="https://gypsy.ninja/">
				<img src="https://gypsy.ninja/wp-content/uploads/2016/08/logoy_110.png" alt="" title="Explore like a Gipsy, Learn like a Ninja!"/>
				<span class="td-visual-hidden">Gypsy.Ninja</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://gypsy.ninja/">
			<img class="td-retina-data" data-retina="https://gypsy.ninja/wp-content/uploads/2015/04/logo25.png" src="https://gypsy.ninja/wp-content/uploads/2016/09/logoy_250.png" alt="" title="Explore like a Gipsy, Learn like a Ninja!"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://gypsy.ninja/">
			<img src="https://gypsy.ninja/wp-content/uploads/2016/08/logoy_110.png" alt="" title="Explore like a Gipsy, Learn like a Ninja!"/>
		</a>
	    </div>
    <div class="menu-mai_simplu-container"><ul id="menu-mai_simplu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-24287"><a href="https://gypsy.ninja"><i class="fa fa-home td-only-icon"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3126"><a href="https://gypsy.ninja/category/ten-ten/">Top 10</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_595645c8b7356_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_595645c8b7356" ><script>var block_td_uid_1_595645c8b7356 = new tdBlock();
block_td_uid_1_595645c8b7356.id = "td_uid_1_595645c8b7356";
block_td_uid_1_595645c8b7356.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"3","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_595645c8b7356_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_595645c8b7356_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_595645c8b7356.td_column_number = "3";
block_td_uid_1_595645c8b7356.block_type = "td_block_mega_menu";
block_td_uid_1_595645c8b7356.post_count = "5";
block_td_uid_1_595645c8b7356.found_posts = "220";
block_td_uid_1_595645c8b7356.header_color = "";
block_td_uid_1_595645c8b7356.ajax_pagination_infinite_stop = "";
block_td_uid_1_595645c8b7356.max_num_pages = "44";
tdBlocksArray.push(block_td_uid_1_595645c8b7356);
</script><div id=td_uid_1_595645c8b7356 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/winners-dog-photographer-year-2017/" rel="bookmark" title="The Winners For Dog Photographer of the Year 2017"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/dog-photographer.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/dog-photographer.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/dog-photographer.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/dog-photographer.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/dog-photographer.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Winners For Dog Photographer of the Year 2017"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/winners-dog-photographer-year-2017/" rel="bookmark" title="The Winners For Dog Photographer of the Year 2017">The Winners For Dog Photographer of the Year 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/30-funniest-tags-product-instructions/" rel="bookmark" title="The 30 Funniest Tags and Product Instructions"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/06/Untitled.png?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/06/Untitled.png?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/06/Untitled.png?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/06/Untitled.png?resize=840%2C580&#038;ssl=1 840w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/06/Untitled.png?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/06/Untitled.png?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="The 30 Funniest Tags and Product Instructions" title="The 30 Funniest Tags and Product Instructions"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/30-funniest-tags-product-instructions/" rel="bookmark" title="The 30 Funniest Tags and Product Instructions">The 30 Funniest Tags and Product Instructions</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/daily-dose-15-slang-words-1940s/" rel="bookmark" title="Your Daily Dose Of 15 Slang Words of the 1940s"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/05/ded573ce656da082681e3ce962eef2a5.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/05/ded573ce656da082681e3ce962eef2a5.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/05/ded573ce656da082681e3ce962eef2a5.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/05/ded573ce656da082681e3ce962eef2a5.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/05/ded573ce656da082681e3ce962eef2a5.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Your Daily Dose Of 15 Slang Words of the 1940s"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/daily-dose-15-slang-words-1940s/" rel="bookmark" title="Your Daily Dose Of 15 Slang Words of the 1940s">Your Daily Dose Of 15 Slang Words of the 1940s</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/annoying-silica-gel-packets-useful-think/" rel="bookmark" title="Those Annoying Silica Gel Packets Are More Useful Than You Think"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/05/silica-gel.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/05/silica-gel.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/05/silica-gel.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/05/silica-gel.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/05/silica-gel.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Those Annoying Silica Gel Packets Are More Useful Than You Think"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/annoying-silica-gel-packets-useful-think/" rel="bookmark" title="Those Annoying Silica Gel Packets Are More Useful Than You Think">Those Annoying Silica Gel Packets Are More Useful Than You Think</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/seven-future-predictions-made-bill-gates/" rel="bookmark" title="Seven Future Predictions Made By Bill Gates"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/05/20150305181231-bill-gates-microsoft-xbox-windows.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/05/20150305181231-bill-gates-microsoft-xbox-windows.jpeg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/05/20150305181231-bill-gates-microsoft-xbox-windows.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/05/20150305181231-bill-gates-microsoft-xbox-windows.jpeg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/05/20150305181231-bill-gates-microsoft-xbox-windows.jpeg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Seven Future Predictions Made By Bill Gates"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/seven-future-predictions-made-bill-gates/" rel="bookmark" title="Seven Future Predictions Made By Bill Gates">Seven Future Predictions Made By Bill Gates</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_595645c8b7356" data-td_block_id="td_uid_1_595645c8b7356"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_595645c8b7356" data-td_block_id="td_uid_1_595645c8b7356"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3124"><a href="https://gypsy.ninja/category/nature/">Nature</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_595645c8c729d_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_595645c8c729d" ><script>var block_td_uid_2_595645c8c729d = new tdBlock();
block_td_uid_2_595645c8c729d.id = "td_uid_2_595645c8c729d";
block_td_uid_2_595645c8c729d.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"196","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_595645c8c729d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_595645c8c729d_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_595645c8c729d.td_column_number = "3";
block_td_uid_2_595645c8c729d.block_type = "td_block_mega_menu";
block_td_uid_2_595645c8c729d.post_count = "4";
block_td_uid_2_595645c8c729d.found_posts = "992";
block_td_uid_2_595645c8c729d.header_color = "";
block_td_uid_2_595645c8c729d.ajax_pagination_infinite_stop = "";
block_td_uid_2_595645c8c729d.max_num_pages = "248";
tdBlocksArray.push(block_td_uid_2_595645c8c729d);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_595645c8c729d" id="td_uid_3_595645c8caca9" data-td_block_id="td_uid_2_595645c8c729d" data-td_filter_value="" href="https://gypsy.ninja/category/nature/">All</a><a class="mega-menu-sub-cat-td_uid_2_595645c8c729d"  id="td_uid_4_595645c8cae3c" data-td_block_id="td_uid_2_595645c8c729d" data-td_filter_value="186" href="https://gypsy.ninja/category/nature/animals-nature/">Animals</a><a class="mega-menu-sub-cat-td_uid_2_595645c8c729d"  id="td_uid_5_595645c8cb04c" data-td_block_id="td_uid_2_595645c8c729d" data-td_filter_value="187" href="https://gypsy.ninja/category/nature/earth-pr0n/">Earth Pr0n</a><a class="mega-menu-sub-cat-td_uid_2_595645c8c729d"  id="td_uid_6_595645c8cb27f" data-td_block_id="td_uid_2_595645c8c729d" data-td_filter_value="185" href="https://gypsy.ninja/category/nature/environment/">Environment</a><a class="mega-menu-sub-cat-td_uid_2_595645c8c729d"  id="td_uid_7_595645c8cb486" data-td_block_id="td_uid_2_595645c8c729d" data-td_filter_value="3640" href="https://gypsy.ninja/category/nature/space/">Space</a><a class="mega-menu-sub-cat-td_uid_2_595645c8c729d"  id="td_uid_8_595645c8cb697" data-td_block_id="td_uid_2_595645c8c729d" data-td_filter_value="2017" href="https://gypsy.ninja/category/nature/wonders/">Wonders</a></div></div><div id=td_uid_2_595645c8c729d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/winners-dog-photographer-year-2017/" rel="bookmark" title="The Winners For Dog Photographer of the Year 2017"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/dog-photographer.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/dog-photographer.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/dog-photographer.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/dog-photographer.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/dog-photographer.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Winners For Dog Photographer of the Year 2017"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/winners-dog-photographer-year-2017/" rel="bookmark" title="The Winners For Dog Photographer of the Year 2017">The Winners For Dog Photographer of the Year 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/abused-chained-elephant-free/" rel="bookmark" title="An Abused and Chained Up Elephant For 51 Years Is Finally Free"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/06/GAJRAJ-THE-TEMPLE-ELEPHANT-MOVES-TO-WILDLIFE-SOS-ELEPHANT-REHABILITATION-CENTER-7-768x611-1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/06/GAJRAJ-THE-TEMPLE-ELEPHANT-MOVES-TO-WILDLIFE-SOS-ELEPHANT-REHABILITATION-CENTER-7-768x611-1.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/06/GAJRAJ-THE-TEMPLE-ELEPHANT-MOVES-TO-WILDLIFE-SOS-ELEPHANT-REHABILITATION-CENTER-7-768x611-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/06/GAJRAJ-THE-TEMPLE-ELEPHANT-MOVES-TO-WILDLIFE-SOS-ELEPHANT-REHABILITATION-CENTER-7-768x611-1.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/06/GAJRAJ-THE-TEMPLE-ELEPHANT-MOVES-TO-WILDLIFE-SOS-ELEPHANT-REHABILITATION-CENTER-7-768x611-1.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="An Abused and Chained Up Elephant For 51 Years Is Finally Free"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/abused-chained-elephant-free/" rel="bookmark" title="An Abused and Chained Up Elephant For 51 Years Is Finally Free">An Abused and Chained Up Elephant For 51 Years Is Finally&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/phone-glare-moths/" rel="bookmark" title="Phone Glare Will No Longer Be A Problem Thanks To Moths"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/wired_think-like-a-tree-how-moth-eyes-inspired-the-camera-lens-3.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/wired_think-like-a-tree-how-moth-eyes-inspired-the-camera-lens-3.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/wired_think-like-a-tree-how-moth-eyes-inspired-the-camera-lens-3.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/wired_think-like-a-tree-how-moth-eyes-inspired-the-camera-lens-3.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/wired_think-like-a-tree-how-moth-eyes-inspired-the-camera-lens-3.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Phone Glare Will No Longer Be A Problem Thanks To Moths"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/phone-glare-moths/" rel="bookmark" title="Phone Glare Will No Longer Be A Problem Thanks To Moths">Phone Glare Will No Longer Be A Problem Thanks To Moths</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/light-speed-slow/" rel="bookmark" title="Why Is The Light Speed So Slow?"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/06/maxresdefault.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/06/maxresdefault.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/06/maxresdefault.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/06/maxresdefault.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/06/maxresdefault.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Why Is The Light Speed So Slow?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/light-speed-slow/" rel="bookmark" title="Why Is The Light Speed So Slow?">Why Is The Light Speed So Slow?</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_595645c8c729d" data-td_block_id="td_uid_2_595645c8c729d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_595645c8c729d" data-td_block_id="td_uid_2_595645c8c729d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-3125"><a href="https://gypsy.ninja/category/lifestyle/">Lifestyle</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_595645c8d38cb_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_595645c8d38cb" ><script>var block_td_uid_9_595645c8d38cb = new tdBlock();
block_td_uid_9_595645c8d38cb.id = "td_uid_9_595645c8d38cb";
block_td_uid_9_595645c8d38cb.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"188","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_595645c8d38cb_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_595645c8d38cb_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_9_595645c8d38cb.td_column_number = "3";
block_td_uid_9_595645c8d38cb.block_type = "td_block_mega_menu";
block_td_uid_9_595645c8d38cb.post_count = "4";
block_td_uid_9_595645c8d38cb.found_posts = "1585";
block_td_uid_9_595645c8d38cb.header_color = "";
block_td_uid_9_595645c8d38cb.ajax_pagination_infinite_stop = "";
block_td_uid_9_595645c8d38cb.max_num_pages = "397";
tdBlocksArray.push(block_td_uid_9_595645c8d38cb);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_9_595645c8d38cb" id="td_uid_10_595645c8d7c87" data-td_block_id="td_uid_9_595645c8d38cb" data-td_filter_value="" href="https://gypsy.ninja/category/lifestyle/">All</a><a class="mega-menu-sub-cat-td_uid_9_595645c8d38cb"  id="td_uid_11_595645c8d7e1a" data-td_block_id="td_uid_9_595645c8d38cb" data-td_filter_value="197" href="https://gypsy.ninja/category/lifestyle/sports/">Sports</a><a class="mega-menu-sub-cat-td_uid_9_595645c8d38cb"  id="td_uid_12_595645c8d8039" data-td_block_id="td_uid_9_595645c8d38cb" data-td_filter_value="190" href="https://gypsy.ninja/category/lifestyle/travel/">Travel</a><a class="mega-menu-sub-cat-td_uid_9_595645c8d38cb"  id="td_uid_13_595645c8d824c" data-td_block_id="td_uid_9_595645c8d38cb" data-td_filter_value="189" href="https://gypsy.ninja/category/lifestyle/trends/">Trends</a></div></div><div id=td_uid_9_595645c8d38cb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/french-tattoos-90s-nostalgia/" rel="bookmark" title="French Tattoos Mix 90s Nostalgia with Traditional Japanese Art"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/06/French-Tattoos-That-Mix-90s-Nostalgia-And-Traditional-Japanese-Art.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/06/French-Tattoos-That-Mix-90s-Nostalgia-And-Traditional-Japanese-Art.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/06/French-Tattoos-That-Mix-90s-Nostalgia-And-Traditional-Japanese-Art.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/06/French-Tattoos-That-Mix-90s-Nostalgia-And-Traditional-Japanese-Art.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/06/French-Tattoos-That-Mix-90s-Nostalgia-And-Traditional-Japanese-Art.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="French Tattoos Mix 90s Nostalgia with Traditional Japanese Art" title="French Tattoos Mix 90s Nostalgia with Traditional Japanese Art"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/french-tattoos-90s-nostalgia/" rel="bookmark" title="French Tattoos Mix 90s Nostalgia with Traditional Japanese Art">French Tattoos Mix 90s Nostalgia with Traditional Japanese Art</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/kim-jong-un-rompers/" rel="bookmark" title="Kim Jong-Un Rompers Are Now Available Online!"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/This-Kim-Jong-Un-Romper-Is-Utterly-Terrifying.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/This-Kim-Jong-Un-Romper-Is-Utterly-Terrifying.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/This-Kim-Jong-Un-Romper-Is-Utterly-Terrifying.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/This-Kim-Jong-Un-Romper-Is-Utterly-Terrifying.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/This-Kim-Jong-Un-Romper-Is-Utterly-Terrifying.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Kim Jong-Un Rompers Are Now Available Online!" title="Kim Jong-Un Rompers Are Now Available Online!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/kim-jong-un-rompers/" rel="bookmark" title="Kim Jong-Un Rompers Are Now Available Online!">Kim Jong-Un Rompers Are Now Available Online!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/action-figures-21st-century-bastards/" rel="bookmark" title="A New Series Of Action Figures Known As The 21st Century Bastards"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/action-figures.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/action-figures.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/action-figures.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/action-figures.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/action-figures.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A New Series Of Action Figures Known As The 21st Century Bastards"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/action-figures-21st-century-bastards/" rel="bookmark" title="A New Series Of Action Figures Known As The 21st Century Bastards">A New Series Of Action Figures Known As The 21st Century&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/mens-lace-shorts-fashion/" rel="bookmark" title="Lace Shorts For Men Are The Hottest Fashion Statement This Summer!"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/The-Internet-Is-Going-Crazy-Over-These-Lace-Shorts-For-Dudes.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/The-Internet-Is-Going-Crazy-Over-These-Lace-Shorts-For-Dudes.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/The-Internet-Is-Going-Crazy-Over-These-Lace-Shorts-For-Dudes.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/The-Internet-Is-Going-Crazy-Over-These-Lace-Shorts-For-Dudes.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/The-Internet-Is-Going-Crazy-Over-These-Lace-Shorts-For-Dudes.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Lace Shorts For Men Are The Hottest Fashion Statement This Summer!" title="Lace Shorts For Men Are The Hottest Fashion Statement This Summer!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/mens-lace-shorts-fashion/" rel="bookmark" title="Lace Shorts For Men Are The Hottest Fashion Statement This Summer!">Lace Shorts For Men Are The Hottest Fashion Statement This Summer!</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_595645c8d38cb" data-td_block_id="td_uid_9_595645c8d38cb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_595645c8d38cb" data-td_block_id="td_uid_9_595645c8d38cb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3127"><a href="https://gypsy.ninja/category/funny/">Funny</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_14_595645c8dfcbc_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_14_595645c8dfcbc" ><script>var block_td_uid_14_595645c8dfcbc = new tdBlock();
block_td_uid_14_595645c8dfcbc.id = "td_uid_14_595645c8dfcbc";
block_td_uid_14_595645c8dfcbc.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"88","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_595645c8dfcbc_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_595645c8dfcbc_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_14_595645c8dfcbc.td_column_number = "3";
block_td_uid_14_595645c8dfcbc.block_type = "td_block_mega_menu";
block_td_uid_14_595645c8dfcbc.post_count = "5";
block_td_uid_14_595645c8dfcbc.found_posts = "461";
block_td_uid_14_595645c8dfcbc.header_color = "";
block_td_uid_14_595645c8dfcbc.ajax_pagination_infinite_stop = "";
block_td_uid_14_595645c8dfcbc.max_num_pages = "93";
tdBlocksArray.push(block_td_uid_14_595645c8dfcbc);
</script><div id=td_uid_14_595645c8dfcbc class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/forensic-artist-skull-vodka/" rel="bookmark" title="Forensic Artist Reconstructed The Face From A Skull-shaped Bottle of Vodka"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/forensic-reconstruction-crystal-head-vodka-skull-nigel-cockerton-coverimage.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/forensic-reconstruction-crystal-head-vodka-skull-nigel-cockerton-coverimage.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/forensic-reconstruction-crystal-head-vodka-skull-nigel-cockerton-coverimage.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/forensic-reconstruction-crystal-head-vodka-skull-nigel-cockerton-coverimage.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/forensic-reconstruction-crystal-head-vodka-skull-nigel-cockerton-coverimage.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Forensic Artist Reconstructed The Face From A Skull-shaped Bottle of Vodka"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/forensic-artist-skull-vodka/" rel="bookmark" title="Forensic Artist Reconstructed The Face From A Skull-shaped Bottle of Vodka">Forensic Artist Reconstructed The Face From A Skull-shaped Bottle of Vodka</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/kim-jong-un-rompers/" rel="bookmark" title="Kim Jong-Un Rompers Are Now Available Online!"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/This-Kim-Jong-Un-Romper-Is-Utterly-Terrifying.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/This-Kim-Jong-Un-Romper-Is-Utterly-Terrifying.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/This-Kim-Jong-Un-Romper-Is-Utterly-Terrifying.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/This-Kim-Jong-Un-Romper-Is-Utterly-Terrifying.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/This-Kim-Jong-Un-Romper-Is-Utterly-Terrifying.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Kim Jong-Un Rompers Are Now Available Online!" title="Kim Jong-Un Rompers Are Now Available Online!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/kim-jong-un-rompers/" rel="bookmark" title="Kim Jong-Un Rompers Are Now Available Online!">Kim Jong-Un Rompers Are Now Available Online!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/action-figures-21st-century-bastards/" rel="bookmark" title="A New Series Of Action Figures Known As The 21st Century Bastards"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/action-figures.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/action-figures.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/action-figures.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/action-figures.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/action-figures.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A New Series Of Action Figures Known As The 21st Century Bastards"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/action-figures-21st-century-bastards/" rel="bookmark" title="A New Series Of Action Figures Known As The 21st Century Bastards">A New Series Of Action Figures Known As The 21st Century&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/mens-lace-shorts-fashion/" rel="bookmark" title="Lace Shorts For Men Are The Hottest Fashion Statement This Summer!"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/The-Internet-Is-Going-Crazy-Over-These-Lace-Shorts-For-Dudes.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/The-Internet-Is-Going-Crazy-Over-These-Lace-Shorts-For-Dudes.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/The-Internet-Is-Going-Crazy-Over-These-Lace-Shorts-For-Dudes.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/The-Internet-Is-Going-Crazy-Over-These-Lace-Shorts-For-Dudes.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/The-Internet-Is-Going-Crazy-Over-These-Lace-Shorts-For-Dudes.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Lace Shorts For Men Are The Hottest Fashion Statement This Summer!" title="Lace Shorts For Men Are The Hottest Fashion Statement This Summer!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/mens-lace-shorts-fashion/" rel="bookmark" title="Lace Shorts For Men Are The Hottest Fashion Statement This Summer!">Lace Shorts For Men Are The Hottest Fashion Statement This Summer!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/brilliant-revenge-stories/" rel="bookmark" title="Man Gets The Most Brilliant Revenge On His Mayor After City Council Cuts Down His Tree"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/06/Sequoias3-1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/06/Sequoias3-1.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/06/Sequoias3-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/06/Sequoias3-1.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/06/Sequoias3-1.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Man Gets The Most Brilliant Revenge On His Mayor After City Council Cuts Down His Tree" title="Man Gets The Most Brilliant Revenge On His Mayor After City Council Cuts Down His Tree"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/brilliant-revenge-stories/" rel="bookmark" title="Man Gets The Most Brilliant Revenge On His Mayor After City Council Cuts Down His Tree">Man Gets The Most Brilliant Revenge On His Mayor After City&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_595645c8dfcbc" data-td_block_id="td_uid_14_595645c8dfcbc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_595645c8dfcbc" data-td_block_id="td_uid_14_595645c8dfcbc"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3128"><a href="https://gypsy.ninja/category/science/">Science</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_15_595645c8ecb3c_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_15_595645c8ecb3c" ><script>var block_td_uid_15_595645c8ecb3c = new tdBlock();
block_td_uid_15_595645c8ecb3c.id = "td_uid_15_595645c8ecb3c";
block_td_uid_15_595645c8ecb3c.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"64","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_15_595645c8ecb3c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_15_595645c8ecb3c_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_15_595645c8ecb3c.td_column_number = "3";
block_td_uid_15_595645c8ecb3c.block_type = "td_block_mega_menu";
block_td_uid_15_595645c8ecb3c.post_count = "5";
block_td_uid_15_595645c8ecb3c.found_posts = "498";
block_td_uid_15_595645c8ecb3c.header_color = "";
block_td_uid_15_595645c8ecb3c.ajax_pagination_infinite_stop = "";
block_td_uid_15_595645c8ecb3c.max_num_pages = "100";
tdBlocksArray.push(block_td_uid_15_595645c8ecb3c);
</script><div id=td_uid_15_595645c8ecb3c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/phone-glare-moths/" rel="bookmark" title="Phone Glare Will No Longer Be A Problem Thanks To Moths"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/wired_think-like-a-tree-how-moth-eyes-inspired-the-camera-lens-3.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/wired_think-like-a-tree-how-moth-eyes-inspired-the-camera-lens-3.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/wired_think-like-a-tree-how-moth-eyes-inspired-the-camera-lens-3.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/wired_think-like-a-tree-how-moth-eyes-inspired-the-camera-lens-3.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/wired_think-like-a-tree-how-moth-eyes-inspired-the-camera-lens-3.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Phone Glare Will No Longer Be A Problem Thanks To Moths"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/phone-glare-moths/" rel="bookmark" title="Phone Glare Will No Longer Be A Problem Thanks To Moths">Phone Glare Will No Longer Be A Problem Thanks To Moths</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/head-serial-killing-bandit-jar-1841/" rel="bookmark" title="The Head Of A Serial-Killing Bandit In A Jar Since 1841"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/06/01alveshead.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/06/01alveshead.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/06/01alveshead.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/06/01alveshead.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Head Of A Serial-Killing Bandit In A Jar Since 1841"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/head-serial-killing-bandit-jar-1841/" rel="bookmark" title="The Head Of A Serial-Killing Bandit In A Jar Since 1841">The Head Of A Serial-Killing Bandit In A Jar Since 1841</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/light-speed-slow/" rel="bookmark" title="Why Is The Light Speed So Slow?"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/06/maxresdefault.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/06/maxresdefault.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/06/maxresdefault.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/06/maxresdefault.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/06/maxresdefault.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Why Is The Light Speed So Slow?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/light-speed-slow/" rel="bookmark" title="Why Is The Light Speed So Slow?">Why Is The Light Speed So Slow?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/graph-shows-just-much-planet-warming/" rel="bookmark" title="This Graph Shows Just How Much The Planet Is Warming"><img width="" height="" class="entry-thumb" src="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/06/charted-opener_ref-numbers_v2_141k-1.png?resize=218%2C150&#038;ssl=1" alt="" title="This Graph Shows Just How Much The Planet Is Warming"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/graph-shows-just-much-planet-warming/" rel="bookmark" title="This Graph Shows Just How Much The Planet Is Warming">This Graph Shows Just How Much The Planet Is Warming</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/eating-schedule-can-help-jet-lag/" rel="bookmark" title="Your Eating Schedule Can Help You With Jet Lag"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/06/2095456255.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/06/2095456255.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/06/2095456255.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/06/2095456255.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/06/2095456255.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Your Eating Schedule Can Help You With Jet Lag"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/eating-schedule-can-help-jet-lag/" rel="bookmark" title="Your Eating Schedule Can Help You With Jet Lag">Your Eating Schedule Can Help You With Jet Lag</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_595645c8ecb3c" data-td_block_id="td_uid_15_595645c8ecb3c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_15_595645c8ecb3c" data-td_block_id="td_uid_15_595645c8ecb3c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3129"><a href="https://gypsy.ninja/category/sex-love/">Sex &#038; Love</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_16_595645c904b4e_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_16_595645c904b4e" ><script>var block_td_uid_16_595645c904b4e = new tdBlock();
block_td_uid_16_595645c904b4e.id = "td_uid_16_595645c904b4e";
block_td_uid_16_595645c904b4e.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"42","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_16_595645c904b4e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_16_595645c904b4e_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_16_595645c904b4e.td_column_number = "3";
block_td_uid_16_595645c904b4e.block_type = "td_block_mega_menu";
block_td_uid_16_595645c904b4e.post_count = "5";
block_td_uid_16_595645c904b4e.found_posts = "359";
block_td_uid_16_595645c904b4e.header_color = "";
block_td_uid_16_595645c904b4e.ajax_pagination_infinite_stop = "";
block_td_uid_16_595645c904b4e.max_num_pages = "72";
tdBlocksArray.push(block_td_uid_16_595645c904b4e);
</script><div id=td_uid_16_595645c904b4e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/couples-real-photo-series/" rel="bookmark" title="Can You Guess Which Couples Are Real And Which Ones Are Just Posing?"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/06/Can-You-Guess-Which-Couples-Are-Real-And-Which-Are-Besties-.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/06/Can-You-Guess-Which-Couples-Are-Real-And-Which-Are-Besties-.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/06/Can-You-Guess-Which-Couples-Are-Real-And-Which-Are-Besties-.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/06/Can-You-Guess-Which-Couples-Are-Real-And-Which-Are-Besties-.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/06/Can-You-Guess-Which-Couples-Are-Real-And-Which-Are-Besties-.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Can You Guess Which Couples Are Real And Which Ones Are Just Posing?" title="Can You Guess Which Couples Are Real And Which Ones Are Just Posing?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/couples-real-photo-series/" rel="bookmark" title="Can You Guess Which Couples Are Real And Which Ones Are Just Posing?">Can You Guess Which Couples Are Real And Which Ones Are&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/photos-2017-world-naked-bike-ride/" rel="bookmark" title="Spectacular Photos From The 2017 World Naked Bike Ride In London"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/06/27-Photos-From-The-2017-World-Naked-Bike-Ride-In-London-NSFW_NKNkxU9.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/06/27-Photos-From-The-2017-World-Naked-Bike-Ride-In-London-NSFW_NKNkxU9.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/06/27-Photos-From-The-2017-World-Naked-Bike-Ride-In-London-NSFW_NKNkxU9.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/06/27-Photos-From-The-2017-World-Naked-Bike-Ride-In-London-NSFW_NKNkxU9.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/06/27-Photos-From-The-2017-World-Naked-Bike-Ride-In-London-NSFW_NKNkxU9.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Spectacular Photos From The 2017 World Naked Bike Ride In London" title="Spectacular Photos From The 2017 World Naked Bike Ride In London"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/photos-2017-world-naked-bike-ride/" rel="bookmark" title="Spectacular Photos From The 2017 World Naked Bike Ride In London">Spectacular Photos From The 2017 World Naked Bike Ride In London</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/offensive-yet-beautiful-nsfw-collages/" rel="bookmark" title="Offensive Yet Beautiful NSFW Collages"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/collages.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/collages.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/collages.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/collages.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/collages.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Offensive Yet Beautiful NSFW Collages"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/offensive-yet-beautiful-nsfw-collages/" rel="bookmark" title="Offensive Yet Beautiful NSFW Collages">Offensive Yet Beautiful NSFW Collages</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/naked-feminists-protest/" rel="bookmark" title="Naked Feminists Organize Screaming Protest For Violence Against Women"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/06/asdasdas-1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/06/asdasdas-1.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/06/asdasdas-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/06/asdasdas-1.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/06/asdasdas-1.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Naked Feminists Organize Screaming Protest For Violence Against Women" title="Naked Feminists Organize Screaming Protest For Violence Against Women"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/naked-feminists-protest/" rel="bookmark" title="Naked Feminists Organize Screaming Protest For Violence Against Women">Naked Feminists Organize Screaming Protest For Violence Against Women</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/soviet-women-snipers-fought-wwii/" rel="bookmark" title="Soviet Women Snipers Who Fought In WWII"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/06/soviet-women-snipers.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/06/soviet-women-snipers.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/06/soviet-women-snipers.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/06/soviet-women-snipers.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2017/06/soviet-women-snipers.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Soviet Women Snipers Who Fought In WWII"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/soviet-women-snipers-fought-wwii/" rel="bookmark" title="Soviet Women Snipers Who Fought In WWII">Soviet Women Snipers Who Fought In WWII</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_595645c904b4e" data-td_block_id="td_uid_16_595645c904b4e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_16_595645c904b4e" data-td_block_id="td_uid_16_595645c904b4e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children td-menu-item td-normal-menu menu-item-3131"><a href="https://gypsy.ninja">More</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3172"><a href="https://gypsy.ninja/category/bizarre/">Bizarre</a>
	<ul  class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_17_595645c914414_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_17_595645c914414" ><script>var block_td_uid_17_595645c914414 = new tdBlock();
block_td_uid_17_595645c914414.id = "td_uid_17_595645c914414";
block_td_uid_17_595645c914414.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"52","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_17_595645c914414_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_17_595645c914414_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_17_595645c914414.td_column_number = "3";
block_td_uid_17_595645c914414.block_type = "td_block_mega_menu";
block_td_uid_17_595645c914414.post_count = "5";
block_td_uid_17_595645c914414.found_posts = "722";
block_td_uid_17_595645c914414.header_color = "";
block_td_uid_17_595645c914414.ajax_pagination_infinite_stop = "";
block_td_uid_17_595645c914414.max_num_pages = "145";
tdBlocksArray.push(block_td_uid_17_595645c914414);
</script><div id=td_uid_17_595645c914414 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/forensic-artist-skull-vodka/" rel="bookmark" title="Forensic Artist Reconstructed The Face From A Skull-shaped Bottle of Vodka"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/forensic-reconstruction-crystal-head-vodka-skull-nigel-cockerton-coverimage.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/forensic-reconstruction-crystal-head-vodka-skull-nigel-cockerton-coverimage.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/forensic-reconstruction-crystal-head-vodka-skull-nigel-cockerton-coverimage.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/forensic-reconstruction-crystal-head-vodka-skull-nigel-cockerton-coverimage.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/forensic-reconstruction-crystal-head-vodka-skull-nigel-cockerton-coverimage.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Forensic Artist Reconstructed The Face From A Skull-shaped Bottle of Vodka"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/forensic-artist-skull-vodka/" rel="bookmark" title="Forensic Artist Reconstructed The Face From A Skull-shaped Bottle of Vodka">Forensic Artist Reconstructed The Face From A Skull-shaped Bottle of Vodka</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/kim-jong-un-rompers/" rel="bookmark" title="Kim Jong-Un Rompers Are Now Available Online!"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/This-Kim-Jong-Un-Romper-Is-Utterly-Terrifying.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/This-Kim-Jong-Un-Romper-Is-Utterly-Terrifying.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/This-Kim-Jong-Un-Romper-Is-Utterly-Terrifying.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/This-Kim-Jong-Un-Romper-Is-Utterly-Terrifying.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/This-Kim-Jong-Un-Romper-Is-Utterly-Terrifying.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Kim Jong-Un Rompers Are Now Available Online!" title="Kim Jong-Un Rompers Are Now Available Online!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/kim-jong-un-rompers/" rel="bookmark" title="Kim Jong-Un Rompers Are Now Available Online!">Kim Jong-Un Rompers Are Now Available Online!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/mens-lace-shorts-fashion/" rel="bookmark" title="Lace Shorts For Men Are The Hottest Fashion Statement This Summer!"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/The-Internet-Is-Going-Crazy-Over-These-Lace-Shorts-For-Dudes.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/The-Internet-Is-Going-Crazy-Over-These-Lace-Shorts-For-Dudes.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/The-Internet-Is-Going-Crazy-Over-These-Lace-Shorts-For-Dudes.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/The-Internet-Is-Going-Crazy-Over-These-Lace-Shorts-For-Dudes.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/The-Internet-Is-Going-Crazy-Over-These-Lace-Shorts-For-Dudes.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Lace Shorts For Men Are The Hottest Fashion Statement This Summer!" title="Lace Shorts For Men Are The Hottest Fashion Statement This Summer!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/mens-lace-shorts-fashion/" rel="bookmark" title="Lace Shorts For Men Are The Hottest Fashion Statement This Summer!">Lace Shorts For Men Are The Hottest Fashion Statement This Summer!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/phone-glare-moths/" rel="bookmark" title="Phone Glare Will No Longer Be A Problem Thanks To Moths"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/wired_think-like-a-tree-how-moth-eyes-inspired-the-camera-lens-3.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/wired_think-like-a-tree-how-moth-eyes-inspired-the-camera-lens-3.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/wired_think-like-a-tree-how-moth-eyes-inspired-the-camera-lens-3.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/wired_think-like-a-tree-how-moth-eyes-inspired-the-camera-lens-3.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/06/wired_think-like-a-tree-how-moth-eyes-inspired-the-camera-lens-3.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Phone Glare Will No Longer Be A Problem Thanks To Moths"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/phone-glare-moths/" rel="bookmark" title="Phone Glare Will No Longer Be A Problem Thanks To Moths">Phone Glare Will No Longer Be A Problem Thanks To Moths</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gypsy.ninja/head-serial-killing-bandit-jar-1841/" rel="bookmark" title="The Head Of A Serial-Killing Bandit In A Jar Since 1841"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/06/01alveshead.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/06/01alveshead.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/06/01alveshead.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/06/01alveshead.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Head Of A Serial-Killing Bandit In A Jar Since 1841"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/head-serial-killing-bandit-jar-1841/" rel="bookmark" title="The Head Of A Serial-Killing Bandit In A Jar Since 1841">The Head Of A Serial-Killing Bandit In A Jar Since 1841</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_595645c914414" data-td_block_id="td_uid_17_595645c914414"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_17_595645c914414" data-td_block_id="td_uid_17_595645c914414"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-3140"><a href="https://gypsy.ninja/category/entertainment/">Entertainment</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3141"><a href="https://gypsy.ninja/category/entertainment/movies-tv/">Movies &#038; TV</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-3142"><a href="https://gypsy.ninja/category/entertainment/pop-culture/">Pop Culture</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3143"><a href="https://gypsy.ninja/category/entertainment/vintage/">Vintage</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-3144"><a href="https://gypsy.ninja/category/culture/">Culture</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3168"><a href="https://gypsy.ninja/category/culture/architecture/">Architecture</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-3169"><a href="https://gypsy.ninja/category/culture/art/">Art</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3170"><a href="https://gypsy.ninja/category/culture/history-culture/">History</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-3171"><a href="https://gypsy.ninja/category/culture/traditions/">Traditions</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3173"><a href="https://gypsy.ninja/category/viral/">Viral</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3256"><a href="https://gypsy.ninja/category/diy/">DIY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3564"><a href="https://gypsy.ninja/category/world-records/">World Records</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3726"><a href="https://gypsy.ninja/category/tech/">Tech</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5150"><a href="https://gypsy.ninja/category/in-the-news/">In The News</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://gypsy.ninja/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-33364" class="post-33364 post type-post status-publish format-standard has-post-thumbnail hentry category-art category-culture category-entertainment category-lifestyle category-pop-culture category-traditions category-trends tag-90s-nostalgia tag-amazing-tattoos tag-brindi-tattoo tag-brindi-tattoo-artist tag-french-japanese-tattoos tag-french-tattoos tag-jaenese-art tag-japanese-tattoos tag-nostalgia-tattoos tag-original-tattoo-designs tag-tattoo-inspirations tag-tattoos tag-the-simpsons-tattoos tag-unique-tattoos" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://gypsy.ninja/category/culture/">Culture</a></li><li class="entry-category"><a  href="https://gypsy.ninja/category/culture/art/">Art</a></li><li class="entry-category"><a  href="https://gypsy.ninja/category/entertainment/">Entertainment</a></li><li class="entry-category"><a  href="https://gypsy.ninja/category/lifestyle/">Lifestyle</a></li><li class="entry-category"><a  href="https://gypsy.ninja/category/entertainment/pop-culture/">Pop Culture</a></li><li class="entry-category"><a  href="https://gypsy.ninja/category/culture/traditions/">Traditions</a></li><li class="entry-category"><a  href="https://gypsy.ninja/category/lifestyle/trends/">Trends</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">French Tattoos Mix 90s Nostalgia with Traditional Japanese Art</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://gypsy.ninja/author/george-steinberg/">George Steinberg</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-30T12:08:22+00:00" >Jun 30, 2017</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-33364">7</span></div>                </div>

            </header>

        </div>

        

        <div class="td-post-content">

        
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1655545605336526" data-ad-slot="3472270670"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1655545605336526" data-ad-slot="3472270670"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1655545605336526" data-ad-slot="3472270670"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:100px" data-ad-client="ca-pub-1655545605336526" data-ad-slot="3472270670"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">1</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgypsy.ninja%2Ffrench-tattoos-90s-nostalgia%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share&nbsp;on&nbsp;Facebook</span></a><a  class="mashicon-twitter mash-large mashsb-noshadow" href="https://twitter.com/intent/tweet?text=French%20Tattoos%20Mix%2090s%20Nostalgia%20with%20Traditional%20Japanese%20Art&url=https://gypsy.ninja/?p=33364&via=RealGypsyNinja" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share&nbsp;on&nbsp;Twitter</span></a><div class="onoffswitch mash-large mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a  class="mashicon-subscribe mash-large mashsb-noshadow" href="#" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Subscribe</span></a><a  class="mashicon-pinterest mash-large mashsb-noshadow" href="#" data-mashsb-url="" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pinterest</span></a><a  class="mashicon-google mash-large mashsb-noshadow" href="" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Google</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.4.2--><p><!-- WP QUADS Content Ad Plugin v. 1.5.6 --></p>
<div class="quads-location quads-ad9" id="quads-ad9" style="float:none;margin:10px 0 10px 0;text-align:center;">
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&#038;adInstanceId=598fb8a2-7982-49b4-9c17-9113db8b43a9"></script>
</div>
<h5 style="text-align: center;">French Tattoos Mix 90s Nostalgia with Traditional Japanese Art</h5>
<figure id="attachment_33365" style="width: 1140px" class="wp-caption aligncenter"><a href="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/06/French-Tattoos-That-Mix-90s-Nostalgia-And-Traditional-Japanese-Art.jpg?ssl=1"><img class="size-full wp-image-33365" src="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/06/French-Tattoos-That-Mix-90s-Nostalgia-And-Traditional-Japanese-Art.jpg?resize=696%2C392&#038;ssl=1" alt="French Tattoos Mix 90s Nostalgia with Traditional Japanese Art" srcset="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/06/French-Tattoos-That-Mix-90s-Nostalgia-And-Traditional-Japanese-Art.jpg?w=1140&amp;ssl=1 1140w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/06/French-Tattoos-That-Mix-90s-Nostalgia-And-Traditional-Japanese-Art.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/06/French-Tattoos-That-Mix-90s-Nostalgia-And-Traditional-Japanese-Art.jpg?resize=768%2C433&amp;ssl=1 768w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/06/French-Tattoos-That-Mix-90s-Nostalgia-And-Traditional-Japanese-Art.jpg?resize=1024%2C577&amp;ssl=1 1024w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/06/French-Tattoos-That-Mix-90s-Nostalgia-And-Traditional-Japanese-Art.jpg?resize=696%2C392&amp;ssl=1 696w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/06/French-Tattoos-That-Mix-90s-Nostalgia-And-Traditional-Japanese-Art.jpg?resize=1068%2C601&amp;ssl=1 1068w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/06/French-Tattoos-That-Mix-90s-Nostalgia-And-Traditional-Japanese-Art.jpg?resize=746%2C420&amp;ssl=1 746w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /></a><figcaption class="wp-caption-text">French Tattoos Mix 90s Nostalgia with Traditional Japanese Art</figcaption></figure>
<p><!-- WP QUADS Content Ad Plugin v. 1.5.6 --></p>
<div class="quads-location quads-ad1" id="quads-ad1" style="float:left;margin:10px 10px 10px 0;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- patrat 300x 250 --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1655545605336526"
     data-ad-slot="1145139478"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>These French tattoos mix 90s nostalgia with traditional Japanese art in the most creative way imaginable. Or should we say unimaginable?</p>
<p>Simply by looking at these original tattoo designs is like taking a trip back to the 90s, where The Simpsons were everybody&#8217;s favorite TV show and when Japanese art was making its way through the Western world.</p>
<p>French artist Brindi decided to make a mix of the two, and the results are completely out of this world. Literally! His artworks are surreal and they manage to bring just the right amount of traditional Japanese art, perfectly blended with 90s nostalgia and pop culture.</p>
<p><strong>RELATED STORIES:</strong></p>
<ul>
<li><a href="https://gypsy.ninja/strange-erotic-minimalist-tattoos/" target="_blank" rel="noopener">Strange and Erotic Minimalist Tattoos</a></li>
<li><a href="https://gypsy.ninja/the-art-and-beauty-of-japanese-tattoos/" target="_blank" rel="noopener">The Art and Beauty of Japanese Tattoos</a></li>
<li><a href="https://gypsy.ninja/german-iranian-tattoo-artist-creates-unique-one-continuous-line-tattoos/" target="_blank" rel="noopener">German-Iranian Tattoo Artist Creates Unique One Continuous Line Tattoos</a></li>
<li><a href="https://gypsy.ninja/artist-dedicates-his-life-to-preserving-traditional-japanese-art-of-wooden-sculpture-floats/" target="_blank" rel="noopener">Artist Dedicates His Life to Preserving Traditional Japanese Art of Wooden Sculpture Floats</a></li>
</ul>
<p>Brindi started to be interested in tattoos and the art of tattooing from a very early age. He was influenced by his parents and grandpa that were almost completely covered in tattoos. His father even owned a tattoo and piercing shop, and as you can imagine, Brindi&#8217;s way to stardom was already paved.</p>
<p>&nbsp;</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 658px; padding: 0; width: calc(100% - 2px);" data-instgrm-version="7">
<div style="padding: 8px;">
<div style="background: #F8F8F8; line-height: 0; margin-top: 40px; padding: 50.0% 0; text-align: center; width: 100%;"></div>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/BK6V2RbgrvG/" target="_blank" rel="noopener">A post shared by brindi (@brinditattoo)</a> on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2016-09-28T19:37:03+00:00">Sep 28, 2016 at 12:37pm PDT</time></p>
</div>
</blockquote>
<p><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></p>
<p>&#8220;My grandfather is the one who first introduced me to Japanese traditional tattoo,&#8221; says the artist. &#8220;He’s covered in geishas, hannyas, dragons and so.&#8221;</p>
<p>&nbsp;</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 658px; padding: 0; width: calc(100% - 2px);" data-instgrm-version="7">
<div style="padding: 8px;">
<div style="background: #F8F8F8; line-height: 0; margin-top: 40px; padding: 50.0% 0; text-align: center; width: 100%;"></div>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/BSlwxGHAiqw/" target="_blank" rel="noopener">A post shared by brindi (@brinditattoo)</a> on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2017-04-07T15:59:22+00:00">Apr 7, 2017 at 8:59am PDT</time></p>
</div>
</blockquote>
<p><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></p>
<p>&#8220;Twisting things and using dark humor are making me happy and I have a blast doing it!&#8221;</p>
<p>&nbsp;</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 658px; padding: 0; width: calc(100% - 2px);" data-instgrm-version="7">
<div style="padding: 8px;">
<div style="background: #F8F8F8; line-height: 0; margin-top: 40px; padding: 62.5% 0; text-align: center; width: 100%;"></div>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/BSjflklAd8i/" target="_blank" rel="noopener">A post shared by brindi (@brinditattoo)</a> on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2017-04-06T18:50:46+00:00">Apr 6, 2017 at 11:50am PDT</time></p>
</div>
</blockquote>
<p><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></p>
<p>&#8220;The Japanese technique fitted my drawing style with its bold lines and flat tints. This graphic codification is also present in The Simpsons,&#8221; Brindi added.</p>
<p>&nbsp;</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 658px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-version="7">
<div style="padding: 8px;">
<div style="background: #F8F8F8; line-height: 0; margin-top: 40px; padding: 50.0% 0; text-align: center; width: 100%;"></div>
<p style="margin: 8px 0 0 0; padding: 0 4px;"><a style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" href="https://www.instagram.com/p/BUKVN5kAz-b/" target="_blank" rel="noopener">Done at @montpellier_tattoo_convention on @dino_cestchiant_tattoo Prises de RDV pour Juin: contact@brinditattoo.com // Bookings for June : contact@brinditattoo.com</a></p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by brindi (@brinditattoo) on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2017-05-16T17:21:56+00:00">May 16, 2017 at 10:21am PDT</time></p>
</div>
</blockquote>
<p><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></p>
<p>&#8220;As I am an absolute fan of the series, it was only logical to mix the two universes that count the most for me.&#8221;</p>
<p>&nbsp;</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 658px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-version="7">
<div style="padding: 8px;">
<div style="background: #F8F8F8; line-height: 0; margin-top: 40px; padding: 50.0% 0; text-align: center; width: 100%;"></div>
<p style="margin: 8px 0 0 0; padding: 0 4px;"><a style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" href="https://www.instagram.com/p/BPx5YEyAst7/" target="_blank" rel="noopener">Prises de rdv pour Mars : contact@brinditattoo.com</a></p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by brindi (@brinditattoo) on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2017-01-27T19:31:18+00:00">Jan 27, 2017 at 11:31am PST</time></p>
</div>
</blockquote>
<p><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 658px; padding: 0; width: calc(100% - 2px);" data-instgrm-version="7">
<div style="padding: 8px;">
<div style="background: #F8F8F8; line-height: 0; margin-top: 40px; padding: 50.0% 0; text-align: center; width: 100%;"></div>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/BVc8eqqAMSo/" target="_blank" rel="noopener">A post shared by brindi (@brinditattoo)</a> on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2017-06-17T19:22:44+00:00">Jun 17, 2017 at 12:22pm PDT</time></p>
</div>
</blockquote>
<p><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 658px; padding: 0; width: calc(100% - 2px);" data-instgrm-version="7">
<div style="padding: 8px;">
<div style="background: #F8F8F8; line-height: 0; margin-top: 40px; padding: 62.5% 0; text-align: center; width: 100%;"></div>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/BR_nUotA-J5/" target="_blank" rel="noopener">A post shared by brindi (@brinditattoo)</a> on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2017-03-23T20:25:42+00:00">Mar 23, 2017 at 1:25pm PDT</time></p>
</div>
</blockquote>
<p><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 658px; padding: 0; width: calc(100% - 2px);" data-instgrm-version="7">
<div style="padding: 8px;">
<div style="background: #F8F8F8; line-height: 0; margin-top: 40px; padding: 54.30555555555555% 0; text-align: center; width: 100%;"></div>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/BS4GOuQAh41/" target="_blank" rel="noopener">A post shared by brindi (@brinditattoo)</a> on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2017-04-14T18:53:15+00:00">Apr 14, 2017 at 11:53am PDT</time></p>
</div>
</blockquote>
<p><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 658px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-version="7">
<div style="padding: 8px;">
<div style="background: #F8F8F8; line-height: 0; margin-top: 40px; padding: 62.5% 0; text-align: center; width: 100%;"></div>
<p style="margin: 8px 0 0 0; padding: 0 4px;"><a style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" href="https://www.instagram.com/p/BV5NgB2AzLc/" target="_blank" rel="noopener">Prises de RDV pour Juillet // Bookings for July : contact@brinditattoo.com</a></p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by brindi (@brinditattoo) on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2017-06-28T18:50:12+00:00">Jun 28, 2017 at 11:50am PDT</time></p>
</div>
</blockquote>
<p><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 658px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-version="7">
<div style="padding: 8px;">
<div style="background: #F8F8F8; line-height: 0; margin-top: 40px; padding: 50.0% 0; text-align: center; width: 100%;"></div>
<p style="margin: 8px 0 0 0; padding: 0 4px;"><a style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" href="https://www.instagram.com/p/BVsRATPA1w_/" target="_blank" rel="noopener">Prises de RDV pour le mois de Juillet // Bookings for July : contact@brinditattoo.com</a></p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by brindi (@brinditattoo) on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2017-06-23T18:10:42+00:00">Jun 23, 2017 at 11:10am PDT</time></p>
</div>
</blockquote>
<p><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></p>
<p>If you are interested in checking out more of Brindi&#8217;s works, be sure to follow his Instagram account, <a href="https://www.instagram.com/brinditattoo/" target="_blank" rel="noopener">right here</a>!<br />
<!-- WP QUADS Content Ad Plugin v. 1.5.6 --></p>
<div class="quads-location quads-ad3" id="quads-ad3" style="float:none;margin:0px 0 0px 0;text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- patrat mare --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-1655545605336526"
     data-ad-slot="3472270670"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div>
<aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">1</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgypsy.ninja%2Ffrench-tattoos-90s-nostalgia%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share&nbsp;on&nbsp;Facebook</span></a><a  class="mashicon-twitter mash-large mashsb-noshadow" href="https://twitter.com/intent/tweet?text=French%20Tattoos%20Mix%2090s%20Nostalgia%20with%20Traditional%20Japanese%20Art&url=https://gypsy.ninja/?p=33364&via=RealGypsyNinja" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share&nbsp;on&nbsp;Twitter</span></a><div class="onoffswitch mash-large mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a  class="mashicon-subscribe mash-large mashsb-noshadow" href="#" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Subscribe</span></a><a  class="mashicon-pinterest mash-large mashsb-noshadow" href="#" data-mashsb-url="" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pinterest</span></a><a  class="mashicon-google mash-large mashsb-noshadow" href="" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Google</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.4.2-->        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgypsy.ninja%2Ffrench-tattoos-90s-nostalgia%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=French+Tattoos+Mix+90s+Nostalgia+with+Traditional+Japanese+Art&url=https%3A%2F%2Fgypsy.ninja%2Ffrench-tattoos-90s-nostalgia%2F&via=Gipsy_Ninja"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://gypsy.ninja/french-tattoos-90s-nostalgia/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://gypsy.ninja/french-tattoos-90s-nostalgia/&amp;media=https://gypsy.ninja/wp-content/uploads/2017/06/French-Tattoos-That-Mix-90s-Nostalgia-And-Traditional-Japanese-Art.jpg&description=These Amazing French Tattoos Mix 90s Nostalgia with Traditional Japanese Art In The Most Creative Way Imaginable. Or Should We Say Unimaginable?" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=French+Tattoos+Mix+90s+Nostalgia+with+Traditional+Japanese+Art%20-%20https%3A%2F%2Fgypsy.ninja%2Ffrench-tattoos-90s-nostalgia%2F" ><i class="td-icon-whatsapp"></i></a>
            </div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://gypsy.ninja/forensic-artist-skull-vodka/">Forensic Artist Reconstructed The Face From A Skull-shaped Bottle of Vodka</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://gypsy.ninja/author/george-steinberg/"><img src="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2016/09/14169638_10210605094473268_1273000309_n.jpg?fit=96%2C96&ssl=1" width="96" height="96" alt="George Steinberg" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://gypsy.ninja/author/george-steinberg/">George Steinberg</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="George Steinberg"></span><meta itemprop="datePublished" content="2017-06-30T12:08:22+00:00"><meta itemprop="dateModified" content="2017-06-30T12:08:22+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://gypsy.ninja/french-tattoos-90s-nostalgia/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://gypsy.ninja/wp-content/uploads/2016/08/logoy_110.png"></span><meta itemprop="name" content="Gypsy.Ninja"></span><meta itemprop="headline " content="French Tattoos Mix 90s Nostalgia with Traditional Japanese Art"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/06/French-Tattoos-That-Mix-90s-Nostalgia-And-Traditional-Japanese-Art.jpg?fit=1140%2C642&ssl=1"><meta itemprop="width" content="1140"><meta itemprop="height" content="642"></span>        </footer>

    </article> <!-- /.post -->

    

<div id="disqus_thread">
    </div>

                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_21_595645c938bee_rand td-pb-border-top td_block_template_1"><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">9,313</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/RealGypsyNinja"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">2,386</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/gypsy.ninja#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">5,754</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/RealGypsyNinja"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">3,264</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/channel/UCGCg4hKCM3xTSCS3biyzyHw"  >Subscribe</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_mc4wp_form_widget"><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-15782 mc4wp-form-theme mc4wp-form-theme-green" method="post" data-id="15782" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
	<label>Explore the Gypsy Ninja world! </label>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1498826185" /><input type="hidden" name="_mc4wp_form_id" value="15782" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></aside><div class="td_block_wrap td_block_slide td_block_widget td_uid_22_595645c93a945_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_22_595645c93a945" ><script>var block_td_uid_22_595645c93a945 = new tdBlock();
block_td_uid_22_595645c93a945.id = "td_uid_22_595645c93a945";
block_td_uid_22_595645c93a945.atts = '{"limit":"5","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Random Stories","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_22_595645c93a945_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_22_595645c93a945_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_22_595645c93a945.td_column_number = "1";
block_td_uid_22_595645c93a945.block_type = "td_block_slide";
block_td_uid_22_595645c93a945.post_count = "5";
block_td_uid_22_595645c93a945.found_posts = "2527";
block_td_uid_22_595645c93a945.header_color = "#";
block_td_uid_22_595645c93a945.ajax_pagination_infinite_stop = "";
block_td_uid_22_595645c93a945.max_num_pages = "506";
tdBlocksArray.push(block_td_uid_22_595645c93a945);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Random Stories</span></h4></div><div id=td_uid_22_595645c93a945 class="td_block_inner"><div id="td_uid_23_595645c941023" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_23_595645c941023_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://gypsy.ninja/year-dutch-trains-run-100-wind-energy/" rel="bookmark" title="As Of This Year, All Dutch Trains Run On 100% Wind Energy"><img width="324" height="400" class="entry-thumb" src="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/01/OuKvb.jpg?resize=324%2C400&ssl=1" srcset="https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/01/OuKvb.jpg?zoom=2&resize=324%2C400&ssl=1 648w, https://i1.wp.com/gypsy.ninja/wp-content/uploads/2017/01/OuKvb.jpg?zoom=3&resize=324%2C400&ssl=1 972w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="As Of This Year, All Dutch Trains Run On 100% Wind Energy"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/year-dutch-trains-run-100-wind-energy/" rel="bookmark" title="As Of This Year, All Dutch Trains Run On 100% Wind Energy">As Of This Year, All Dutch Trains Run On 100% Wind Energy</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://gypsy.ninja/author/biacii/">Gipsy Ninja</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-11T21:32:57+00:00" >Jan 11, 2017</time></span></div></div></div><div id="td_uid_23_595645c941023_item_1" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://gypsy.ninja/face-detection-china/" rel="bookmark" title="Face Detection Systems Are Increasingly Common in China"><img width="324" height="337" class="entry-thumb" src="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/03/payfaceemployeefacescan_0.jpg?resize=324%2C337&ssl=1" srcset="https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/03/payfaceemployeefacescan_0.jpg?zoom=2&resize=324%2C337&ssl=1 648w, https://i2.wp.com/gypsy.ninja/wp-content/uploads/2017/03/payfaceemployeefacescan_0.jpg?zoom=3&resize=324%2C337&ssl=1 972w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Face Detection Systems Are Increasingly Common in China"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/face-detection-china/" rel="bookmark" title="Face Detection Systems Are Increasingly Common in China">Face Detection Systems Are Increasingly Common in China</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://gypsy.ninja/author/bill-harris/">Bill Harris</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-18T23:33:58+00:00" >Mar 18, 2017</time></span></div></div></div><div id="td_uid_23_595645c941023_item_2" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://gypsy.ninja/engineer-grandfather-turns-backyard-amusement-park-grandkids/" rel="bookmark" title="Engineer Grandfather Turns His Backyard Into an Amusement Park for His Grandkids"><img width="324" height="400" class="entry-thumb" src="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2016/07/cover-18.jpg?resize=324%2C400&ssl=1" srcset="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2016/07/cover-18.jpg?resize=324%2C400&ssl=1 324w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2016/07/cover-18.jpg?zoom=2&resize=324%2C400&ssl=1 648w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2016/07/cover-18.jpg?zoom=3&resize=324%2C400&ssl=1 972w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Engineer Grandfather Turns His Backyard Into an Amusement Park for His Grandkids"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/engineer-grandfather-turns-backyard-amusement-park-grandkids/" rel="bookmark" title="Engineer Grandfather Turns His Backyard Into an Amusement Park for His Grandkids">Engineer Grandfather Turns His Backyard Into an Amusement Park for His Grandkids</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://gypsy.ninja/author/biacii/">Gipsy Ninja</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-07-20T19:27:20+00:00" >Jul 20, 2016</time></span></div></div></div><div id="td_uid_23_595645c941023_item_3" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://gypsy.ninja/greek-architect-designs-some-complately-useless-objects/" rel="bookmark" title="Greek Architect Designs Some Completely Useless Objects"><img width="324" height="400" class="entry-thumb" src="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2015/08/cover11.jpg?resize=324%2C400&ssl=1" srcset="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2015/08/cover11.jpg?resize=324%2C400&ssl=1 324w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2015/08/cover11.jpg?zoom=2&resize=324%2C400&ssl=1 648w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2015/08/cover11.jpg?zoom=3&resize=324%2C400&ssl=1 972w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Greek Architect Designs Some Completely Useless Objects"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/greek-architect-designs-some-complately-useless-objects/" rel="bookmark" title="Greek Architect Designs Some Completely Useless Objects">Greek Architect Designs Some Completely Useless Objects</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://gypsy.ninja/author/biacii/">Gipsy Ninja</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-08-11T02:15:06+00:00" >Aug 11, 2015</time></span></div></div></div><div id="td_uid_23_595645c941023_item_4" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://gypsy.ninja/20-complex-job-titles-and-what-they-actually-mean/" rel="bookmark" title="20 Complex Job Titles And What They Actually Mean"><img width="324" height="400" class="entry-thumb" src="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2015/05/job1.jpg?resize=324%2C400&ssl=1" srcset="https://i0.wp.com/gypsy.ninja/wp-content/uploads/2015/05/job1.jpg?zoom=2&resize=324%2C400&ssl=1 648w, https://i0.wp.com/gypsy.ninja/wp-content/uploads/2015/05/job1.jpg?zoom=3&resize=324%2C400&ssl=1 972w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="20 Complex Job Titles And What They Actually Mean"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://gypsy.ninja/20-complex-job-titles-and-what-they-actually-mean/" rel="bookmark" title="20 Complex Job Titles And What They Actually Mean">20 Complex Job Titles And What They Actually Mean</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://gypsy.ninja/author/t-b-v/">T.B.V.</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-05-16T04:45:25+00:00" >May 16, 2015</time></span></div></div></div></div><i class = "td-icon-left prevButton"></i><i class = "td-icon-right nextButton"></i></div></div></div> <!-- ./block1 -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-9 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>

        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-fut-container"><ul id="menu-fut" class="td-subfooter-menu"><li id="menu-item-8946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-8946"><a href="https://gypsy.ninja/dmca-removal/">DMCA / Removal</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Gipsy Ninja                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-d4eaef98020de3beb9b1971c311f589a">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.0 (rara)
        Deploy mode: deploy
        
        uid: 595645c94ebc9
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td_block_slide .td-post-views { display: none; }
.single .td-post-views { display: none; }
</style>

<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><a id="inline" href="#arvlbdata" style="display: none;overflow:hidden;">Show</a>

<div style="display:none">
  <div id="arvlbdata" style="overflow:visible;width:400px;">
      <div allowtransparency="true" style="overflow:hidden;width:400px;height:255px;" class="fb-page" 
      data-href="https://www.facebook.com/RealGypsyNinja/"
      data-width="400" 
      data-height="255" 

      data-small-header="false" 
      data-adapt-container-width="false" 
      data-hide-cover="false" 
      data-show-facepile="true" 
      data-show-posts="true">
    </div>

<div style="padding-bottom:3px;padding-right:3px;text-align:right;display:block;">
  <a href="#" onclick="arvlbfbloginner();" style="text-decoration:none;"> </a>
</div>
</div>
</div>
      <link rel='stylesheet' id='font-awesome-css'  href='https://gypsy.ninja/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='g1-socials-basic-screen-css'  href='https://gypsy.ninja/wp-content/plugins/g1-socials/css/screen-basic.css?ver=1.1.1' type='text/css' media='screen' />
<script type='text/javascript' src='https://gypsy.ninja/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/gypsy.ninja\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gypsy.ninja/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201726'></script>
<script type='text/javascript' src='https://gypsy.ninja/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=8.0'></script>
<script type='text/javascript' src='https://gypsy.ninja/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://gypsy.ninja/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8","language":""},"disqusIdentifier":"33364 https:\/\/gypsy.ninja\/?p=33364","disqusShortname":"gipsyninja","disqusTitle":"French Tattoos Mix 90s Nostalgia with Traditional Japanese Art","disqusUrl":"https:\/\/gypsy.ninja\/french-tattoos-90s-nostalgia\/","options":{"manualSync":false},"postId":"33364"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gypsy.ninja/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"gipsyninja"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gypsy.ninja/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://gypsy.ninja/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.5'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://gypsy.ninja/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.5'></script>
<![endif]-->

<!-- JS generated by theme -->

<script>
    

jQuery(document).ready(function() {
    jQuery("#td_uid_23_595645c941023").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_23_595645c941023 .prevButton"),
        navNextSelector: jQuery("#td_uid_23_595645c941023 .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[33364]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://gypsy.ninja/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://gypsy.ninja/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201726.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'86833941',post:'33364',tz:'3',srv:'gypsy.ninja'} ]);
	_stq.push([ 'clickTrackerInit', '86833941', '33364' ]);
</script>

</body>
</html>
<!-- Dynamic page generated in 3.518 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-06-30 15:36:25 -->

<!-- Compression = gzip -->
<!-- super cache -->